You are not logged in.



1

Saturday, June 11th 2011, 6:14pm

Kein Start aus Standby, wird kurz Grün, LW kurz blau, dann alles aus!

Hallo liebe Gemeinschaft, ich brauche Eure Hilfe,
ich bin seit zwei Tagen Besitzer einer Wii (black, Model No RVL-001(EUR). Nun habe ich schon das ein oder andere TUT dieses Forum durch und installierte homebrew, sowie den Wiiflow, USBLoader und Hackmii.
Beim aufrufen eines Spiels im USB Loader um ein Cover zu laden, hing sich die Kiste auf. Dauerte eine Weile, bis ich durch halten des Power Buttons die Wii ausschaltete.
Das wars auch schon, denn seit dem lässt sie sich nicht mehr starten. Es leuchtet die rote Lampe, dann drücke ich Power, oder eject und es wird KURZ grün und das LW leuchtet blau. Dann gint es nichts mehr, nicht einmal ein klacken, oder sonst ein Geräusch. Danach, wie gesagt, ist die Wii, als wär kein Netzteil angeschlossen, alles dunkel. Dann trenne ich die Wii vom NT und stecke wieder ein, gleiches Spiel!. Habe schon versucht mit gehaltener Reset Taste zu starten, kein Erfolg. hab sie mittlerweile vom TV ab, da das bei anderen Beiträgen zu der Situation für Abhilfe sorgte. auch ein trennen von der Stromzufuhr mir herausgenommener Baterie über eine gute Stunde half nicht. Was habt Ihr noch für Ideen? (Außer .... schmeiß wech, oder so)

DefenderX

Homebrew-Meister

(620)

    Deutschland Österreich

Posts: 3,345

Location: Bayern

Occupation: (noch) Schüler

  • Send private message

2

Saturday, June 11th 2011, 6:18pm

Sieht so aus, als ob deine wii gebrickt ist.
Hast du den Priiloader installiert? Oder BootMii als boot2?
  • Signatur und co.

    • Signatur

      MfG, DefenderX - Where power meets quality! Kein PN-Support!
  • Buttons

    • Bewerten-Button
      Falls dir geholfen wurde oder du einen Beitrag gut fandest, freut sich der User immer über eine positive Bewertung. Auch deine Meinung kannst du durch einen kurzen Klick auf diesen Button verdeutlichen.
    • Melden-Button
      Viele hier denken, dass der Melden-Button nur dazu da ist, "Verstöße" zu melden. Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden. Dazu gehören z.B. unnötige Doppelposts, Dankesposts, Spam, unsittliche Beiträge oder fehlende Spoiler. Es hilft den Moderatoren bzw. die Threads sauber und übersichtlich zu halten.
    • Zitieren-Button
      Um auf den Vorposter besser einzugehen, kann man geschriebene Beiträge zitieren. Man sollte darauf achten, unnötige Sätze zu entfernen bzw. nur die wichtigsten Textstellen zu zitieren.
  • Wichtige Infos!

    • Suchfunktion
      :sufu:
      Du weißt nicht weiter? Suchst du etwas Bestimmtes? Dann benutze bitte zuerst die Suchfunktion, bevor du einen neuen Thread erstellst!
    • Wichtigste Links
      Noch keine da :th_trollface:

3

Saturday, June 11th 2011, 6:24pm

@Agent|Smith

Die meisten Möglichkeiten hast Du ja schon durchprobiert. Kannst Du es mal mit einem anderen Netzteil versuchen (evtl. von jemandem ausleihen, oder Deine Wii mal dort anschliessen).

LG, Snap.


4

Saturday, June 11th 2011, 6:25pm

Ergänzende Information

hmm, sorry, mein Beitrag wurde eben gelöscht, weiß nicht, ob es nun ankam, was ich schrieb. Es ist der Priiloader german mod installiert.

Achja... es ist noch eine DVD drin, die ich mir ausgeliehen habe, die kommt natürlich auch nicht mehr raus. gibt es einen Notauswurf-Knopf... irgendwo :-)

@ Snap, Danke für den Tipp, aber ich habe leider keine Möglichkeit das kurzfristig zu testen, geht erst wieder nach Pfingsten. Wollte evtl. noch kurzfristiger was anderes probieren, sofern es noch überhaupt was gibt...

This post has been edited 1 times, last edit by "Agent|Smith" (Jun 11th 2011, 6:34pm) with the following reason: wollte keinen neuen Post aufmachen


DefenderX

Homebrew-Meister

(620)

    Deutschland Österreich

Posts: 3,345

Location: Bayern

Occupation: (noch) Schüler

  • Send private message

5

Saturday, June 11th 2011, 6:39pm

Rufe erstmal den Priiloader auf

(Beim Starten der Wii Reset-Knopf gedrück halten)
  • Signatur und co.

    • Signatur

      MfG, DefenderX - Where power meets quality! Kein PN-Support!
  • Buttons

    • Bewerten-Button
      Falls dir geholfen wurde oder du einen Beitrag gut fandest, freut sich der User immer über eine positive Bewertung. Auch deine Meinung kannst du durch einen kurzen Klick auf diesen Button verdeutlichen.
    • Melden-Button
      Viele hier denken, dass der Melden-Button nur dazu da ist, "Verstöße" zu melden. Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden. Dazu gehören z.B. unnötige Doppelposts, Dankesposts, Spam, unsittliche Beiträge oder fehlende Spoiler. Es hilft den Moderatoren bzw. die Threads sauber und übersichtlich zu halten.
    • Zitieren-Button
      Um auf den Vorposter besser einzugehen, kann man geschriebene Beiträge zitieren. Man sollte darauf achten, unnötige Sätze zu entfernen bzw. nur die wichtigsten Textstellen zu zitieren.
  • Wichtige Infos!

    • Suchfunktion
      :sufu:
      Du weißt nicht weiter? Suchst du etwas Bestimmtes? Dann benutze bitte zuerst die Suchfunktion, bevor du einen neuen Thread erstellst!
    • Wichtigste Links
      Noch keine da :th_trollface:

fixiebaer

Homebrew-Profi

(236)

    Deutschland

Posts: 1,383

Location: Schwerte

Occupation: Install.

  • Send private message

6

Saturday, June 11th 2011, 6:43pm

Hast du schon versucht, die Wii ohne SD-Karte zu starten?
Wenn GameCube-Controller angeschlossen ist, diesen vor dem Start entfernen,
ebenso USB-Festplatte, oder sonstiges.
@ DefenderX,
"Habe schon versucht mit gehaltener Reset Taste zu starten, kein Erfolg."
Es wurde wohl schon versucht, Priiloader zu starten.

HiHiMan

Homebrew-Profi

(240)

    Deutschland

Posts: 2,053

Location: Rheinhessen

Occupation: Dipl-Ing

  • Send private message

7

Saturday, June 11th 2011, 6:44pm

Falls Das mit dem Priiloader nicht klappt, kannst du versuchen ins Recovery Menü zu kommen. Dazu brauchst Du allerdings einen GC-Controller (die Elektromärkte haben ja Sa bis 20:00 offen).

Den musst Du in den vierten Port stecken und alle vier Richtungstasten gleichzeitig drücken (vermutlich musst Du ihn dafür aufschrauben).

Gruß
HiHiMan
  • Signatur

    Counting all the assholes in the room - Well I´m definitely not alone, well I´m not alone (VOLBEAT)

  • Meine Wiis

    white mit FW 4.2E | BootMii als Boot2 :D
    black mit FW 4.1E | BootMii als IOS

    durchgeführte Softmods: 6
  • Wurde Dir geholfen?

    Wenn Du dich bei jemanden bedanken willst, nutze bitte den grünen Daumen unter dem Post, das Dir gefallen/geholfen hat. Dafür gibt es für den Helfer Renümee-Punkte (die Zahl unter den Pilzen).

fixiebaer

Homebrew-Profi

(236)

    Deutschland

Posts: 1,383

Location: Schwerte

Occupation: Install.

  • Send private message

8

Saturday, June 11th 2011, 6:46pm

Falls Das mit dem Priiloader nicht klappt, kannst du versuchen ins Recovery Menü zu kommen. Dazu brauchst Du allerdings einen GC-Controller (die Elektromärkte haben ja Sa bis 20:00 offen).

Den musst Du in den vierten Port stecken und alle vier Richtungstasten gleichzeitig drücken (vermutlich musst Du ihn dafür aufschrauben).
Das bringt aber nur etwas, wenn ein Systemmenü <- (niedriger) als 4.3E installiert ist.

Eigentlich darf durch drücken (Ausschalten) des Power-Buttons die Wii nicht bricken.
Es muß schon etwas bei WiiFlow passiert sein, als dieses nicht mehr reagierte.

HiHiMan

Homebrew-Profi

(240)

    Deutschland

Posts: 2,053

Location: Rheinhessen

Occupation: Dipl-Ing

  • Send private message

9

Saturday, June 11th 2011, 6:48pm

Das bringt aber nur etwas, wenn ein Systemmenü <- (niedriger) als 4.3E installiert ist.
...aber das wissen wir ja nicht ;)
  • Signatur

    Counting all the assholes in the room - Well I´m definitely not alone, well I´m not alone (VOLBEAT)

  • Meine Wiis

    white mit FW 4.2E | BootMii als Boot2 :D
    black mit FW 4.1E | BootMii als IOS

    durchgeführte Softmods: 6
  • Wurde Dir geholfen?

    Wenn Du dich bei jemanden bedanken willst, nutze bitte den grünen Daumen unter dem Post, das Dir gefallen/geholfen hat. Dafür gibt es für den Helfer Renümee-Punkte (die Zahl unter den Pilzen).


Maik

Homebrew-User

(3)

    Deutschland

Posts: 249

Location: Carlow

Occupation: Schüler

  • Send private message

10

Saturday, June 11th 2011, 6:48pm

Welche Firmware hast du den drauf?
Meine Nintendos/Wii sachen: 1x :15px-Wiimoteplus.svg: , 3x :43px-GCNController.svg: , 1x :39px-ClassicController.svg: , 2x :26px-Nunchuck_alternative.svg: ,2x :26px-WiiDrawing.svg: , 1x :11px-USBMSD.svg: 8GB, 1x :11px-USBMSD.svg: 500GB, 3x :8px-Wiimote1.svg: , 2x :Smiley_v2_Nintendo_DS_Lite: , 1x :Smiley_v3_Game_Boy_Advance: , 1x :Smiley_v3_Game_Boy_Advance_SP: , 1x :Smiley_v3_Game_Boy_Mirco: , 1x :33px-WiiWiFi.svg:

I love Volkswagen

fixiebaer

Homebrew-Profi

(236)

    Deutschland

Posts: 1,383

Location: Schwerte

Occupation: Install.

  • Send private message

11

Saturday, June 11th 2011, 6:50pm

Darauf wollte ich hinaus.
Wir brauchen mehr Angaben, wie z.b Systemmenü (wurde/wird in Systemeinstellungen oben rechts angezeigt).

12

Saturday, June 11th 2011, 6:51pm

Es ist von Anfang an die 4.3E drauf gewesen.

@fixiebaer ich habe nur noch die "nakte" Wii getestet, keine anderen Anschlüsse oder Steckkarten außer den NT Stecker belegt.


13

Saturday, June 11th 2011, 6:58pm

@Agent|Smith

Da noch eine Disc drin ist, hörst Du beim Einschalten etwas vom Laufwerk ? Evtl. ist die Disc verklemmt und die Wii schaltet sich infolge Überlastung ab.

Das Laufwerk hat zwar das übliche kleine Loch für den Notauswurf, jedoch befindet sich dieses unter der Frontabdeckung, welche somit erst entfernt werden müsste.

LG, Snap.

14

Saturday, June 11th 2011, 7:17pm

Hab jetzt die vordere Blende ab. Aber kein Loch zur Entriegelung da... ganz im Gegenteil, es liegen zwei Riegel im Weg, die ein Auswurf ohne Kratzer unmöglich machen. :-(

-Doppelpost zusammengefügt-
OK, nachdem ich das Laufwerk ausgebaut und zerlegt hatte, halte ich die DVD in Händen. Heil und unversehrt.
Nun wll ich mal "sehen", was passiert, wenn ich sie jetzt unter Strom nehme ud starte...
:?: :schiefguck: ?(

Ergebnis: NIX!. Mist

This post has been edited 1 times, last edit by "Taurus" (Jun 12th 2011, 7:34pm)


DefenderX

Homebrew-Meister

(620)

    Deutschland Österreich

Posts: 3,345

Location: Bayern

Occupation: (noch) Schüler

  • Send private message

15

Saturday, June 11th 2011, 11:55pm

Soweit ich das beurteilen kann, ist deine Wii via Recovery-Menü nicht mehr zu retten.

Hast du vllt noch ein NAND Backup?
  • Signatur und co.

    • Signatur

      MfG, DefenderX - Where power meets quality! Kein PN-Support!
  • Buttons

    • Bewerten-Button
      Falls dir geholfen wurde oder du einen Beitrag gut fandest, freut sich der User immer über eine positive Bewertung. Auch deine Meinung kannst du durch einen kurzen Klick auf diesen Button verdeutlichen.
    • Melden-Button
      Viele hier denken, dass der Melden-Button nur dazu da ist, "Verstöße" zu melden. Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden. Dazu gehören z.B. unnötige Doppelposts, Dankesposts, Spam, unsittliche Beiträge oder fehlende Spoiler. Es hilft den Moderatoren bzw. die Threads sauber und übersichtlich zu halten.
    • Zitieren-Button
      Um auf den Vorposter besser einzugehen, kann man geschriebene Beiträge zitieren. Man sollte darauf achten, unnötige Sätze zu entfernen bzw. nur die wichtigsten Textstellen zu zitieren.
  • Wichtige Infos!

    • Suchfunktion
      :sufu:
      Du weißt nicht weiter? Suchst du etwas Bestimmtes? Dann benutze bitte zuerst die Suchfunktion, bevor du einen neuen Thread erstellst!
    • Wichtigste Links
      Noch keine da :th_trollface:

LeonDeVal

Nintendo Sammler

(156)

    Deutschland

Posts: 910

Location: Bei meiner Frau daheim

Occupation: Nintendo Spielen =)

  • Send private message

16

Sunday, June 12th 2011, 12:13am

OK, nachdem ich das Laufwerk ausgebaut und zerlegt hatte, halte ich die DVD in Händen. Heil und unversehrt.
Nun wll ich mal "sehen", was passiert, wenn ich sie jetzt unter Strom nehme ud starte...
:?: :schiefguck: ?(

Ergebnis: NIX!. Mist


du hast das Laufwerk ausgebaut?

Hast du es auch wieder ordentlich zusammen gebaut?
Richtig angeschlossen? Tausch mal das Laufwerk gegen ein anderes wenn du eins hast.

andere Möglichkeit: Tausch mal dein Bluetooth-Modul, wenn sich deine Wii mit der Remote nicht mehr anschalten lässt wird es wohl das Bluetooth-Modul sein.
  • Signatur

    Nintendo bringt ein Lächeln in jedes Gesicht. :D
  • Meine Wiis

    1x 4.1E @ HBC XCM Crystal Blue LED Case + Wiisper Blue
    1x 4.1E @ HBC Original Case White

    1x 4.3E @ Ninty Original Black Limited Edition 2009
  • Wii U

    Wii U Premium 32 GB

    Addet mich unter der NNID LeonDeVal

17

Sunday, June 12th 2011, 8:28pm

@defender : Ja, ein Nand Backup habe ich vorher erstellt. Hast Du noch ne Idee ??

@LeonDeVal : Ja, LW hielt ich in Händen. Alles wieder wie es vorher war, hab mir nur zwei drei Schräubchen des Gehäuses gespart, falls ich noch mal rein muß (die Dreieckschrauben waren ein Krampf)...
Habe aber kein anderes Laufwerk da, so kann ich nicht tauschen. Und nen Kumpel nach dem LW seiner Wii zu fragen kommt mir auch komisch vor :-)

Das BT-Modul tuts noch, denn mit der FB kann ich den gleichen Fehler produzieren, wie mit dem Power-, oder Eject Knopf. nämlcih kurzer Zucker und dann alles aus....

Die Festplatte, die in der Zeit des Ausfalles angestöpselt war ist übrigens auch hinüber.. lässt sich von keinem Windows Rechner (alle aktuellen Versionen probiert) mehr erkennen. Rödelt kurz, klickert schön... wie nen kaputter S/L Kopf. Ist ne WD Elements 500 GB. Die ist kein Jahr alt.. geht in Reparatur... egal, was drauf ist :-)

Ist es eigentlich ratsam, wenn ich ne Ersatz Wii kaufe ( :-( ) diese erst mal zu downgraden auf 4.1 oder so, dann die Modifikationen laut TUTs durchzuführen und danach das Update auf 4.3 durchzuführen?
Hat noch jemand ne Wii für schmales Geld abzugeben? Hab meiner Familie ja schließlich eine versprochen ... die hier hat zwei Tage gehalten :-(

Ist die weisse eigentlich besser für Homebrew, als die schwarze?

LeonDeVal

Nintendo Sammler

(156)

    Deutschland

Posts: 910

Location: Bei meiner Frau daheim

Occupation: Nintendo Spielen =)

  • Send private message

18

Sunday, June 12th 2011, 9:27pm

hum ich hab noch ne Bootmii @ Boot2 Wii daheim xD

Wozu downgraden? Kannst auch 4.3 Aktualisieren, wenn du eins der Spiele hast. Dann alles soweit fertig machen, und dann das Ios 60 mit ATD löschen und das für FW 4.0/4.1E installieren und danach Systemmenü.

Dann haste alle Aktuellen IOS schon drauf.

Alternativ, Homebrew drauf machen, HBC updaten => Ninty-Update, FW 4.3€ Tut machen fertig =)

Oder halt 4.1E lassen und alles mit der Hand updaten.

Gibt mehrere Möglichkeiten.
  • Signatur

    Nintendo bringt ein Lächeln in jedes Gesicht. :D
  • Meine Wiis

    1x 4.1E @ HBC XCM Crystal Blue LED Case + Wiisper Blue
    1x 4.1E @ HBC Original Case White

    1x 4.3E @ Ninty Original Black Limited Edition 2009
  • Wii U

    Wii U Premium 32 GB

    Addet mich unter der NNID LeonDeVal


HiHiMan

Homebrew-Profi

(240)

    Deutschland

Posts: 2,053

Location: Rheinhessen

Occupation: Dipl-Ing

  • Send private message

19

Monday, June 13th 2011, 8:44am

Hi,
da Du ein NAND-Backup hast, solltest Du mal Crypto eine PN schreiben. Der kann dir wahrscheinlich weiter helfen..

Quoted from "cryptos Signatur"

:help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
:help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

Hier findet ihr Hilfe --> Wer baut wo um Liste

Gruß
HiHiMan
  • Signatur

    Counting all the assholes in the room - Well I´m definitely not alone, well I´m not alone (VOLBEAT)

  • Meine Wiis

    white mit FW 4.2E | BootMii als Boot2 :D
    black mit FW 4.1E | BootMii als IOS

    durchgeführte Softmods: 6
  • Wurde Dir geholfen?

    Wenn Du dich bei jemanden bedanken willst, nutze bitte den grünen Daumen unter dem Post, das Dir gefallen/geholfen hat. Dafür gibt es für den Helfer Renümee-Punkte (die Zahl unter den Pilzen).

christian8246q

"Anti-Forenspieler"

(109)

    Deutschland

Posts: 731

Location: Hessen

Occupation: Schüler

  • Send private message

20

Monday, June 13th 2011, 8:57am

Die weiße ist besser.Es gibt verschiedene gründe.
  • Signatur

    ***Vom 27.07.2014 bis zum 08.08.2014 nicht Erreichbar!***


    Wäre cool, wenn ihr hier mal vorbeischauen würdet ;)
    [Biete] Tausche Steam Sammelkarten und Spielgegenstände

    Kein Support per PN! Wir sind in einem Forum, und ein Forum lebt aus Fragen und Antworten.
    Was auch wichtig ist: Immer auf die Rechtschreibung achten!
  • Dropbox

    Wer mir und sich selbst 500mb gratis-speicher schenken will, kann sich ja unter diesem >Link< unter Dropbox registrieren ;)
  • Meine Wii

    Wii Konsole mit Firmware 4.1
    Mit Internet
    Zwei Gamecube-Controller
    2 Wii Fernbedienungen, von denen eine kaputt ist (ich frag mich immer noch wie das möglich ist...)
    Gemoddet nach den Regeln des ALTEN UHGs, aufgefrischt mit dem IOS-Update im neuen UHG.