Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

  • So. Das war ja einfach. Es scheint irgendwie mit dem qwad zusammen zu hängen. Möglicherweise auch eine Fehlbedienung meinerseits. Mein Gedanke war, meine geladende wad (von qwad) einfach auch nochmal mit dem IOS236 zu installieren. Gleiches Bild wie bisher. Ohne Fehler installiert, aber trotzdem kein Mii-Kanal da. Ich habe mir also auf einer Windows-Maschine über den NUSD einfach nur nochmal den gleichen Mii-Kanal in v6 geladen. Auch wieder mit IOS236 installiert, und siehe da: Der Mii-Kanal war…

  • Mit wine hatte ich auch schon überlegt. Das wird der nächste Schritt werden, aber momentan versuche ich es noch auf einem leicht anderen Weg. Sollte das klappen, ist mir das bedeutend lieber. Und für eine virtuelle Windows-Maschine brauche ich trtozdem eine reale Lizenz. Das scheidet also aus.

  • Danke für die Antwort Du meinst aber nicht zufällig das Tut, welches ich schon in meinem ersten Beitrag verlinkt habe? Zitat von faezzi: „ ...die Anregeung hierzu hatte ich mir hier geholt ... “ Die Schwierigkeit, welche ich da habe, ist daß einige der Tools nur auf Windows lauffähig sind.

  • Soooohoooo. IOS236 war tatsächlich die Lösung für die Installation von IOS58 und 62. Nachdem die zwei wieder drauf sind, startet zumindest mein HBC wieder. Dann hab ich mir gedacht, wenn ich mein neues Spiel eh schon eingelegt hab, dumpe ich mir das auch direkt auf meine Platte. Der USB Loader startet auch, aber meine Platte (die von der Wii - hatte an der vWii schon funktioniert) wollte er nicht erkennen. Die klackte nur so vor sich hin. Ich habe sie jetzt mal am Rechner angeschlossen, und kann…

  • OK, vielen Dank für die Antwort. Ich habe jetzt nach einiger weiterer Recherche tatsächlich noch einen Ansatz. In dem Thread hier "bei installation von ios58 aufgehangen nun startet der hbc-chan nicht mehr" gibt es eine Anleitung von Belshirash, die ich wohl nun mal versuchen werde. Damit hätte ich zumindest schon mal das IOS58 wieder. 62 zwar noch nicht, und den Mii-Kanal auch nicht. Aber ein Schritt nach dem anderen. Edit: Hier hatte greenhorn noch angemerkt, daß für die Installation IOS236 ge…

  • OK, ich habe das Schweigen mal als 'Müsste ja eigentlich klar sein, was zu tun ist. Denk' mal selbst was nach.' gedeutet. Ich hab also versucht, IOS58 und 62 über den yawmm zu installieren (58 wird ja vom sysCheck vorgeschlagen). Er wirft dann allerdings den Fehler -1017. Dieser Fehler soll wohl nur bei Deinstallationen auftreten. Tja, hier bei einer Installation. Von diesem Sonderfall gab es aber auch schon vorher welche, wo dann empfohlen wurde cIOS zu installieren. Ich versuchte also die Inst…

  • Das hier ist der sysCheck zu meinem Problem. @Leseratte So. Ich habe heute auch die andere Version meiner WAD mal deinstalliert. Bei der war im qwad IOS62 eingestellt. Nun läuft auch der sysCheck durch. Obwohl dort steht, es sei alles in Ordnung, läuft mein HBC nicht. In dem sysCheck werden jetzt IOS58 und IOS62 aber auch nicht aufgeführt. War die Einstellung wohl doch mehr, als nur 'verwende dieses IOS'. Installiere ich die jetzt aus der Sicherung neu? Versuche ich eine Neuinstallation des HBC?…

  • Ich habe über den Exploit auch mal den yawmm starten können, und damit die wad, welche ich als letztes installiert habe, deinstalliert. Das hat ohne Fehlermeldung funktioniert. Danach hat sich auch das Phänomen etwas geändert. Vorher blieb beim Aufruf des HBC alles schwarz, und nix ging mehr. Nun dauert es nach Aufruf einen Moment, dann baut sich aber direkt das Wii-Menü wieder auf. Ein erneuter sysCheck läuft jetzt auch etwas weiter, nämlich bis ios62, und hängt sich erst da auf. Wäre der jetzt…

  • So, endlich ein Update. Ob Spiele von Disc laufen hatte ich natürlich schnell geprüft. Da aber leider niemand in meinem Umfeld über ein Exploit-Spiel verfügt, und es auch in der Videothek kein eniziges gab, musste ich über den Flohmarkt. Aber auch hier Fehlanzeige. Ich hab nun doch recht günstig eins im Internet geschossen (auch wenn teilweise Preise um 99 € für ein gebrauchtes aufgerufen werden). Ich habe mir also den entsprechenden Spielstand und die boot.elf - Version vom sysCheck besorgt. Sp…

  • Vielen Dank schonmal für' s Beachten und Antworten Der Hauptgrund, weshalb ich wuphax verwendet habe: Twilight Princess reicht der vWii nicht mehr. Ich werde auf jeden Fall mal ein Originalspiel testen, und mir dann ggf. eins der Legospiele organisieren. Kann also dann mit dem Syscheck etwas dauern, werd ich aber machen. Ich werde da jetzt ohne professionellen Rat erstmal nicht weiter dran rum basteln, aber bestünde die Möglichkeit, den Mii-Kanal wiederherzustellen? So war das ja eigentlich bei …

  • Hallo zusammen, ich lese schon seit einiger Zeit hier mit, habe auch schon die ein oder andere Wii mit dem uhg versorgt, und auch meine vwii auf der WiiU im Frühjahr homebrew-fähig gemacht. Es lief auch alles prima. Aber wer keine Probleme hat, der macht sich welche. So auch ich. Ich habe also direkt nach dem softmod getestet, ob der usb-loader auf der vWii läuft. Ja, läuft. Alles gut. Da ich bisher aber die für mich neuen WiiU-Titel spielen wollte habe ich mir die vWii erstmal nicht weiter ange…