Suchergebnisse

Suchergebnisse 1-19 von insgesamt 19.

  • Zitat von dailyterror: „Ne ne formatiert ist die Karte mit Fat32,habe auch schon Fatstandard getestet“ Ich hatte das selbe mal bei einer Wii vom Freund. Nagelneue reine SD Karte immer errror. Mit meiner alten SD ging es dann ohne probs. Ich würde von daher auch auf die SD tippen.

  • Mir ist auch noch eine Frage eingefallen. Wie sieht es mit neueren Spielen aus, die nur mit 4.2 laufen wollen. reicht da ein cIOS update? Alles andere läuft bei mir ja wie ich es will. Danke nochmals.

  • Ist Update von Vorteil?

    Zemo - - Wii-Auffangzone

    Beitrag

    Hallo zusammen. Ich habe eine Wii mit 3.2 mit gepatchten cIOS 249 rev 14. HBC hat heute ein Update gemacht. Bin erste mal mit der Wii im Netz. Preloader 0.30 de und Bootmii, leider nicht im boot2 Ich würde gerne Wissen welche Vorteile die Firmeware 4.2 bringt oder ob die so geringfügig sind das ein Update nicht lohnt. Falls sich ein Update lohnt, was fehlt mir noch um up zu daten ohne das cIOS oder HBC zu riskieren? Muss ich voher noch ein anderes cIOS aufspielen? Vielen Dank im vorraus für die …

  • Preloader DE Mod v0.30 r4

    Zemo - - Wii-/Wii-U-Homebrew-News

    Beitrag

    Zitat von Black.Pearl: „Der Preloader ist aber kein 100%iger Brickschutz wie z.B. Bootmii (boot2)“ Ich weiß trotzdem danke für den Hinweis. Ich habe mich dann heute endlich getraut und mit Hilfe von Böhser Onkel den Preloader installiert. Erst 0.29 dann update auf 0.30 DE rev4. Läuft alles bestens. Gruß Zemo

  • Preloader/Priiloader - Sammelthread

    Zemo - - Wii-Hacking

    Beitrag

    Einmal muss ich noch nerven, will allerdings auf Nummer sicher gehen. Die Hacks.ini bleibt die gleiche oder muss ich die alte auf der sd root ersetzten mit der aus 0.30? Und den alten ordner von 0.29 kann ich nach dem update dann von der sd löschen? Vielen dank nochmals für die Hilfe.

  • Preloader/Priiloader - Sammelthread

    Zemo - - Wii-Hacking

    Beitrag

    ok, 0.29 ist drauf. Wie wichtig ist das update? Kann man 0.30 DE rev 4 jetzt einfach "drüber" installieren?

  • Preloader/Priiloader - Sammelthread

    Zemo - - Wii-Hacking

    Beitrag

    Jetzt habe ich doch ein, zwei fragen. 1. Brauche ich eine Internetverbindung bei der installation oder danach? Habe nämlich keine zur Wii 2. Wo finde ich den die v 0.29 mit den entsprechenden Hacks.ini? Habe bisher nur eine gefunden mit einer hack.ini. Bei 0.30 waren für verschiedene Firmewareversionen welche dabei. Und wie lautet der Lump Code?

  • Siehe da es geht. Ich habe jetzt nachdem ich Bootmii deinstalliert habe über eine leider zu kleine Karte Bootmii aus beta 3 installiert als IOS und kann mit dem Power und Eject Knopf navigieren. Juhu nun nur noch größe SD Karte vorbereiten und los geht es.

  • Ich meine ich hätte mich sogar in den optionen umgeschaut, bin mir aber nicht sicher Wie hoch wäre denn eine brickgefahr wenn ich mit dem jetztigen installer Bootmii deinstalliere und dann mit dem beta nur Bootmii wieder installiere?

  • Zitat von Prof. Eibe: „aso es war also immer im HBC dein Bootmii? Dann kannst du es aber nicht mit Power und REset Taste gesteuert haben, weil die einfach ihre normale Funktion haben “ Genau deshalb bin ich ja jetzt verwirrt. Es kann also auf keinen Fall sein, das ich es damals im boot2 hatte ohne es zu merken, oder?

  • Zitat von Prof. Eibe: „wenn es immer noch dieselbe wii ist kannst du nochmal den hackmii installer verwenden und versuchen Bootmii in den boot2 zu instlalieren“ Es ist immer noch die selbe Wii, aber die Wii ist damals ganz normal gestartet und und Bootmii hatte ich da auch nur im HBC gefunden. Heute sagt er mir bei der installer version das nur IOS geht und boot1 prevents boot2 (-2) oder so. Was mir gerade noch so auffällt ist das früher mein standby modus auch noch ging jetzt nach den Änderunge…

  • Zitat von WiZaRd: „@Zemo: welches BootMii?“ Wenn du das von "damals" meinst wo die Tasten gingen, das war im hackmii beta 3. Nun habe ich den aktuellen und die Tasten gehen nicht mehr. Leider besitze ich keinen GC Controler würde aber gerne ein NAND Backup machen. Könnte ich vlt. versuchen Bootmii zu deninstallieren und das von der beta 3 zu installieren. Oder hat das eher was mit dem zurücksetzten meiner Wii zu tun das es nicht mehr geht?Vlt. gibt ja auch noch andere Möglichkeiten ein Backup zu…

  • Preloader/Priiloader - Sammelthread

    Zemo - - Wii-Hacking

    Beitrag

    Ja eine. Als Voraussetzung steht ja eine es_verifty IOS. Was genau ist das und wie finde ich heraus ob ich diese schon habe? Nochmals danke

  • Hallo ich habe eine Wii Firmware 3.2 mit Bootmii als IOS installiert. Nun habe ich vor Preloader zu benutzen um im Notfall an den HBC zu kommen. Der Preloader hat ja eine Menge Funktion(Systemhacks) so wie ich das bisher verstehe, die ich, um mein Ziel zu erreichen eigentlich doch gar nicht brauche, oder sind diese sehr nützlich? Gibt es vlt. Alternativen die nur den HBC öffnen können, oder kann man im Notfall den HBC von SD Karte starten? Sollte ich mich für den Preloader entscheiden (0.30 de r…

  • Hallo zusammen ich hätte mal eine Frage zu Bootmii. Wenn ich den Bootmii installieren will sagt er mir es geht nur im IOS. Allerdings habe ich Anfang des Jahres (februar oder März) mal eine Version von Bootmii gehabt wo ich die Wii Knöpfe (Power usw) benutzen konnte, nur leider derzeit keine große SD Karte zur Hand hatte (nur ne 128 MB) und deshalb kein Backup gemacht habe. So vor ca 3 Wochen habe ich meine Wii zurückgesetzt und per hackmii (beim ersten mal Twilight und Downgrade von 3.4 zu 3.2)…

  • Preloader DE Mod v0.30 r4

    Zemo - - Wii-/Wii-U-Homebrew-News

    Beitrag

    Zitat von -DaVe-: „3. Wenn du fähig bist kannst du es ohne machen Bei mir ist es noh nie zu einem Brick bei Preloader gekommen. (um Bootmii Backup zu machen braucht man keinen GC Controller)“ Wie geht das Backup den im Bootmii IOS betrieb ohne GC Controller? Die Wiimote geht nicht und die Tasten reset und co auch nicht Würde doch lieber ein Backup haben Zitat: „2. Der Preloader läuft über System-IOS woweit ich weiss “ Hmm und mein system IOS ist nich das cios? Sorry bin noch recht frisch und wil…

  • Bitte um einen Rat

    Zemo - - Wii-/Wii-U-Homebrew-News

    Beitrag

    Hallo zusammen Ich möchte mir gerne den Preloader DE installieren und hätte da noch einige Fragen. Hier mal meine Daten der Wii Firmeware 3.2e Im HBC steht Version 1.0.3 und ios55 v1825 Bootmii im IOS aber leider noch kein Backup mir fehlt noch der GC. 1. Bleiben meine jetztigen Kanäle (Softship & HBC) und cIOS rev14 bestehen? 2. Brauche ich noch ein anderes ios? Wenn ja, bekomme ich es eventuell über den NUS? 3. Sollte ich den Preloader erst installieren wenn ich einen NAND Backup über Bootmii …

  • Zitat von Vibes: „Hab es jetzt mit der Installation mit der IOS35 v1040 versucht. Jedoch kommt jedesmal der Fehler (ret = -1035) Was nun?“ Ich habe das gleiche Problem. Was kann ich tun? Edit: Ah ja ich habe Version 3.4E

  • Hallo zusammen ich habe das gleiche Problem, allerdings eine andere Firmware. 3.4E Versucht habe ich bisher folgendes: Über Wad Manager 1.5 ios36 cIOS fix installieren = Fehlermeldung Dann das [TUT] cIOS installieren auf FW3.4 / 4.0 / 4.1 gefunden und nach Methode 2 vorgegangnen und bis hier gekommen Zitat: „Sie brauchen die IOS35-64-v1040.wad............... SD kopieren/verschieben und mit dem Wad-Manager installieren “ dabei kam eine Fehlermeldung Danach wollte ich bis zur cIOS fix nach methode…