Videos als Boot Screen Benutzen

      Ich habe noch eine Frage: Kann man das CrazyIntroVideo auch auf die FAT-Partition von der Platte tun oder muss das auf ne SD?

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Bei mir funtzt ned Help me pls. :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Chris6057 ()

      Na dann schreibe uns doch mal was genau nicht funzt. Wo klappt was nicht? Genauere Infos wären echt hilfreich.

      >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


      Ich danke feeder für meinen blauen Avatar.


      - Firmware 4.1 by UHG-Downloader
      - Priiloader German Mod v0.8 Beta1
      - Bootmii als IOS
      - HBC 1.1.2 [IOS58]
      - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
      - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]
      :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


      - Firmware 4.0.3
      - HBC 1.1.2 [IOS58]
      - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]

      Also hab alles Installt. und so und wenn ich starte dann kommt kurz Schwarzer Bikdschrim und dann ladet das menü.

      Rebooto schrieb:

      Ordnerstruktur eingehalten?

      Die config richtig eingestellt?

      "Richtige" Bilder oder Videos benutzt?

      Ein paar Beschreibungen mehr wären nicht schlecht ;)
      Alles eingehalten!
      Wenn du willst hier nochmal meine ordner Struktur:
      SD://CrazyIntroVideoV0.34.dol
      SD://crazyintro
      SD://crazyintro/crazyintro.xml
      SD://crazyintro/videos/graphic.avi
      Poste doch am Besten mal deine XML im Spoiler.
      Hatte am Anfang auch Probleme und es war am Ende ein Einziges Leerzeichen in der XML, welches falsche war.

      • HBC + Softmod bis einschließlich 4.3
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen


      --- Try to beat me ---
      FC: 116082 - 795940
      Lust auf ein Match ? Einfach per PM melden ;)

      Hier die XML (crazyintro.xml)
      Spoiler anzeigen

      <?xml version="1.0"?>
      <config version="1.8" theme="videos">
      <!--
      Along with 0.4, this file should reside in crazyintro folder of your sd card.
      Make note, "config" tag now has a "theme" attribute which selects the theme which
      is the folder name of the theme. Themes should have their own directories under
      crazyintro folder.
      -->
      <properties>
      <Titles>
      <Title id="HBC" title_type="1" title_id="JODI" title_name="Homebrew Channel" />

      <Title id="HBC" title_type="1" title_id="HAXX" title_name="Old Homebrew Channel" />

      <Title id="HBC" title_type="1" title_id="¯õ" title_name="Homebrew Channel" />

      <Title id="NET" title_type="1" title_id="HADE" title_name="Internet Channel" />

      <Title id="TETRIS" title_type="1" title_id="WTPP" title_name="Tetris" />

      <Title id="MIICHANNEL" title_type="2" title_id="HACA" title_name="Mii Channel" />

      <Title id="USB" title_type="1" title_id="IDCL" title_name="USB Loader" />

      <Title id="NES" title_type="1" title_id="FCEU" title_name="NES" />

      <Title id="SEGA" title_type="1" title_id="SEGA" title_name="Genesis Plus GX" />

      <Title id="HBB" title_type="1" title_id="HWBR" title_name="Homebrew Browser" />

      <Title id="NEO" title_type="1" title_id="NGFW" title_name="Neogamma" />

      <Title id="SNES" title_type="1" title_id="SNES" title_name="Snes9x GX" />

      <Title id="TRI" title_type="1" title_id="TRII" title_name="Triiforce" />

      <Title id="VBA" title_type="1" title_id="VBAG" title_name="Visual Boy Advance GX" />

      <Title id="WAD" title_type="1" title_id="WADM" title_name="WAD Manager" />

      <Title id="NSIXTY" title_type="1" title_id="W64A" title_name="Wii64" />

      <Title id="WIIX" title_type="1" title_id="WIIX" title_name="WiiXplorer" />

      <Title id="WIISX" title_type="1" title_id="WISX" title_name="WiiSX" />

      <Title id="MPL" title_type="1" title_id="MPCE" title_name="MPlayer CE" />

      <Title id="EMU" title_type="1" title_id="EFCX" title_name="Wii64" />

      <Title id="MYM" title_type="1" title_id="MYME" title_name="MyMenuify" />

      <Title id="SMS" title_type="1" title_id="SMSX" title_name="SMS Plus GX" />

      <Title id="PRII" title_type="1" title_id="PRII" title_name="Priiloader Shortcut" />

      <Title id="BMIS" title_type="1" title_id="BMIS" title_name="BootMii Switch" />

      <Title id="TMNTSU" title_type="1" title_id="U2TE" title_name="TMNT Smash Up" />

      <Title id="OVERKILL" title_type="1" title_id="UHOE" title_name="House of the Dead Overkill" />

      <Title id="NSMB" title_type="1" title_id="UMNP" title_name="New Super Mario Brothers Wii" />

      <Title id="NFSN" title_type="1" title_id="U7XP" title_name="Need For Speed Nitro" />

      <Title id="Castlevania" title_type="1" title_id="UDGE" title_name="Castlevania Judgement" />

      <Title id="WiiFlow" title_type="1" title_id="WFXF" title_name="Wiiflow" />

      <Title id="WiiMc" title_type="1" title_id="WIMC" title_name="WiiMC" />

      <Title id="MediaPlayer-CE" title_type="1" title_id="MPCE" title_name="Mediaplayer_ce" />

      </Titles>
      <!--Buttons configurable on the wiimote are UP,DOWN, LEFT, RIGHT, A, B, +, -, 1, 2 -->
      <!--
      Autoboot selected channel or System menu after video ends.
      Interruption with the assigned shortcut keys are still possible.
      -->
      <!-- Autoboot and short cut keys configuration, "launches" attribute uses the "id" attribute of
      the Title defined above. -->
      <Autoboot enabled="1" launches="MENU"/>
      <Shortcuts>
      <Shortcut button="A" launches="MENU"/>
      <Shortcut button="B" launches="HBC"/>
      <Shortcut button="UP" launches="Usblaoder GX"/>
      <Shortcut button="LEFT" launches="MENU"/>
      <Shortcut button="RIGHT" launches="MENU"/>
      <Shortcut button="DOWN" launches="MediaPlayer-CE"/>
      <Shortcut button="+" launches="MENU"/>
      <Shortcut button="-" launches="MENU"/>
      <Shortcut button="1" launches="MENU"/>
      <Shortcut button="2" launches="MENU"/>

      </Shortcuts>
      <!-- Here the thing gets interesting, those who have little children can create hidden channels
      for dangerous applications and can launch them using a sequence of buttons at boot.
      To initiate a hidden shortcut launch, one need to press HOME button on the wiimote first!
      -->
      <HiddenShortcuts>
      <HiddenShortcut buttons="UP,DOWN,LEFT,RIGHT" launches="MENU"/>
      <HiddenShortcut buttons="LEFT,RIGHT,UP,DOWN" launches="MENU"/>
      <HiddenShortcut buttons="LEFT,UP,RIGHT,DOWN" launches="MENU"/>
      <HiddenShortcut buttons="LEFT,DOWN,RIGHT,UP" launches="MENU"/>
      <HiddenShortcut buttons="+,+,+,+" launches="MENU"/>
      <HiddenShortcut buttons="A,A,A,A" launches="MENU"/>
      <HiddenShortcut buttons="B,B,B,B" launches="MENU"/>
      <HiddenShortcut buttons="1,1,1,1" launches="MENU"/>
      <HiddenShortcut buttons="2,2,2,2" launches="MENU"/>
      <HiddenShortcut buttons="-,-,-,-" launches="MENU"/>
      </HiddenShortcuts>
      </properties>
      </config>




      Hier die andere XML (theme.xml)
      Spoiler anzeigen


      <?xml version="1.0"?>
      <config version="1.8">
      <properties>
      <VideoFile filename="graphic.avi"/>
      </properties>
      </config>

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Chris6057 ()

      Also ich musste auch ein wenig probieren und habe es dann zum laufen bekommen.

      Momentan habe ich 6 Videos, die per Zufall ausgewählt und gespielt werden.

      Ich habe folgende Ordnerstruktur:

      SD://CrazyIntroVideoV0.34.dol
      SD://crazyintro
      SD://crazyintro/crazyintro.xml
      SD://crazyintro/videos/graphic.avi


      UND:
      => SD://crayintro/videos/theme.xml => hast du die im Ordner videos?

      Ich habe dir mal meine theme.xml und meine crazyintro.xml im Spoiler gepostet, vielleicht liegt es ja wirklich an nur einem Leezeichen mehr oder weniger :) (siehe Spoiler)

      meine theme.xml


      <?xml version="1.0"?>
      <config version="1.8">
      <properties>
      HIER EIN LEERZEICHEN!! <VideoFile filename="Mario Saves Princess.avi;NSMB.WMV;holdontight.WMV;top10.WMV;transform.WMV;wiilove.WMV"/>
      </properties>
      </config>





      meine crazyintro.xml


      <?xml version="1.0"?>
      <config version="1.8" theme="videos">
      <!--
      Along with 0.4, this file should reside in crazyintro folder of your sd card.
      Make note, "config" tag now has a "theme" attribute which selects the theme which
      is the folder name of the theme. Themes should have their own directories under
      crazyintro folder.
      -->
      <properties>
      <Titles>
      <Title id="HBC" title_type="1" title_id="JODI" title_name="Homebrew Channel" />

      <Title id="NET" title_type="1" title_id="HADE" title_name="Internet Channel" />

      <Title id="MIICHANNEL" title_type="2" title_id="HACA" title_name="Mii Channel" />

      <Title id="USB" title_type="1" title_id="IDCL" title_name="USB Loader" />

      <Title id="HBB" title_type="1" title_id="HWBR" title_name="Homebrew Browser" />

      <Title id="NEO" title_type="1" title_id="NGFW" title_name="Neogamma" />

      <Title id="WAD" title_type="1" title_id="WADM" title_name="WAD Manager" />

      <Title id="WIIX" title_type="1" title_id="WIIX" title_name="WiiXplorer" />

      <Title id="MYM" title_type="1" title_id="MYME" title_name="MyMenuify" />

      <Title id="PRII" title_type="1" title_id="PRII" title_name="Priiloader Shortcut" />

      <Title id="BMIS" title_type="1" title_id="BMIS" title_name="BootMii Switch" />

      <Title id="NFSN" title_type="1" title_id="U7XP" title_name="Need For Speed Nitro" />

      </Titles>
      <!--Buttons configurable on the wiimote are UP,DOWN, LEFT, RIGHT, A, B, +, -, 1, 2 -->
      <!--
      Autoboot selected channel or System menu after video ends.
      Interruption with the assigned shortcut keys are still possible.
      -->
      <!-- Autoboot and short cut keys configuration, "launches" attribute uses the "id" attribute of
      the Title defined above. -->
      <Autoboot enabled="1" launches="MENU"/>
      <Shortcuts>
      <Shortcut button="A" launches="MENU"/>
      <Shortcut button="B" launches="HBC"/>
      <Shortcut button="UP" launches="HBB"/>
      <Shortcut button="LEFT" launches="NET"/>
      <Shortcut button="RIGHT" launches="MIICHANNEL"/>
      <Shortcut button="DOWN" launches="WIIX"/>
      <Shortcut button="+" launches="USB"/>
      <Shortcut button="-" launches="PRII"/>
      <Shortcut button="1" launches="BMIS"/>
      <Shortcut button="2" launches="VBA"/>

      </Shortcuts>
      <!-- Here the thing gets interesting, those who have little children can create hidden channels
      for dangerous applications and can launch them using a sequence of buttons at boot.
      To initiate a hidden shortcut launch, one need to press HOME button on the wiimote first!
      -->
      <HiddenShortcuts>
      <HiddenShortcut buttons="UP,DOWN,LEFT,RIGHT" launches="WAD"/>
      <HiddenShortcut buttons="LEFT,RIGHT,UP,DOWN" launches="WIIX"/>
      <HiddenShortcut buttons="LEFT,UP,RIGHT,DOWN" launches="PRII"/>
      <HiddenShortcut buttons="LEFT,DOWN,RIGHT,UP" launches="BMIS"/>
      <HiddenShortcut buttons="+,+,+,+" launches="NET"/>
      <HiddenShortcut buttons="A,A,A,A" launches="TMNTSU"/>
      <HiddenShortcut buttons="B,B,B,B" launches="OVERKILL"/>
      <HiddenShortcut buttons="1,1,1,1" launches="NSMB"/>
      <HiddenShortcut buttons="2,2,2,2" launches="NFSN"/>
      <HiddenShortcut buttons="-,-,-,-" launches="Castlevania"/>
      </HiddenShortcuts>
      </properties>
      </config>


      Gruß, Snyper







      Kein Support per PN, Fragen gehören ins Forum!!


      Signatur by Black.Pearl


      Würde ich mich über eine positive Bewertung freuen :P Klicke dazu auf den grünen Daumen unten rechts im Beitrag.

      Hallo Blackviper,

      Ich habe dir mal eine zip-Datei hochgeladen.

      - den Inhalt des Ordners "Copy to SD" in den Root der SDCard kopieren

      - wenn du neue Videos einfügst, musst du die "theme.xml" bearbeiten, und den Namen des Videos einfügen

      => Beispiel: SD://CrazyIntro/videos/crazyIntro.xml ==> die "theme.xml" mit WordPad öffnen, und die Namen der Videos eintragen, die abgespielt werden sollen.

      Die "theme.xml" sieht dann zum Beispiel so aus:

      <?xml version="1.0"?>

      <config version="1.8">

      <properties>

      <VideoFile filename="Mario Saves Princess.avi;NSMB.WMV;holdontight.WMV;top10.WMV;transform.WMV;wiilove.WMV"/> <== hier die Namen der Videos eintargen, durch Semikolon getrennt.

      </properties>

      </config>


      - natürlich müssen die Videos im Ordner SD://CrazyIntro/videos" liegen

      - Bevor du andere Videos einfügst, probier erst mal mit meiner
      hochgeladenen Version, ob alles funktioniert und das Video startet.


      Gruß, Snyper

      crazyintro video.zip







      Kein Support per PN, Fragen gehören ins Forum!!


      Signatur by Black.Pearl


      Würde ich mich über eine positive Bewertung freuen :P Klicke dazu auf den grünen Daumen unten rechts im Beitrag.

      Hallo zusammen!

      Ich hab mal ne Frage: Ich habe gerade mein erstes eigenes Video erstellt (und bin stolz wie Holz ;-)) und habe es im 640x480 gespeichert. Es läuft auch über Crazy Intro, aber auf'm LCD-Fernseher sieht man halt schon die schlechte Bildqualität.

      Deshalb meine Frage: Ist es mittlerweile möglich auch Videos mit besserer Auflösung zu starten? Das TUT zu crazy intro ist ja schon etwas älter.

      Danke schonmal! ^^

      Achso, noch was: Ich hab leider an allen 4 Seiten schwarze Ränder, obwohl ich beim Video erstellen auf "Pal 16:9" geklickt habe. Hat jemand ne Idee was ich da machen kann?

      Und: Kann ich rigendwas tun, damit das Video nach einschalten der Wii schneller startet? Es dauert so ca. 3 Sek bis das video beginnt.
      12 von 8 Menschen sind mit Mathe total überfordert....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Aenni3 ()

      Habe gerade das Tutorial aktualisiert, alle Bilder wieder hochgeladen und eine Menge Rechtschreibfehler ausgebessert.

      @Aenni3 Es ist keine neue Version von Crazy Intro Video rausgebracht worden. Somit ist es nicht möglich, höhere Auflösungen zu nutzen. Versuch mal beim erstellen 4:3 zu nehmen, da die Auflösung 640x480 dafür genutzt wird.



      [table='2']
      [*] Kategorie
      [*] Info
      [*] Modell[*] 1x Nintendo Wii, weiß (Release)[*] Controller[*] 2x WiiMote, 2x Nunchuck, 2x MotionPlus, 2x Classic Controller, 2x Gamecube Controller
      [*] Zubehör[*] 16GB SDHC-Karte, Wii Speak, 320GB HDD
      [/table]


      [table='2']
      [*] Spiel
      [*] Freundescode
      [*] Wii-System
      [*] 1116-8013-3423-8834
      [*] Animal Crossing - LGTTC
      [*] 2622-5145-8051
      [*] Mario Kart Wii
      [*] 1849-3940-0051
      [*] Mario & Sonic bei den olymp. Winterspielen
      [*] 0388-9438-7806
      [*] Super Smash Bros. Brawl
      [*] 2149-8866-8905[/table]

      Bei mir klappt es nicht :(
      Ich habe die richtige Auflösung des Videos und es ist auch im .avi-Format. In der XML-Datei habe ich "transform.avi" durch "graphic.avi" ersetzt, genau wie das Video heißt.
      Wenn ich die Wii nun starte höre ich wie immer erst das Laufwerk anspringen, was allerdings nach etwa 5 Sekunden aufhört sich zu drehen. Dann sehe ich auf dem Bildschirm für den Bruchteil einer Sekunde nur irgendwelche Farbstreifen auf dem Fernseher (hauptsächlich grün und violett), die Gesundheitswarnung wird wie eingestellt übersprungen und das Systemmenü gestartet. Kurzum: Das Video wird praktisch einfach übersprungen.
      Liegt es eventuell daran, dass ich ein Custom Systemmenu habe?

      An Crypto: Danke mein Gutster für die Fullbrick-Reparatur!

      Meine Wii-Konsole:
      :26px-WiiDrawing.svg: :8px-Wiimote1.svg: :8px-WiiMote2.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :43px-GCNController.svg: :23px-FrontSD.svg: :47px-SensorBar.svg: :wiiwheel: :wiiwheel: :24px-WiFi.svg: :33px-WiiWiFi.svg: :44px-USBKeyboard.svg: :11px-USBMSD.svg:
      (Mit HDMI-Adapter)
      (Mit HBC 1.1.2)
      (Firmware 4.1E)
      (Seriennummer: LEF110)
      (4GB SDHC)
      (Bootmii@IOS, Priiloader)
      (GC2-D2E Chip)

      Meine HDD :11px-USBMSD.svg: :
      Toshiba STOR.E Alu 2S 500GB

      Funktioniert einwandfrei mit dem USB-Loader GX, WiiFlow und dem cfg USB Loader!


      Modell: New 3DS XL metallic black
      Kaufdatum: 1. März 2016
      Freundescode: 2939-0350-9966
      Flashcard: Supercard DSTWO+
      Firmware 11.5.0
      CFW: LumaCFW
      Exploit: B9S


      1x Nintendo Switch Neon-Red&Blue
      1x GBA SP :Smiley_v3_Game_Boy_Advance_SP:
      1x SNES :Smiley_v3_Super_Nintendo_Entertainment_System:

      Die Firmware ist ganz egal, das läuft auf jeder Firmware.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()