Ankündigung WiiFlow USB-Loader - Installieren und verwenden (Wii und vWii)

      reims schrieb:

      kann man da noch irgendetwas machen?
      Eventuell...

      Ich habe es selbst noch nicht getestet, aber ein Versuch kann nicht schaden. (Kann nicht schlimmer werden als jetzt.)
      Zu Deinem Thema habe ich einen Thread auf GBAtemp gefunden. >>Diesen hier.<<
      Die Ergebnisse dort sind zwar auch nicht zu 100% erfolgreich, aber immerhin haben die den HBC wieder zum Laufen bekommen.
      Dieser steht bei dem User dann allerdings auf dem Kopf. (Bekanntes Problem bei der Wii wenn IOS58 gepatcht ist.)
      Dort ist allerdings nicht das eigene IOS58 des Users verwendet worden, sondern eines was ihm übergeben wurde.
      Die Weitergabe von IOS.wad's ist generell illegal und kommt daher hier nicht in Frage.
      Da Du ja Deine eigenen IOS mit BlueDump gesichert hast, kann es evtl. besser funktionieren als dort.

      Damit hier alle wissen was dort gemacht wird fasse ich das mal zusammen:
      1. Lasse Dir vom UHG-Downloader die Daten für den Softmod zusammenstellen.
        (So wie Du es gemacht hast als Du die vWii gemodded hast.)
      2. Kopiere alles wie gehabt auf die SD-Karte.
      3. Kopiere Deine IOS58-64-v6432.wad aus dem Ordner "SD:\\BlueDump\WAD\" ins Hauptverzeichnis (root) Deiner SD-Karte.
        (Achte bitte darauf, dass der Dateiname exakt so lautet wie oben.)
      4. Lade Dir zusätzlich folgende Version des YAWMM herunter: YAWMM_EN.zip
      5. Das Paket entpacken
      6. Kopiere die Datei "boot.elf" ins Hauptverzeichnis (root) Deiner SD-Karte.
        (Die dort vorhandene wird durch diese ersetzt)
      7. Lade Dir die Datei V58I.wad herunter. Hierbei handelt es sich um einen Channel zum Installieren Deiner gesicherten IOS58.wad.
        Diese dann auf einen USB-Stick oder eine USB-HDD (beides in FAT32 formatiert!) kopieren.
        (Diese Datei kann nicht von einer SD-Karte geladen werden!)
      8. Führe nun die erforderlichen Schritte zum Softmod laut tut:vwii aus.
        (Da ich nicht weiß welches Exploit-Spiel Du verwendest kann ich nichts genaueres sagen. Das hast aber alles ja schon mal gemacht.)

        Ab jetzt geht es etwas anders weiter als beim ersten Softmod.
      9. Statt des HackMii Installer, sollte nun der YAWMM starten.
      10. Sobald das geschieht, entnimm bitte unverzüglich die SD-Karte und entferne auch alle USB Geräte.
      11. Wenn der YAWMM Dich nach einem IOS zum Starten fragt, wähle IOS249 aus.
        YAWMM sollte nun einsatzbereit sein.
      12. Stecke nun den USB-Stick oder die HDD an den oberen Port der Wii U
      13. YAWMM fragt nun nach einer Quelle für die Dateien. Wähle hier "USB 2.0 Storage" aus. (NICHT "non 2.0")
        Nach ein paar Sekunden wird eine Fehlermeldung kommen. Wähle einfach erneut die Quelle aus und es sollte nun gehen.
      14. Installiere nun die Datei "IOS58.wad".
      15. Kehre zurück ins vWii Menü. Du solltest nun den soeben installierten Channel sehen.
      16. Lege nun Deine SD-Karte wieder ein, starte den Channel und installiere das IOS58.

      Entweder der HBC funktioniert nun schon wieder oder Du kannst ihn zumindest neu installieren. (Erneut den Softmod durchführen.)

      Wie gesagt kann es passieren dass der HBC auf dem Kopf steht. Dafür scheint es noch keine Lösung zu geben.
      Aber lieber ab und an Nackenschmerzen als gar keinen HBC. ;)

      Wie eingangs erwähnt stammt dieser Weg nicht von mir! Ich habe die Schritte quasi nur übersetzt.
      Daher kann ich natürlich auch keine Verantwortung dafür übernehmen.
      Die gemachten Schritte können aber bei richtiger Ausführung nichts schlimmer machen als es jetzt schon ist.


      Wer es sich ganz einfach machen will, sagt einfach: "Das ist mir zu kompliziert".
      Avatar und Signatur GFX © by Black.Pearl


      Supportanfragen per PN werden ignoriert und gelöscht!
      Ein Forum lebt von den Beiträgen der User.


      Wenn Euch bei einem Problem geholfen wurde, freut sich der Supporter über eine
      Bewertung mehr, als über einen Dankespost.
      ABER
      Der Button kann auch eingesetzt werden, wenn es nicht direkt um Euch geht.
      Findet Ihr einen Beitrag allgemein hilfreich oder auf sonst irgend eine Art gut, dann Lasst es
      den Verfasser wissen!!



      Der Melden Button wird leider viel zu selten eingesetzt.
      Viele hier denken, dass der Melden Button nur dazu da ist "Verstöße" zu melden.
      Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden.
      Dazu gehören z.B. unnötige Doppelposts, Dankesposts, zu große Signaturen, Spam oder fehlende Spoiler (sysCheck).
      Das hat nichts mit Petzen zu tun!!
      Es hilft den Mods die Threads sauber und übersichtlich zu halten.

      Der Geht ! :)

      Belshirash schrieb:

      reims schrieb:

      kann man da noch irgendetwas machen?
      Eventuell...
      ...
      Hat funktioniert. :)

      Ich habe entgegen deiner Anleitung alles auf eine 2 GB SD karte geschmissen, da meine USB-Platte scheinbar nicht von der WiiU / vWii erkannt wurde. Von da aus ließ sich der Forwarder für den IOS astrein installieren. Entfernen der SD-Karte ist auch nicht notwendig.

      Also falls jemand das gleiche Problem hat:

      Punkt 7: Datei Nicht auf USB sondern ins Rootverzeichnis der SD kopieren
      Punkt 10: Weglassen, SD-Karte kann in der WiiU bleiben.
      Punkt 12: Ebenfalls weglassen
      Punkt 13: Erste Frage des Installers ignorieren (A), dann SD-Karte auswählen.
      neuer Punkt 17: Nochmal zur Sicherheit mit Lego Batman Exploit (oder anderen) HackMii Starten und den HBC installieren.
      neuer Punkt 18: optional HBC starten, Yet Another WAD Manager starten, V58I.wad entfernen.

      Nun funktioniert wieder alles wie es soll :). Steht auch nichts auf dem Kopf oder so ^^

      Hab 1000 Dank Belshirash :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von reims ()

      reims schrieb:

      Ich habe entgegen deiner Anleitung...

      Wie gesagt, die Anleitung stammt ja nicht von mir, ich hab es nur hierher übersetzt.
      Freut mich auf jeden Fall sehr dass es funktioniert hat.

      Leider kann man das jetzt nicht als Universallösung ansehen, da die vWii eigentlich brickt wenn man ein IOS von der Wii installiert.
      Beim IOS58 scheint das anders zu sein.
      Komischerweise geht es auch meist nur um dieses IOS wenn solche Probleme auftauchen.
      Da bist Du also nicht der Einzige dem das passiert ist.

      Ich werde mir diesen Lösungsweg (inkl. Deiner Ergänzungen) aber vorsichtshalber mal abspeichern
      falls nochmal jemand ein solches Problem hat.

      Gruß
      Belshirash


      Wer es sich ganz einfach machen will, sagt einfach: "Das ist mir zu kompliziert".
      Avatar und Signatur GFX © by Black.Pearl


      Supportanfragen per PN werden ignoriert und gelöscht!
      Ein Forum lebt von den Beiträgen der User.


      Wenn Euch bei einem Problem geholfen wurde, freut sich der Supporter über eine
      Bewertung mehr, als über einen Dankespost.
      ABER
      Der Button kann auch eingesetzt werden, wenn es nicht direkt um Euch geht.
      Findet Ihr einen Beitrag allgemein hilfreich oder auf sonst irgend eine Art gut, dann Lasst es
      den Verfasser wissen!!



      Der Melden Button wird leider viel zu selten eingesetzt.
      Viele hier denken, dass der Melden Button nur dazu da ist "Verstöße" zu melden.
      Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden.
      Dazu gehören z.B. unnötige Doppelposts, Dankesposts, zu große Signaturen, Spam oder fehlende Spoiler (sysCheck).
      Das hat nichts mit Petzen zu tun!!
      Es hilft den Mods die Threads sauber und übersichtlich zu halten.

      Die vWii brickt nicht automatisch wenn man ein IOS für die Wii installiert. Es ist stark abhängig welches es ist.
      Ich werde die Lösung von dir auch mal sichern. Ist echt eine super Sache.

      >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


      Ich danke feeder für meinen blauen Avatar.


      - Firmware 4.1 by UHG-Downloader
      - Priiloader German Mod v0.8 Beta1
      - Bootmii als IOS
      - HBC 1.1.2 [IOS58]
      - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
      - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]
      :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


      - Firmware 4.0.3
      - HBC 1.1.2 [IOS58]
      - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]

      joern schrieb:

      der usb loader erkennt die festplatte und die spiele, wenn ich ein spiel anklicke wird der bildschirm schwarz und schaltet nach einiger zeit zur wii oberfläche zurück.

      Um zu testen ob es an einem fehlerhaften Dump liegt, einfach mal ein Spiel einlegen und neu installieren.
      Wenn das dann läuft, mit den anderen Spielen ebenso verfahren.


      Wer es sich ganz einfach machen will, sagt einfach: "Das ist mir zu kompliziert".
      Avatar und Signatur GFX © by Black.Pearl


      Supportanfragen per PN werden ignoriert und gelöscht!
      Ein Forum lebt von den Beiträgen der User.


      Wenn Euch bei einem Problem geholfen wurde, freut sich der Supporter über eine
      Bewertung mehr, als über einen Dankespost.
      ABER
      Der Button kann auch eingesetzt werden, wenn es nicht direkt um Euch geht.
      Findet Ihr einen Beitrag allgemein hilfreich oder auf sonst irgend eine Art gut, dann Lasst es
      den Verfasser wissen!!



      Der Melden Button wird leider viel zu selten eingesetzt.
      Viele hier denken, dass der Melden Button nur dazu da ist "Verstöße" zu melden.
      Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden.
      Dazu gehören z.B. unnötige Doppelposts, Dankesposts, zu große Signaturen, Spam oder fehlende Spoiler (sysCheck).
      Das hat nichts mit Petzen zu tun!!
      Es hilft den Mods die Threads sauber und übersichtlich zu halten.

      Danke für den uhg downloader und für die guten Tuts.
      Ich habe den hbc und wiiflow laut Anleitung installiert, meinen usb stick auf wbfs formatiert und auch das Spiel( super paper mario) auf wbfs formatiert. Das Spiel wird erkannt und ich konnte auch das cover downloaden, jedoch kann ich das Spiel nicht starten. Sobald ich das Spiel bei wiiflow starte, bekomme ich eine Fehlermeldung mit exception dsi occurred und einen elend langen Text darunter... Was mache ich falsch? Ich bitte um Hilfe

      Jamroll schrieb:

      Sobald ich das Spiel bei wiiflow starte, bekomme ich eine Fehlermeldung mit exception dsi occurred und einen elend langen Text darunter... Was mache ich falsch?
      Kannst du bitte mal einen SysCheck machen: tut:syscheck

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Thx für die Antwort. Hier der Syscheck:

      sysCheck-Log vom 05.05.2014

      Quellcode: Mit sysCheck Checker prüfen (Alles in Ordnung! ✔)

      1. sysCheck v2.1.0b19 von Double_A und R2-D2199, Nano
      2. ...laeuft auf dem IOS58 (rev 6432).
      3. Region: Unbekannt
      4. Systemmenue 4.38 (v546)
      5. Laufwerksdatum: 28.06.2011
      6. Homebrewkanal 1.1.2 benutzt IOS58
      7. HomebrewFilter ist nicht installiert
      8. Hollywood v0x21
      9. Boot2 v0
      10. Es wurden 47 Titel gefunden.
      11. Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.
      12. IOS9 (rev 1290): Keine Patches
      13. IOS12 (rev 782): Keine Patches
      14. IOS13 (rev 1288): Keine Patches
      15. IOS14 (rev 1288): Keine Patches
      16. IOS15 (rev 1288): Keine Patches
      17. IOS17 (rev 1288): Keine Patches
      18. IOS21 (rev 1295): Keine Patches
      19. IOS22 (rev 1550): Keine Patches
      20. IOS28 (rev 2063): Keine Patches
      21. IOS31 (rev 3864): Keine Patches
      22. IOS33 (rev 3864): Keine Patches
      23. IOS34 (rev 3864): Keine Patches
      24. IOS35 (rev 3864): Keine Patches
      25. IOS36 (rev 3864): Keine Patches
      26. IOS37 (rev 5919): Keine Patches
      27. IOS38 (rev 4380): Keine Patches
      28. IOS41 (rev 3863): Keine Patches
      29. IOS43 (rev 3863): Keine Patches
      30. IOS45 (rev 3863): Keine Patches
      31. IOS46 (rev 3863): Keine Patches
      32. IOS48 (rev 4380): Keine Patches
      33. IOS53 (rev 5919): Keine Patches
      34. IOS55 (rev 5919): Keine Patches
      35. IOS56 (rev 5918): Keine Patches
      36. IOS57 (rev 6175): Keine Patches
      37. IOS58 (rev 6432): USB 2.0
      38. IOS59 (rev 9249): Keine Patches
      39. IOS62 (rev 6430): Keine Patches
      40. IOS80 (rev 7200): Keine Patches
      41. IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
      42. IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      43. IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      44. IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      45. IOS512 (rev 7): NAND Zugriff, USB 2.0
      46. IOS513 (rev 1): NAND Zugriff, USB 2.0
      47. Bericht wurde am 05.05.2014 generiert.
      Der SysCheck sieht gut aus.
      Bitte formatier deinen Stick mal auf NTFS und installier das Spiel dann über Wiiflow.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Es kann natürlich auch an deinem 0815 Stick liegen. Ich empfehle sowieso eine Festplatte.
      Aber du kannst trotzdem nochmal testen, den Stick als NTFS zu formatieren und dann dein Spiel direkt über Wiiflow auf dem Stick zu "installieren".

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Ich denke die sollte funktionieren. Kannst aber auch ruhig zu einer kleineren (500GB) mit USB 2.0 zurückgreifen.
      Die Wii unterstützt die Geschwindigkeit von USB3.0 sowieso nicht, daher hast du damit keine Vorteile.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste

      Tut es doch...

      Destroyah schrieb:

      wie muss denn meine festplatte aussehen?
      wo kommen die spiele hin?
      wie muss der pfad heißen?
      werden .WBFS dateien unterstützt?
      Wird NTFS unterstützt?
      Welchen USB Anschluss sollte man verwenden?
      wieso wird das NIRGENDS erwähnt?!
      Fast alle Antworten auf deine Fragen stehen doch in diesem Thread...sogar auf der ersten Seite... ( [TuT] WiiFlow USB-Loader - Installieren und verwenden (Wii und vWii) )

      1.wie muss denn meine festplatte aussehen?

      Antwort: Die meisten Festplatten müssten ohne Probleme gehen. Es gibt nur ganz wenige Sorten die nicht gehen, weshalb die Wahrscheinlichkeit recht hoch ist, dass die Festplatte kompatibel ist.

      2.wo kommen die spiele hin?
      wie muss der pfad heißen?


      Antwort:
      1: in den /wbfs Ordner (am Besten mit dem "WiiBackupManager" machen)
      2: /wbfs/

      3."Wird NTFS unterstützt?" "werden .WBFS dateien unterstützt?"

      Antwort: Untersützt WBFS, FAT32 und NTFS.
      Es hat sich herausgestellt, dass die aktuellen Loader am besten mit dem NTFS Format zurecht kommen.
      Daher gebe ich hier ganz klar die Empfehlung, die HDD bzw. den USB-Stick in NTFS zu formatieren.



      4."Welchen USB Anschluss sollte man verwenden?"

      Antwort: Siehe Bild: -> klick


      5.wieso wird das NIRGENDS erwähnt?!

      Antwort: Wird es doch... bzw. "Wer liest, der versteht" oder 'Wer suchet der findet', oder auch sehr nützlich, "Google is your friend" ;)


      MfG, Seiber
      “Who are you to judge the life I live?
      I know I'm not perfect
      -and I don't live to be-
      but before you start pointing fingers...
      make sure your hands are clean!”
      ― Bob Marley

      WiiFlow nimmt USB-Stick nicht

      Wenn ich einen 8GB USB-Stick an dem rechten Port anstecke und im WiiFlow Installieren => USB1 auswähle, hängt sich die Wii auf sobald ich Start drücke.
      Mit anderen USB-STicks klappt es (nur sind die leider zu klein)
      alle USB-Sticks die ich getestet habe sind mit NTFS formatiert. Woran kann es liegen dass sich die Wii aufhängt?
      Hallo zusammen,

      ich bin totaler Frischling und habe jetzt meiner Wii nach dem Tut hier aktuell einen Softmod verpasst.
      Nun brauche ich ja aber auch noch einen USB-Loader und habe mich für den WiiFlow entschieden.

      Allerdings komme ich nun mit dem Tut hier nicht ganz klar...
      Beschrieben ist ja unter Punkt 2 ein Paket, welches alle Sprachdateien, einen Forwarder-Channel-Installer und alle verfügbaren Plugins in 3 Ordnern enthalten soll.

      Der Link im Tut hier führt in den allgemeinen Download Bereich.
      Dort habe ich mir den aktuellen WiiFlow v4.2.1 gezogen.
      Darin ist nun aber nur ein apps Ordner.

      Da ich bestrebt bin, mich 100% an die Tuts zu halten, bin ich nun etwas verwirrt...
      - Wie gehe ich nun weiter vor?
      Nur den Ordner auf die SD schieben?
      - Funktioniert dann alles genauso?
      - Wie ist das dann mit dem Forwarder-Channel-Installer?

      Besten Dank schon mal für die Hilfe...
      Grüße
      dr4kul4

      Belshirash schrieb:

      NUS Downloader.exe
      Hallo ich hoffe ich werde hier noch geholfen. Ich habe eine Wii mit dem Softmode und allem drum an dran versehen. Dann die usbloader Wiiflow und usb-loader gx installiert. Dann habe ich perWBFS Manger die datein auf einem Stick gezogen. Dann in port1 der Wii gesteckt. Nun findet keiner der beiden loader die Spiele ;( was mache ich falsch???
      Hoffe ihr könnt mir da helfen!
      Dateien
      • syscheck.txt

        (3,04 kB, 42 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von masel ()