Ankündigung USB Loader GX - Installieren und verwenden (Wii und vWii)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Ein fertiges IOS als WAD darf man leider nicht verbreiten, da die IOS Nintendo-Code enthalten. Du musst das selber mit dem UHG-Downloader runterladen: tut:iosupdate.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Schönen guten Abend,

      hab mein Problem schon an anderer Stelle hier im Forum gepostet aber leider bisher ohne Erfolg.

      Mein Neffe hat es irgenwie geschafft meine Wii zu "zerstören". Habe daraufhin nach jedem Start des USB Loaders GX eine Fehlermeldung "Exception (DSI)occurred!" erhalten.

      Hab mich hier im Forum etwas auf die Schnelle eingelesen und mit dem UHG Downloadtool mein System upgedatet. Nun kommt beim Start des USB Loaders GX die Fehlermeldung "No USB Device found cIOS249 / cIOS222". Woran könnte es liegen?

      In einigen Foren steht, dass der HBC die Version 1.0.12 haben muss und dieser mit Hackmii installiert werden kann. Könnte es daran liegen? Mein HBC hat derzeit die Version 1.0.8 und ich habe das Problem, dass ich trotz vorhandensein der App auf der SD-Karte, Hackmii nicht im HBC sehe / öffnen kann.

      Bräuchte echt eure Hilfe. Komm einfach nicht weiter!!!! Danke.

      Mein Systemcheck:
      Spoiler anzeigen
      SysCheck v2.2.0 HD Edition von Double_A und R2-D2199, JoostinOnline, Nano
      ...laeuft auf dem IOS61 (rev 5662).

      Region: PAL
      Systemmenue 4.1E (v450)
      Priiloader installiert
      Laufwerksdatum: 14.07.2008
      Homebrewkanal 1.0.8 benutzt IOS61

      Hollywood v0x21
      Konsolen-ID: 93223233
      Konsolentyp: Wii
      Shop-Kanal-Land: Germany (78)
      Boot2 v4
      Es wurden 136 Titel gefunden.
      Es wurden 55 IOS gefunden, von denen 6 funktionslos (Stub) sind.

      IOS3 (rev 65280): Funktionslos (Stub)
      IOS4 (rev 65280): Funktionslos (Stub)
      IOS9 (rev 1034): Keine Patches
      IOS10 (rev 768): Funktionslos (Stub)
      IOS11[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS12 (rev 526): Keine Patches
      IOS13 (rev 1032): Keine Patches
      IOS14 (rev 1032): Keine Patches
      IOS15 (rev 1032): Keine Patches
      IOS16 (rev 512): Funktionslos (Stub)
      IOS17 (rev 1032): Keine Patches
      IOS20[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS21 (rev 1039): Keine Patches
      IOS22 (rev 1294): Keine Patches
      IOS28 (rev 1807): Keine Patches
      IOS30[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS31 (rev 3608): Keine Patches
      IOS33 (rev 3608): Keine Patches
      IOS34 (rev 3608): Keine Patches
      IOS35 (rev 3608): Keine Patches
      IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
      IOS37 (rev 5663): Keine Patches
      IOS38 (rev 4124): Keine Patches
      IOS40[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS41 (rev 3607): Keine Patches
      IOS43 (rev 3607): Keine Patches
      IOS45 (rev 3607): Keine Patches
      IOS46 (rev 3607): Keine Patches
      IOS48 (rev 4124): Keine Patches
      IOS50[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS51 (rev 4864): Funktionslos (Stub)
      IOS52 (rev 5888): Funktionslos (Stub)
      IOS53 (rev 5663): Keine Patches
      IOS55 (rev 5663): Keine Patches
      IOS56 (rev 5662): Keine Patches
      IOS57 (rev 5919): Keine Patches
      IOS58 (rev 6176): USB 2.0
      IOS60 (rev 65535, Info: rev 6174): Trucha Bug
      IOS61 (rev 5662): Keine Patches
      IOS62 (rev 6430): Keine Patches
      IOS70[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS80[60] (rev 65535, Info: rev 6174): Trucha Bug
      IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
      IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
      IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Zugriff
      IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      IOS254 (rev 65281): BootMii
      BC v6
      MIOS v10
      Bericht wurde am 20.07.2014 generiert.


      Für eure Unterstützung wäre ich sehr dankbar, dass ich selbst den Systemcheck nicht interpretieren kann. Danke.

      Gruß
      Hast du nach dem update auch mal den USB loader von der SD gelöscht und neu heruntergeladen? Vielleicht ist die Version zu alt für die neuen cIOS.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      guten abend zusammen, ich weiss es ist schon sehr lang her das einer hier was gepostet hat. doch ich habe für meinen schwager seinem neffen eine wii fertig gemacht, dies hat auch alles geklappt doch leider kann ich keine spiele umbenennen und die rotierende disk kommt auch nicht obwohl ich das bei flix ein gestellt habe. was kann ich noch tun??

      wünsche noch einen schönen 4 advent
      Hast du eventuell "schnell laden" aktiviert? Denn dann kommt die disk nicht.

      >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


      Ich danke feeder für meinen blauen Avatar.


      - Firmware 4.1 by UHG-Downloader
      - Priiloader German Mod v0.8 Beta1
      - Bootmii als IOS
      - HBC 1.1.2 [IOS58]
      - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
      - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]
      :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


      - Firmware 4.0.3
      - HBC 1.1.2 [IOS58]
      - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]

      Guten Tag,

      habe heute versucht den USB Loader zu installieren - allerdings kommt nach diesem Schritt eine Fehlemeldung:
      Legt die SD-Karte in den Kartenslot der Wii ein.

      Startet den YAWMM_DE (YetAnotherWadManagerMod) über den HBC.

      Den Disclaimer mit bestätigen.

      Auch den nächsten Schritt "HW_AHBPROT Flag vorhanden - Trotzdem ein anderes IOS verwenden? <nein>" wieder mit bestätigen.

      Im nächsten Bildschirm wählt Ihr den Speicherort wo sich Eure Dateien befinden.

      Hier dann einfach auf <Wii SD Slot> stehen lassen und wieder mit bestätigen.

      Ihr befindet Euch nun im Hauptverzeichnis Euer SD-Karte.

      Mit zum Ordner "Forwarder" navigieren und mit bestätigen


      Sobald ich also auf Forwarder gehe kommt eine Fehlermeldung:
      Exception (DSII occurred! [...]

      Hier ein Foto:






      Könnte es denn möglicherweise damit zu tun haben, dass der wad-Ordner nicht auf die SD kopiert wurde? Dies wir nämlich in anderen Anleitungen so gesagt..


      P.S.: es wurde gestern mit der Variante 1 A der UHG installiert.
      So hoffe das ist so richtig ;)

      sysCheck-Log vom 17.01.2015

      Quellcode: Mit sysCheck Checker prüfen (Alles in Ordnung! ✔)

      1. SysCheck v2.3.0 HacksDen Edition von JoostinOnline, Double_A, R2-D2199, und Nano
      2. ...laeuft auf dem IOS58 (rev 6176).
      3. Region: PAL
      4. Systemmenue 4.1E (v450)
      5. Priiloader installiert
      6. Laufwerksdatum: 13.02.200702
      7. Homebrewkanal 1.1.2 benutzt IOS58
      8. Hollywood v0x11
      9. Shop-Kanal-Land: Germany (78)
      10. Boot2 v4
      11. Es wurden 84 Titel gefunden.
      12. Es wurden 54 IOS gefunden, von denen 5 funktionslos (Stub) sind.
      13. IOS4 (rev 65280): Funktionslos (Stub)
      14. IOS9 (rev 1034): Keine Patches
      15. IOS10 (rev 768): Funktionslos (Stub)
      16. IOS11[60] (rev 65535, Info: rev 6174): Trucha Bug
      17. IOS12 (rev 526): Keine Patches
      18. IOS13 (rev 1032): Keine Patches
      19. IOS14 (rev 1032): Keine Patches
      20. IOS15 (rev 1032): Keine Patches
      21. IOS16 (rev 512): Funktionslos (Stub)
      22. IOS17 (rev 1032): Keine Patches
      23. IOS20[60] (rev 65535, Info: rev 6174): Trucha Bug
      24. IOS21 (rev 1039): Keine Patches
      25. IOS22 (rev 1294): Keine Patches
      26. IOS28 (rev 1807): Keine Patches
      27. IOS30[60] (rev 65535, Info: rev 6174): Trucha Bug
      28. IOS31 (rev 3608): Keine Patches
      29. IOS33 (rev 3608): Keine Patches
      30. IOS34 (rev 3608): Keine Patches
      31. IOS35 (rev 3608): Keine Patches
      32. IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
      33. IOS37 (rev 5663): Keine Patches
      34. IOS38 (rev 4124): Keine Patches
      35. IOS40[60] (rev 65535, Info: rev 6174): Trucha Bug
      36. IOS41 (rev 3607): Keine Patches
      37. IOS43 (rev 3607): Keine Patches
      38. IOS45 (rev 3607): Keine Patches
      39. IOS46 (rev 3607): Keine Patches
      40. IOS48 (rev 4124): Keine Patches
      41. IOS50[60] (rev 65535, Info: rev 6174): Trucha Bug
      42. IOS51 (rev 4864): Funktionslos (Stub)
      43. IOS52 (rev 5888): Funktionslos (Stub)
      44. IOS53 (rev 5663): Keine Patches
      45. IOS55 (rev 5663): Keine Patches
      46. IOS56 (rev 5662): Keine Patches
      47. IOS57 (rev 5919): Keine Patches
      48. IOS58 (rev 6176): USB 2.0
      49. IOS60 (rev 65535, Info: rev 6174): Trucha Bug
      50. IOS61 (rev 5662): Keine Patches
      51. IOS62 (rev 6430): Keine Patches
      52. IOS70[60] (rev 65535, Info: rev 6174): Trucha Bug
      53. IOS80[60] (rev 65535, Info: rev 6174): Trucha Bug
      54. IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      55. IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
      56. IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      57. IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
      58. IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
      59. IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      60. IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Zugriff
      61. IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      62. IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      63. IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      64. IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      65. IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
      66. IOS254 (rev 65281): BootMii
      67. BC v6
      68. MIOS v10
      69. Bericht wurde am 17.01.2015 generiert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Leseratte ()

      pistonfish schrieb:

      Der Syscheck sieht gut aus. Lade YAWMM noch einmal neu herunter


      Also das Seltsame ist ja...dass obwohl dieser Fehler kam ich nun unter meinem Homebrew den USB Loader habe und dieser sich auch problemlos starten lässt - musste bei der Fehlermeldung ja auch die Wii per Power-Knopf ausschalten, daher frage ich mich ob ich es einfach so lassen soll oder nochmal neu installierne soll :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Leseratte ()

      Hallo Gemeinde!
      Ich habe eine alte Wii die über den USB-LoaderGX verfügt und an der eine 120GB Festplatte mit Spielen steckt. Nach dem meine Tochter und ich ganz gerne Spielen, habe ich mir jetzt eine gebrauchte WiiU besorgt. Meine Frage ist nun, kann ich die Festplatte von der alten Wii einfach umstecken und die alten Spiele starten? Natürlich wird der USB- LoaderGX zuvor auf der WiiU installiert.
      Hallo Leute,

      ich habe mir heute mal den ganzen Tag zeit genommen und mir Zeit genommen um den HBC sowie den USB Loader GX auf meine Wii zu machen.
      Ich habe eigentlich brav eure Tuts gelesen. Nun aber zum Thema..

      Der HBC läuft einwandfrei. Hatte Firmware 4.3e und habe sie im Forum beschrieben zur sicherheit auf 4.1 downgegradet. Den Priiloader installiert und danach bin ich den Schritten zum insatllieren des USB Loader GX gefolgt. Er läuft und ich habe von 2 meiner spiele virtuelle Backups gemacht. Diese konnte ich auch einwandfrei laden und habe dann auch von Xenoblade Chronicels einen spielstand geladen. Dann war ich aber mal ca. 10 min in der Küche und als ich wiederkan war meine Remote abgemeldet. Als ich sie wieder angemeldet habe kam nur noch ein blacksreen... und ein ladezeichen... habe laaaange gewartet und dann schweren Herzen meine Wii ausgeschaltet (was man ja eigentlich nicht amchen sollte wenn man einen mod spielt.. so habe ich das zumindest versatnden) und nun kann ich zwar weiterhin die Spiele starten aber wenn ich Spielstände laden will... ladebildschrim..... blackscreen :-/. Ist meine Wii jetzt im Eimer?? oder kann man das iwie reppen. Wenn ich die Original Disc reinschiebe und ohne HBC normal starte geht alles noch.
      Ich bebutze eine NTFS 250 GB Platte als externe und ja sie ist in Slot 0.
      Bitte Hilfe Leute , es war so ein schönes gefühl als ich endloich alles zum laufen gebracht habe .. und nun ist es ziemlich scheisse.
      LG

      imas schrieb:

      was man ja eigentlich nicht amchen sollte wenn man einen mod spielt..

      Wo haste das denn her? Meine MHTri mod hat sich auch häufig aufgehangen, wegen so etwas. Das macht keinen Unterschied zu einem Originalspiel. Deine Wii ist (höchstverscheinlich) nicht defekt. Lösche (oder Verschiebe) mal das entsprechende Savegame, aus der Datenverwaltung, und versuch es nochmal. Wenn es immernoch nicht geht, würde ich das Spiel neu dumpen.

      imas schrieb:

      was man ja eigentlich nicht amchen sollte wenn man einen mod spielt.. so habe ich das zumindest versatnden


      Beim Spielen ist das kein Problem, genau wie bei Originalspielen. Nur während dem Modifizieren selbst (während Installation von HBC, Bootmii, Priiloader, IOS, cIOS, ...) darf/sollte die Konsole nicht abgeschaltet werden.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      A ok vielen Dank, dann habe ich das mit dem Kaputt gehen durch Abbruch falsch versatdnen. Nun weiß ich bescheid. THX.

      Ich habe das Problem jetzt fast lösen können. Ich habe das laden von der Emu nand unterbunden und lade nun einfach vom wii internen speicher. Habe nun auch keinerlei virtuelle lade ordner mehr. (spiele e nur zu Hause auf meiner eigenen Wii).

      Des weiteren habe ich ein bisl mit den video Modus experementiert... da ich mal angenommen habe das es auch daran leigen kann.. nun ja, nun laufen die meistem spiele auf Diskstandart einwandfrei.

      Aber bei Xenoblade Chronicels (PAL Version) stürzt das spiel immer nach einer weile spielen ab :-/. Ich habe schon googel zu Rate geholt und auch in diesem Forum einen Beitrag vom V.I.P Mitglied Belshirash
      (namens: Loadereinstellungewn für Spiele)gefunden. In diesem sind Spiele beschrieben bzw. aufgelistet die Probleme machen können, da sie eben nicht mit der Einstellung Diskstandart, bzw. Konsolen Standart spielbar sind. Leider ist Xenoblade Chronicels nicht aufgelistet. Hat iwer von euch zufällig erfahrung mit dem Spiel und kann mir zu diesem spiel die benötigten Einstellungen sagen?? Oder meint ihr da könnte auch wieder ein viel leichteres Problem zu Grunde liegen?

      LG (und sorry das ich immer so viel Schreibe). Imas