Ankündigung Configurable Usb Loader (Wii und vWii)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Eine kleine Frage hätte ich noch.

      Habe jetzt einen erfolgreichen homebrew gemacht und wollte mit dem Loader einen Dump auf meinen USB-Stick machen. Alles soweit kein Problem, USB ohne Probleme erkannt - nur gibt er mir die Fehlermeldung aus "NTFS Schreiben deaktiviert!" "(setze ntfs_write=1)" (Habe den USB als NTFS formatiert, weil es ja so empfohlen wird)

      Scheinbar kann man das manuel setzen, aber ich finde nicht wie

      Edit: Achso, sorry habe das Problem gefunden, post kann gerne gelöscht werden

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sarume ()

      Hallo zusammen!
      Erst mal Danke für alle Arbeit, die hier in die Projekte und die Webseite investiert wird.

      Ich habe bereits vor einiger Zeit meine Wii nach euren Anleitungen gemodded und lasse meine Kinder die Spiele von der HDD spielen, da sie nicht gerade sorgfältig mit den Original-DVD umgehen.

      Unser neuestes Spiel "Just DAnce 2016" ließ sich zwar ohne Probleme über den CFG Loader installieren, beiim Start fror die Wii aber ein. Ich habe dann über den UHG ein Update für den HBC, IOS und den CFG gemacht und zusätzlich noch den USB-Loader GX installiert.
      Die auf der HDD befindlichen Spiele sind alle vorhanden und laufen - nur die Cover musst eich neu laden. Jetzt wollt eich das o.g. Spiel über den CFG installieren und da kommt die Fehlermeldung:

      Fehler: NTFS schreiben deaktiviert! (setze ntfs_write=1)
      Drücke 1 = BCA schreiben
      Drücke B = zurück

      Die Medlung hatte ich bisher nicht und bevor ich was falsch mache:
      wo setze ich ntfs_write=1?
      Was bedeutet BCA schreiben?

      Über den Forwarder habe ich auch für die Loader Channel eingerichtet. Wenn ich aber direkt anwähle muss ich den Pin für die Alterbeschränkung eingeben. Das war bisher nicht der Fall. Über den HBC starten die Loader ohne Pin. Wie bekomme ich das weg?

      Vielen Dank im voraus.

      LG Ludger
      1.Bei dem Forwarder hast du irgendwie übersehen die Pin Abfrage zu deaktivieren. 2. Du musst In der config.txt des cfg usb loaders "ntfs_write = 1" (ohne "") eintragen.

      Schau mal hier BCA nach. Mfg
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ronnus ()