vWii softmodbefreien

      Ich werde wohl noch ein paar Punkte hinzufügen, die hier im HowTo noch fehlen 8o
      - Forwarder/Channels löschen, die man in i-einer weise mal installiert hat

      Ich habe zwar selbst das Tool nicht ausprobiert, aber es gab ja ein Paar Tester, laut News
      Vorallem ist jetzt wichtig der Punkt >>IOS80 installer <<

      An alle User, die jetzt meinen, sie müssen die IOS80 gepatcht haben, aber dann wieder seine vWii von Homebrew befreien wollen, sollten vorher Voraussetzungen erfüllt haben ^^
      - der IOS80 Installer ->patcht nur die IOS80, daher ist unbedingt wichtig vorher seine IOS80 mit einer Applikation zu sichern, da man sie original benötigt. Es gibt, ich sage mal so, keine andere Möglichkeit seine IOS80 heranzuschaffen.

      Wenn man i-wann laut HowTo seine vWii homebrewbefreien möchte, dann muss man die originale IOS80 mit dem YAWMM wieder installieren, damit sollte die gepatchte IOS80 wieder ungepatcht sein
      PS: Die Jenigen, die mal den Installer ausprobiert haben, können ja mal die originale IOS80 wieder installieren, ob sie auch wieder installiert werden kann und die gepatchte IOS80 überschrieben wird. ;)
      Punkt 4 und Punkt 5 im Tut ausgebaut, somit ist jetzt eine kleine zusätzliche Info drin, dass bei einer Softmodentfernung die Forwarder bzw. Custom Channels nicht vergessen werden wieder zudeinstallieren. ^^

      Taurus schrieb:

      4. Custom Channels und Forwarder Channels deinstallieren

      [wise=info]je nach Installation sollten die Channels von der vWii mit Hilfe des entsprechenden Installer oder YAWMM deinstalliert werden[/wise]
      - als Waddatei: Mit YAWMM die entsprechende Forwarder oder Channel.wad deinstallieren
      - als Installer: bei einigen Applikationen wird ein Installer angeboten, mit der man seine Forwarder Channels installieren bzw. wieder deinstallieren kann
      hallo,
      habe folgendes problem.wollte den softmode deinstallieren.
      aber wenn ich any tiltle deletermod ausführe kommt es beim bildschirm zum freeze und ich muss den stromstecker ziehen.
      habe den softmode mit uhg downloder durchgeführt.hat auch alles geklappt.ausser das wiiflow auch nicht startet und einfriert mit blackscreen.
      kann einer weiterhelfen?

      reanimator schrieb:

      hallo,
      habe folgendes problem.wollte den softmode deinstallieren.
      aber wenn ich any tiltle deletermod ausführe kommt es beim bildschirm zum freeze und ich muss den stromstecker ziehen.
      habe den softmode mit uhg downloder durchgeführt.hat auch alles geklappt.ausser das wiiflow auch nicht startet und einfriert mit blackscreen.
      kann einer weiterhelfen?
      Wenn du den ATD nutzen möchtest, musst du dort leider die IOS236 einstellen, die du ja denke schon mit dem YAWMM installiert hattest. Da die IOS236 eine gepatchte IOS ist. Ohne gepatchte IOS kann der ATD nicht benutzt werden. Mach mal ein SysCheck, damit man kontrollieren kann, ob auch die entsprechenden cIOSe für die vWii laut UHG installiert ist.
      morgen hier ist der system check.
      ach ja ,wenn ich den atd starte habe ich bei ios immer 249 stehen.
      wiiflow läuft wieder.




      [
      sysCheck-Log

      Quellcode: Mit sysCheck Checker prüfen (5 Empfehlungen)

      1. sysCheck
      2. v2.1.0b19 von Double_A und R2-D2199, Nano
      3. ...laeuft auf dem IOS58 (rev 6432).
      4. Region: Unbekannt
      5. Systemmenue
      6. 4.3 (v546)
      7. Laufwerksdatum:
      8. 12.07.2012
      9. Homebrewkanal
      10. 1.1.2 benutzt IOS58
      11. HomebrewFilter
      12. ist nicht installiert
      13. Hollywood
      14. v0x21
      15. Konsolen-ID:
      16. 612331003
      17. Boot2 v0
      18. Es wurden 60
      19. Titel gefunden.
      20. Es wurden 35
      21. IOS gefunden, von denen 0 funktionslos (Stub) sind.
      22. IOS9 (rev
      23. 1290): Keine Patches
      24. IOS12 (rev
      25. 782): Keine Patches
      26. IOS13 (rev
      27. 1288): Keine Patches
      28. IOS14 (rev
      29. 1288): Keine Patches
      30. IOS15 (rev
      31. 1288): Keine Patches
      32. IOS17 (rev
      33. 1288): Keine Patches
      34. IOS21 (rev
      35. 1295): Keine Patches
      36. IOS22 (rev
      37. 1550): Keine Patches
      38. IOS28 (rev
      39. 2063): Keine Patches
      40. IOS31 (rev
      41. 3864): Keine Patches
      42. IOS33 (rev
      43. 3864): Keine Patches
      44. IOS34 (rev
      45. 3864): Keine Patches
      46. IOS35 (rev
      47. 3864): Keine Patches
      48. IOS36 (rev
      49. 3864): Keine Patches
      50. IOS37 (rev
      51. 5919): Keine Patches
      52. IOS38 (rev
      53. 4380): Keine Patches
      54. IOS41 (rev
      55. 3863): Keine Patches
      56. IOS43 (rev
      57. 3863): Keine Patches
      58. IOS45 (rev
      59. 3863): Keine Patches
      60. IOS46 (rev
      61. 3863): Keine Patches
      62. IOS48 (rev
      63. 4380): Keine Patches
      64. IOS53 (rev
      65. 5919): Keine Patches
      66. IOS55 (rev
      67. 5919): Keine Patches
      68. IOS56 (rev
      69. 5918): Keine Patches
      70. IOS57 (rev
      71. 6175): Keine Patches
      72. IOS58 (rev
      73. 6432): USB 2.0
      74. IOS59 (rev
      75. 9249): Keine Patches
      76. IOS62 (rev
      77. 6430): Keine Patches
      78. IOS80 (rev
      79. 7200): Keine Patches
      80. IOS236 (rev
      81. 65535): Trucha Bug, ES Identify, NAND Zugriff
      82. IOS249[56]
      83. (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      84. IOS250[57]
      85. (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      86. IOS251[58]
      87. (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      88. IOS512 (rev
      89. 7): NAND Zugriff, USB 2.0
      90. IOS513 (rev
      91. 1): NAND Zugriff, USB 2.0
      92. Bericht
      93. wurde am 06.03.2014 generiert.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von reanimator ()

      reanimator schrieb:

      morgen hier ist der system check.
      ach ja ,wenn ich den atd starte habe ich bei ios immer 249 stehen.
      wiiflow läuft wieder.
      ich sehe laut deinem SysCheck kein Problem. Er ist in Ordnung soweit ich sehen kann, da dein SysCheck nicht richtig dargestellt wird, kann die SySCheckprüfung nicht genutzt werden. ATD sollte normalerweise auch funktionieren. Am Anfang kommt beim ATD nach dem Einstellen der IOS236 oder einer anderen gepatchten IOS ein Warnhinweis, den man ignorieren kann und dann auf A geht, sollte eigentlich dann laufen.