Ankündigung Wii-U-Update Problem und es gibt einen Fehlercode?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Wii-U-Update Problem und es gibt einen Fehlercode?

      Es gibt auf der Wii U Updateprobleme und es kommt unter anderem zu den Fehlercodes 162-0002 / 162-3006 / 105-3102, dann lest euch doch mal die Informationen zu den entsprechenden Fehlercodes durch.

      Bei Fragen und Problemen, steht euch der Bereich oder auch der Thread zu.

      ihr könnt auch hier Hilfe bekommen, wenn spezielle Analysen für Wii-U-Update Probleme gemacht werden sollen.
      [Crypto sucht] Mitglieder mit Wii-U-Update Problemen

      Desöfteren kommt es zu dem Fehler "162-0002" auf der Wii U. Da stellen sich auch Fragen, die ich hier beantworte.

      Zum Fehlercode 162-3006 gibt es unten im Post eine Verlinkung zum Problem, hat aber in diesem Fall eine ähnliche Bedeutung wie der Fehlercode 162-0002.


      Zum Fehlercode 105-3102 gibt es unten im Post eine Verlinkung zum Problem.



      1. Was bedeutet dieser Fehler?
      2. Welche Ursache ist für diesen Fehler verantwortlich?
      3. Wie kann man diesen Fehler beheben?
      Diese Fragen stellt man sich immer wieder, da es oft, die selben Probleme in einigen Beiträgen gibt. Diese Fragen sind eigentlich schnell beantwortet, aber wir werden es ausführlicher erklären. Diskussion zu diesem Fehler ist erwünscht.

      Was bedeutet dieser Fehler?
      Dieser Fehler kommt nur, wenn man ein Wii-U-Update gemacht hat, es aber unter mysteriösen Umständen bei 30% der Installation des Updates abbricht. Dies bedeutet, die Installation schlägt fehl. Es ist meistens bei 30% abgebrochen, so wie ich es bei einigen Beiträgen mit dem Fehler gelesen habe. Wenn man aber einen 2. Versuch macht, passiert der Abbruch genauso.
      Wenn diese Fehlermeldung kommt, sollte man nach dem ersten Versuch die Ursache finden, es kostet Zeit, wenn man mehrere Versuche macht, denn Wii-U-Updates runterladen, kann enorm lange dauern, da man gezwungen ist, nach dem Installationsfehler, das Update neu herunterzuladen.

      Welche Ursache ist für diesen Fehler verantwortlich?
      Lange haben wir nach der Ursache geforscht, bis wir doch ein Ergebnis erzielen konnte. Wir nennen es IOS-Brick . Zu diesem neuen Namen kann auch im Lexikon nachgelesen werden. Es hat mit der vWii zu tun.
      Wenn man nun Homebrew laut diesem Tut erfogreich ausgestattet hat, gibt es oft auch Fehler, die man macht, indem man IOSe auf der vWii installiert, die man nicht installieren darf. Mehr Infos gibt es hier
      [Info] NUSD und seine Folgen
      [Wichtig] Niemals IOS der Wii auf der vWii installieren!

      Deswegen ist es sehr wichtig, sich die IOS, die man ausversehen auf der vWii installiert hat, sich zu merken. Aber auch wenn man von den vWii IOSe ein Backup macht und irgendwann sein Backup der IOS wieder draufmacht, sollte man es sein lassen.

      Wie kann man diesen Fehler beheben?
      Es kommt drauf an, welche IOS auf der vWii betroffen ist. IOSe, die für die vWii insbesonders nicht für Homebrew benutzt werden, können auch leicht mit Hilfe des ATD gelöscht werden, die die Ursache für ein Installationsfehler des Wii-U-Updates sind. Man sollte sich deswegen vorher im Klaren sein, dass man auch die richtige IOS löscht. Wenn aber leider eine falsche IOS58 installiert wurde, funktioniert der HBC nicht und man kann auch die entsprechende IOS nicht löschen. [Zusätzliche Hinweise beachten]

      --------------------------
      Zusätzliche Hinweise
      IOS58 auf vWii wiederherstellen, hier entlang
      --------------------------
      Fehlercode 162-3006
      Informationen zu diesem Fehler gibt es hier
      --------------------------
      Fehlercode 105-3102
      Informationen zu diesem Fehler gibt es hier.
      Bei diesem Fehler geht es laut verlinkten Beitrag um die IOS36 der vWii.

      Anmerkungen und Ergänzungen bitte hier posten



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Taurus () aus folgendem Grund: Aktualisierung

      Beim IOS58 gibt es auch eine Lösung.
      Hat man ein falsches installiert, z.B. von der Wii auf der vWii, dann kann man folgendes machen:
      IOS58 auf der vWii wiederherstellen

      Die folgenden Schritte sind nur anwendbar wenn ein Backup des IOS58 vorliegt!
      Wenn Du dem >>[TuT] Ultimate vWii Homebrew Guide<< aufmerksam gefolgt bist, solltest Du ein solches Backup haben.

      Hier nun der Weg zur Wiederherstellung des IOS 58:
      1. Lasse Dir vom UHG-Downloader die Daten für den Softmod zusammenstellen.
        (So wie Du es gemacht hast als Du die vWii gemodded hast.)
      2. Kopiere alles wie gehabt auf die SD-Karte.
      3. Kopiere Deine IOS58-64-v6432.wad aus dem Ordner "SD:\\BlueDump\WAD\" ins Hauptverzeichnis (root) Deiner SD-Karte.
        (Achte bitte darauf, dass der Dateiname exakt so lautet wie oben. Wenn nicht einfach umbenennen.)
      4. Lade Dir zusätzlich folgende Version des YAWMM herunter: >>YAWMM_EN.zip<<
      5. Das Paket entpacken
      6. Kopiere die Datei "boot.elf" ins Hauptverzeichnis (root) Deiner SD-Karte.
        (Die dort vorhandene wird durch diese ersetzt)
      7. Lade Dir die Datei >>V58I.wad<< herunter. Hierbei handelt es sich um einen Channel zum Installieren Deiner gesicherten IOS58.wad.
        Diese dann ebenfalls ins Hauptverzeichnis der SD-Karte kopieren.
      8. Bevor es nun weitergeht, entferne bitte sämtliche USB-Geräte.
      9. Führe nun die erforderlichen Schritte zum Softmod laut >>[TuT] Ultimate vWii Homebrew Guide<< aus.
        (Da ich nicht weiß welches Exploit-Spiel Du verwendest kann ich nichts genaueres sagen. Das hast aber alles ja schon mal gemacht.)

        Ab jetzt geht es etwas anders weiter als beim ersten Softmod.
      10. Statt des HackMii Installer, sollte nun der YAWMM starten.
      11. Wenn der YAWMM Dich nach einem IOS zum Starten fragt, wähle IOS249 aus.
        YAWMM sollte nun einsatzbereit sein.
      12. Die erste Frage vom YAWMM einfach ignorieren und :26px-ButtonA.svg: drücken.
        Danach dann als Quelle die SD-Karte auswählen.
      13. Installiere nun die Datei "V58I.wad".
      14. Kehre zurück ins vWii Menü. Du solltest nun den soeben installierten Channel sehen.
      15. Starte den Channel und installiere die Datei IOS58-64-v6432.wad.
      16. Nun sollte zur Sicherheit der HBC noch einmal neu installiert werden.
        (Wie das geht solltest Du mittlerweile wissen.)
      17. Optional kann der Channel zur Installation des IOS58 nun wieder entfernt werden.
        Dazu einfach den YAWMM über den HBC starten und dann die Datei "V58I.wad" deinstallieren.
      [wise=success]Done![/wise]


      Hat man das IOS58 lediglich neu installiert und es läuft, stört aber das Wii-U-Update dann kann man es vor dem Update einfach löschen wie auch ein anderes IOS. Aber nur direkt vor dem Update.

      >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


      Ich danke feeder für meinen blauen Avatar.


      - Firmware 4.1 by UHG-Downloader
      - Priiloader German Mod v0.8 Beta1
      - Bootmii als IOS
      - HBC 1.1.2 [IOS58]
      - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
      - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]
      :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


      - Firmware 4.0.3
      - HBC 1.1.2 [IOS58]
      - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]

      check_your-self schrieb:

      ich habe ja wie es im tut stand
      uhg dann wie man alles instaliert was sollte ich denn da was falsch gemacht haben ?? wenn der uhg das so downlaodet und im :luigi1::luigi1::luigi1::luigi1:tut so gemacht wird also war hier irgendein fehler im tut nicht das wir denn tut falsch verstanden haben
      Laut deinem Beitrag war es nicht ganz klar, ob du die IOS59 selber neu installiert hattest oder ob es mit einer alten IOS59 Version probleme mit dem Update gab, da ja eine neue IOS59 durch das 4.0.3 Wii U Update gegeben hat. Aber letztendlich wurde dein Problem gelöst mit dem Löschen der alten IOS59.



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      162-3006 als Fehlercode im Umlauf

      Seit neustem, hier im Forum erst einmal vorgekommen, ist eine neue Fehlermeldung im Umlauf. Bisher kann man dies noch nicht direkt bestätigen, ob Nintendo den Fehlercode geändert hat inbezug auf die vWii. Aber laut des Beitrags war eine ältere IOS dran schuld, die nicht aktualisiert wurde und das Wii-U-Update streikte mit dem Fehlercode 162-3006.

      Wenn dieser Fehlercode 162-3006 bei irgendwem gezeigt wird, ist evtl die veraltete IOS62 schuld. Aber zu diesem Phänomen kann ich zurzeit nichts sagen, da eigentliche veraltete vWii-IOSe automatisch nach Wii-U-Update installiert werden sollte, sonst IOS62 löschen und die Wii U danach updaten

      Fehlercode in der Überschrift hinzugefügt und diesen Beitrag im 1. Post verlinkt



      Wer Probleme mit dem Fehler 162-3006 hat, dann mit dem ATD die IOS62 löschen, danach sollte das Wii U-Update funktionieren.




      Nachtrag von Taurus am 8.1.2015:

      Bei dem Fehler 162-3006 kann auch die IOS59 eine Ursache sein, dass die Wii U nicht updatet. Dann die gleiche Vorgehensweise wie mit der IOS62 anwenden.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Taurus ()

      RawhradRex1990 schrieb:

      Kann man auch atd oder systemcheck ohne homebrew channel machen so wie yawmm weil ich die iso dumps nicht mehr habe und den homebrew channel durch inistalliesierung auch nicht mehr hab und auch den fehler 162-3006 beheben mochte und somit auf 5.2.3…


      Mach mal einen SysCheck, den FC, den du anzeigt, kann mit einer älteren IOS zusammenhängen, die bei einem Wii-U-Update nicht aktualisiert werden will, entweder IOS62 oder IOS59 könnten die Probleme sein.

      edit:
      Sehe gerade, dass du keinen HBC mehr hast, besser wäre es vorher das problem zu schildern, bevor man selber Hand anlegt. Du kannst ja den HBC wieder installieren mit dem Exploitspiel, sollte eigentlich funktionieren, wenn die betreffenden IOSe mitspielen.



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      RawhradRex1990 schrieb:

      Ja werde es versuchen hoffe das hackmii nicht freez sonst kann ich die wii u nicht mehr retten oder gibs andere lösungen und gibs hier noch den uhg downloader oder nur den zip ordner ohne exe


      Wenn nichts geht, dann kannst du nur beten das ein Wii U-Firmwareupdate zufällig was an der vWii ändert und es schafft deine Daten zu überschreiben. Manche hatten glück und das half aber das ist nicht garantiert.

      *edit Ach das war die Sache wo das Update abbricht, well... Hast du noch eine Keys.bin auf der SD-Karte? Aber versuch erstmal den HBC zu installiern.
      Herr (Iwata), vergebe meinen Sünden, den auch ich habe gesündigt (PlayStation TV Besitzer). (>_<)

      Fuffelpups schrieb:

      RawhradRex1990 schrieb:

      Ja werde es versuchen hoffe das hackmii nicht freez sonst kann ich die wii u nicht mehr retten oder gibs andere lösungen und gibs hier noch den uhg downloader oder nur den zip ordner ohne exe


      Wenn nichts geht, dann kannst du nur beten das ein Wii U-Firmwareupdate zufällig was an der vWii ändert und es schafft deine Daten zu überschreiben. Manche hatten glück und das half aber das ist nicht garantiert.

      *edit Ach das war die Sache wo das Update abbricht, well... Hast du noch eine Keys.bin auf der SD-Karte? Aber versuch erstmal den HBC zu installiern.


      nein die key.bin ist weg wegen inistalliesierung ja werde gucken ob ich samstag den hbc drauf bekomm und dann ein syscheck hochlade
      hier ist der system check

      sysCheck-Log vom 10.01.2015

      Quellcode: Mit sysCheck Checker prüfen (5 Empfehlungen)

      1. sysCheck v2.1.0 HD Edition von Double_A und R2-D2199, JoostinOnline, Nano
      2. ...laeuft auf dem IOS58 (rev 6432).
      3. Region: PAL
      4. Systemmenue 4.3E (v546)
      5. Laufwerksdatum: 28.06.2011
      6. Homebrewkanal 1.1.2 benutzt IOS58
      7. Hollywood v0x21
      8. Shop Channel Country: Germany (78)
      9. Boot2 v0
      10. Es wurden 41 Titel gefunden.
      11. Es wurden 31 IOS gefunden, von denen 0 funktionslos (Stub) sind.
      12. IOS9 (rev 1290): Keine Patches
      13. IOS12 (rev 782): Keine Patches
      14. IOS13 (rev 1288): Keine Patches
      15. IOS14 (rev 1288): Keine Patches
      16. IOS15 (rev 1288): Keine Patches
      17. IOS17 (rev 1288): Keine Patches
      18. IOS21 (rev 1295): Keine Patches
      19. IOS22 (rev 1550): Keine Patches
      20. IOS28 (rev 2063): Keine Patches
      21. IOS31 (rev 3864): Keine Patches
      22. IOS33 (rev 3864): Keine Patches
      23. IOS34 (rev 3864): Keine Patches
      24. IOS35 (rev 3864): Keine Patches
      25. IOS36 (rev 3864): Keine Patches
      26. IOS37 (rev 5919): Keine Patches
      27. IOS38 (rev 4380): Keine Patches
      28. IOS41 (rev 3863): Keine Patches
      29. IOS43 (rev 3863): Keine Patches
      30. IOS45 (rev 3863): Keine Patches
      31. IOS46 (rev 3863): Keine Patches
      32. IOS48 (rev 4380): Keine Patches
      33. IOS53 (rev 5919): Keine Patches
      34. IOS55 (rev 5919): Keine Patches
      35. IOS56 (rev 5918): Keine Patches
      36. IOS57 (rev 6175): Keine Patches
      37. IOS58 (rev 6432): USB 2.0
      38. IOS59 (rev 8737): Keine Patches
      39. IOS62 (rev 6430): Keine Patches
      40. IOS80 (rev 7200): Keine Patches
      41. IOS512 (rev 7): Keine Patches
      42. IOS513 (rev 1): Keine Patches
      43. Bericht wurde am 10.01.2015 generiert.
      @RawhradRex1990
      Als
      1. Installierst du mal die cIOSe der vWii. Wie das geht, schau hierein --->Ultimate vWii Homebrew Guide
      2. lösche dann mal IOS59 und IOS62 wie schon hier in Post 5 beschrieben, da beides ältere IOSe sind
      3. Mache ein Wii U Update



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      wo kann ich den atd weg bekommen und eine tut dazu bitte wie das löschen geht

      hier der neue syscheck

      sysCheck-Log vom 10.01.2015

      Quellcode: Mit sysCheck Checker prüfen (2 Empfehlungen)

      1. sysCheck v2.1.0 HD Edition von Double_A und R2-D2199, JoostinOnline, Nano
      2. ...laeuft auf dem IOS58 (rev 6432).
      3. Region: PAL
      4. Systemmenue 4.3E (v546)
      5. Laufwerksdatum: 28.06.2011
      6. Homebrewkanal 1.1.2 benutzt IOS58
      7. Hollywood v0x21
      8. Shop Channel Country: Germany (78)
      9. Boot2 v0
      10. Es wurden 45 Titel gefunden.
      11. Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.
      12. IOS9 (rev 1290): Keine Patches
      13. IOS12 (rev 782): Keine Patches
      14. IOS13 (rev 1288): Keine Patches
      15. IOS14 (rev 1288): Keine Patches
      16. IOS15 (rev 1288): Keine Patches
      17. IOS17 (rev 1288): Keine Patches
      18. IOS21 (rev 1295): Keine Patches
      19. IOS22 (rev 1550): Keine Patches
      20. IOS28 (rev 2063): Keine Patches
      21. IOS31 (rev 3864): Keine Patches
      22. IOS33 (rev 3864): Keine Patches
      23. IOS34 (rev 3864): Keine Patches
      24. IOS35 (rev 3864): Keine Patches
      25. IOS36 (rev 3864): Keine Patches
      26. IOS37 (rev 5919): Keine Patches
      27. IOS38 (rev 4380): Keine Patches
      28. IOS41 (rev 3863): Keine Patches
      29. IOS43 (rev 3863): Keine Patches
      30. IOS45 (rev 3863): Keine Patches
      31. IOS46 (rev 3863): Keine Patches
      32. IOS48 (rev 4380): Keine Patches
      33. IOS53 (rev 5919): Keine Patches
      34. IOS55 (rev 5919): Keine Patches
      35. IOS56 (rev 5918): Keine Patches
      36. IOS57 (rev 6175): Keine Patches
      37. IOS58 (rev 6432): USB 2.0
      38. IOS59 (rev 8737): Keine Patches
      39. IOS62 (rev 6430): Keine Patches
      40. IOS80 (rev 7200): Keine Patches
      41. IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
      42. IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      43. IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      44. IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      45. IOS512 (rev 7): NAND Zugriff, USB 2.0
      46. IOS513 (rev 1): NAND Zugriff, USB 2.0
      47. Bericht wurde am 10.01.2015 generiert.

      RawhradRex1990 schrieb:

      wo kann ich den atd weg bekommen und eine tut dazu bitte wie das löschen geht


      den ATD bekommst du von hier, da auch eine kleine Anleitung (siehe 3.1 A) Benutzung von ATD) steht
      vWii softmodbefreien

      Du suchst dir laut Anleitung in "00000001 - System Title", die IOS59 und IOS62 raus.

      edit: Download-Links im "vWii softmodbefreien" angepasst



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      RawhradRex1990 schrieb:

      So die ios geloscht und immer noch den fehler 162-3006 was nun wo ist der scheiß fehler versteckt


      ich glaube, es gibt noch ein Problem, dass gab es auch schon, dass das vWii System noch veraltet ist. Du hast noch v546 und es gibt aber v610.

      PS: Aber ich verstehe trotzdem nicht, wieso bei einigen Usern die veralteten IOSe nicht einfach überschrieben werden. Da muss i-wie noch ein Haken, den ich nicht sehe.

      edit:
      Hast du SuperSmash Bros. für Wii U? Ein User konnte trotz des fehlers per Spiel updaten
      Errorcode 162-3006? - Edit: Problem kommt erneut vor



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      Hi im syscheck ist mir laut wiki noch eine falsche ios auf gefallen bei mir dir 22 v1550 bei wiki 1807 kann ich die auch so mit atd loschen oder ist die wichtig

      Oder vllt homebrew channel und die cios wieder runter machen und update versuchen habe echt keine losung sonst mehr die ich versuchen kann
      und wurde auch mario kart 8 als update disc gehen da an super smash brawl schwer ranzukommen ist

      RawhradRex1990 schrieb:

      Hi im syscheck ist mir laut wiki noch eine falsche ios auf gefallen bei mir dir 22 v1550 bei wiki 1807 kann ich die auch so mit atd loschen oder ist die wichtig

      Oder vllt homebrew channel und die cios wieder runter machen und update versuchen habe echt…


      ups im Wiiki ist die IOS Version falsch, wird geändert, aktuell, so wie im SysCheck.
      Nachtrag:

      Geändert


      Mario Kart 8 geht nicht, da es schon seit Mai 2014 gibt und du benötigst mindestens 5.3.0 wie im verlinkten Beitrag.

      Hier kannst du auch aktuell die IOSe vergleichen
      IOS-Vergleich zwischen vWii und Wii



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      Wieso kann man nicht erst auf 4.1 von 4.0.2 und dann hofen das es auf 5.3.2 geht oder habt ihr noch ne weitere losung kann der block auch durch installierten hbc kommen und den cios oder ist das egal oder wurde es helfen wenn mir einer nen ios dump geben wurde das ich die druber spielen kann das die vwii so die original ios hat

      RawhradRex1990 schrieb:

      Wieso kann man nicht erst auf 4.1 von 4.0.2 und dann hofen das es auf 5.3.2 geht oder habt ihr noch ne weitere losung kann der block auch durch installierten hbc kommen und den cios oder ist das egal oder wurde es helfen wenn mir einer nen ios dump geben…


      In den Wii-U-Updates, die du genannt hast, wurden IOS62, IOS59 und vWii System aktualisiert, da aber deine genannten IOSe bzw. vWii System Menü veraltet sind und auf i-eine Weise bei dir das neuste Wii U Update (online, sage ich mal) nicht funktioniert, muss es halt manuell gemacht werden. Es ist leider voerst der 1. Beitrag, wo halt ein Wii-U-Spiel (in diesem Fall -SSBU) das Problem gelöst haben soll. Ob es weitere Spiele gibt, ist nicht bekannt, müssen aber mdst. 5.3.0 haben.

      Vielleicht wäre Captain Toad hilfreich, was ab 2.1.15 im Handel erschien, aber welche Firmware drauf ist, keinen Plan.



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      Ja hatte auch was mit 5. Aber genaue version muss ich googlen ja mal hier in der video theke nachfragen ob die was haben sonst muss ich es echt mal mit mario kart versuchen das ich vllz von 4,0,2 auf 4,1 komm hat ja sicher keiner mehr nen bluedump von 4.0.2 hier das ich die original iso drauf bekomm key.bin habe ich ja leider nicht weil schwager die konsole inistalliesiert hat

      So brawl hat die 5.2.0 und toad die 5.1.2 drauf und wenn es wirklich 5.3 sein muss dann kann ich noch ewig warten oder ne neue wii besorgen

      RawhradRex1990 schrieb:

      Ja hatte auch was mit 5. Aber genaue version muss ich googlen ja mal hier in der video theke nachfragen ob die was haben sonst muss ich es echt mal mit mario kart versuchen das ich vllz von 4,0,2 auf 4,1 komm hat ja sicher keiner mehr nen bluedump von…

      Eine Neuinstallation der Bluedump-IOSe bringt dich nicht weiter, da du die IOSe nicht erneut installieren darfst, sonst funktioniert das Wii-U-Update auch nicht, siehe Post 1

      RawhradRex1990 schrieb:

      So brawl hat die 5.2.0 und toad die 5.1.2 drauf und wenn es wirklich 5.3 sein muss dann kann ich noch ewig warten oder ne neue wii besorgen


      bei 5.2.0 wurde das vWiiSystemmenü aktualisiert, also muss schon 5.3.0 sein.
      Woher nimmst du die Informationen, dieser beiden Spiele? Im anderen beitrag wurde SSBU verwendet und war bei 5.3.0 laut seiner Informationen

      Bist du nach dieser Liste gegangen?
      gbatemp.net/threads/wiiu-list-…m-updates-on-disc.372041/

      Wenn ja, muss es ja trotzdem mit der Pal-version nicht hinhauen.
      >>Aber Super Smash Bros U sollte funktionieren, wenn 5.2.0 drauf ist.<< ---> wegen "bei 5.2.0 wurde das vWiiSystemmenü aktualisiert"<---



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--



      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Taurus ()

      RawhradRex1990 schrieb:

      Ja bin nach der seite gegangen wo bekomme ich die daten der akrualiesierungen her wan was bei der vwii geupdate wurde muss es disc sein oder geht auch download game

      Wie du Aktualisierung von vWii Updates herbekommst, kannst du bei uns nachlesen, da wir bei jedem Wii-U-Update auch überprüfen, ob i-welche Änderungen an der vwii gemacht wurden.
      Letzen Änderungen der vWii:
      4.0.3 (25.2.14) ---> IOS59 v9249
      5.1.0 (22.7.14) ---> IOS62 v6942
      5.2.0 (30.9.14) ---> vWii Systemmenü (v610)

      Es muss schon eine Disc sein, aber ein Wii U Spiel, da nur mit dem Wii-U-Update auch zwischendurch mal die vWii mit aktualisiert wird. Mit einem Download Game wird es schwierig, da du den eShop benötigst, der natürlich nur funktioniert, wenn du das aktuellste Wii-U-Update drauf hast, was bei deiner Lage schwierig ist. SuperSmashBros für Wii U wäre dann als Test am besten, vllt von i-jemandem mal ausleihen und ausprobieren, 5.2.0 sollte hinkommen, um alle 3 Aktualisierungen aufeinmal vorzunehmen.

      RawhradRex1990 schrieb:

      Kann es auch noch an ios 56 liegen habe hier auch wo gelesen das einer deswegen den fehler hatte

      Die IOS56 zeigt bei deinem sysCheck keine Unstimmigkeiten auf. Wenn die IOS56 vllt mal solche Probleme hatte, dann gehört es zu der Vergangenheit.

      Solange du nicht selbst noch i-welche IOSe auf der vWii installiert hast, die du vllt mal durch ein Bluedump gemacht hast, sonst wird es nämlich schwierig nachzuvollziehen, da man dann nicht erkennt ob Original-IOS oder Bluedump-IOS.



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.018GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--