Wii Spiele ruckeln auf der WiiU

      Wii Spiele ruckeln auf der WiiU

      Hey Community,

      Hoffe es gibt nicht schon ein Post über dasselbe Thema.
      Ich habe ein kleines Problem was die Wii Spiele betrifft, die ich via USB-LoaderGX spiele.
      Und zwar ruckeln die Spiele meist sehr stark mitten im Spiel. Ich habe schon bisschen geforscht um eine Lösung zu finden.

      Meine ausgeführten Lösungen:
      - WiiU zerlegt und Kühlpad gegen gute Kühlpaste ersetzt (Arctic MX-4)
      - IOS250 & IOS251 zum spielen benutzt (Läuft auf IOS250 etwas besser)

      Das sind bisher die Dinge die ich herausgefunden und durchgeführt habe. Zu großen Ergebnissen kam es leider nicht.
      Durch die Paste hab ich nun einige FPS Plus gemacht und IOS250 auch. Jedoch nicht so viel, dass ich von einem Erfolg reden könnte.

      Habt ihr möglicherweise Erfahrungen gesammelt bzw. Tipps um solche FPS-Einbrüche zu verbessern?
      Es können ruhig alle hier was reinschreiben. Dieser Post ist für jederman.
      Jeder hilft jeden soll hier das Motto sein :D

      Tock schrieb:

      DaisukeVN schrieb:

      Meine ausgeführten Lösungen:
      - WiiU zerlegt und Kühlpad gegen gute Kühlpaste ersetzt (Arctic MX-4)
      - IOS250 & IOS251 zum spielen benutzt (Läuft auf IOS250 etwas besser)

      Oh gott...

      Bitte sag mir das du das HDMI Kabel nutzt...

      Jup HDMI ist dran. :)
      Sowas wird bei mir sofort reingesteckt. Haha.
      Habe immerhin schon sehr sehr lange drauf gewartet bis Nintendo eine Wii rausbringt mit HDMI-Anschluss :DD

      amibu schrieb:

      Das hatte ich doch auch! Hab aber den Fehler noch nicht gefunden... Bei mir ist das aber auch wenn ich Retail-Discs benutze.
      Ah dein Post habe ich auch durchgelesen. Leider hat es auch nicht wirklich geholfen. Deshalb wollt ich mal hier so ein Sammelthread machen. Vielleicht hat ja jemand eine Lösung die allen hilft, die es betrifft.

      Könnte es möglich sein, dass einfach das Spiel auf der Festplatte Probleme macht? Es gibt ja immerhin welche die laden sich ja Spiele runter statt es i-wo ausziehen und vom Loader direkt auf Festplatte zu installieren.
      Möglicherweise ist der übeltäter einfach das Spiel bzw das Image des Spiels selbst? Kann das jemand bestätigen?
      Wii-Spiele haben jede Menge Prüfsummen, sodass ein kaputtes Spiel erst gar nicht starten sollte. Und wenn doch, hätte ein defektes Spiel andere Auswirkungen als einen FPS-Einbruch.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Leseratte schrieb:

      Wii-Spiele haben jede Menge Prüfsummen, sodass ein kaputtes Spiel erst gar nicht starten sollte. Und wenn doch, hätte ein defektes Spiel andere Auswirkungen als einen FPS-Einbruch.
      Oh interessant. Okay, also scheint es nicht an den Spielen zu liegen. Woran dann? Falsche Grafikeinstellungen bei der WiiU kann ich mir auch kaum vorstellen.

      amibu schrieb:

      Ich hab ja gar keinen Softmod, weil ich mir keine Probleme von wegen Update machen wollte. Es passiert ja bei normalen CD's.

      Achso, dass ist ja eigenartig. WiiU-Spiele aber funktionieren normal bei dir? Bei mir machen nur die Wii Spiele ärger. WiiU-Spiele nicht.

      Tock schrieb:

      Ich bin mir ziemlich sicher das bei euch sich die Wii U in 50 hz schaltet im vWii Mode was ein Gefühl des "ruckelns" zur Folge hätte.
      Gibt's da nicht eine Methode dieses umschalten zu verhindern? WiiU Einstellungen vielleicht?

      amibu schrieb:

      Tock schrieb:

      Ich bin mir ziemlich sicher das bei euch sich die Wii U in 50 hz schaltet im vWii Mode was ein Gefühl des "ruckelns" zur Folge hätte.

      Das passiert ja erst nach ca. einer halben Stunde spielen. Außerdem ist das z.B. bei mir so extrem, das ich das ausschliessen könnte.
      Das ist natürlich blöd. Aber ich kann mit denken, wenn es wirklich nach 30min erst passiert, könnte es ein Hitzeproblem sein.
      In der WiiU ist ein billiges KühlPad zwischen Kühler & CPU/GPU verbaut. Die vertrocknen sehr sehr schnell.
      Ich hab wie bei den Lösungen schon genannt die WiiU zerlegt und gesehen wie das Pad nach ca. 1Jahr schon so zerbröselt ist.
      Das nennt man dann nicht mehr kühlen. Hab es entfernt, gesäubert und gegen qualitative Paste ersetzt. Jetzt laufen die Spiele etwas besser.
      Nachtrag:

      Hier ein Video zum zerlegen wenn du dich traust, das KühlPad zu ersetzen: youtube.com/watch?v=0LWlPnnr4r4&hd=1

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaisukeVN ()

      DaisukeVN schrieb:

      Jetzt laufen die Spiele etwas besser.

      de.wikipedia.org/wiki/Placebo#…ntwort_und_Placebowirkung

      Dadurch das die Pads dicker sind als richtige PC Wärmeleitpaste könnte es sich sogar verschlechtern.

      @60 hz force: Im USB Loader / Gecko OS gibt es eine Einstellungsmöglichkeit zum forcen von Pal60. Ob die auf der Wii U funktioniert habe ich aber noch nicht getestet.
      Ich gehe nur bei Frauen im Alter von 18 bis 20 die Bettwäsche testen.

      Tock schrieb:

      DaisukeVN schrieb:

      Jetzt laufen die Spiele etwas besser.

      de.wikipedia.org/wiki/Placebo#…ntwort_und_Placebowirkung

      Dadurch das die Pads dicker sind als richtige PC Wärmeleitpaste könnte es sich sogar verschlechtern.

      @60 hz force: Im USB Loader / Gecko OS gibt es eine Einstellungsmöglichkeit zum forcen von Pal60. Ob die auf der Wii U funktioniert habe ich aber noch nicht getestet.

      Was willst du eigentlich mit der Wiki-Seite sagen? xD (Ich geb zu, habs nicht durchgelesen. Nur mal drüber geschaut)

      Oh, das mit dem Force 60Hz werde ich dann mal ausprobieren. Garnicht bemerkt, bei den Spieleinstellungen xD

      Tock schrieb:

      DaisukeVN schrieb:

      Was willst du eigentlich mit der Wiki-Seite sagen? xD (Ich geb zu, habs nicht durchgelesen. Nur mal drüber geschaut)

      Damit meine ich wenn du eine Verbesserung erwartest, auch wenn sie nicht eintritt, du fühlst/denkst das es besser ist.

      Achsoo. Naja bei mir gabs eine Verbesserung die man auch gesehen hat. Die "Ruckler" treten ja nicht zu 100% überall auf. Und es kommt ja auch aufs Spiel drauf an.
      Bei mir war es hauptsächlich bei "Harvest Moon - Tierparade" ein Problem, wo es dann wirklich überall stark geruckelt hat. Nun ruckelt es nur noch sehr leicht.
      Jedoch will ich diese Ruckler auch versuchen weg zu kriegen. Die Chance diese komplett zu entfernen wird wohl super gering sein aber wenigstens bei den meisten Orten des Spiels rauskriegen wäre eine Möglichkeit.
      Ich verstehe garnicht was ihr mit der Kühlpaste habt. Es kann ein Hardware Problem sein, dass bei manchen Wiiu Konsolen auftritt.

      Habt Ihr mal drauf geachtet, ob sich nach dieses 30 min, etwas verändert? Lautstärke etc.?

      Bzw. hast du mal versucht zu spielen, wenn das Gehäuse weg ist? Bzw, du sie Extern kühlst?

      Gruß.

      Tester cIOS schrieb:

      Ich verstehe garnicht was ihr mit der Kühlpaste habt. Es kann ein Hardware Problem sein, dass bei manchen Wiiu Konsolen auftritt.

      Habt Ihr mal drauf geachtet, ob sich nach dieses 30 min, etwas verändert? Lautstärke etc.?

      Bzw. hast du mal versucht zu spielen, wenn das Gehäuse weg ist? Bzw, du sie Extern kühlst?

      Gruß.

      Also ich hab die Ruckler dann gleich bei Spielanfang gleich. Also nicht erst nach einer bestimmten Zeit.
      Das auftragen einer neuen Paste hat "etwas" geholfen. Aber dieses Hitzeproblem ist auch verständlich, da ja die Chips bei Leistung Wärme entwickeln.
      Da das Pad nach 2Jahren> ziemlich trocken ist und wirkunglos wird, sollte man es ersetzen da dann wirklich die Leistung drunter leidet.

      Ehrlich gesagt, habe ich das mit den offenen Gehäuse und externen Lüfter noch nicht ausprobiert. Aber denkst du ehrlich, dass sowas hilft wenn das Pad so ziemlich am zerbröseln ist. :huh:

      Starke Veränderungen kommen bei mir nicht wenn es ruckelt. Nur das Bild ruckelt halt.

      Tock schrieb:


      Ich bin mir ziemlich sicher das bei euch sich die Wii U in 50 hz schaltet im vWii Mode was ein Gefühl des "ruckelns" zur Folge hätte.
      Ich habe Force 60HZ mal getestet. Leider keine Verbesserung in Sicht. Aber war mal ein Versuch wert. :)
      --> Entschuldigt, bei meinem Problem handelt es sich um ein WiiU Spiel.
      Ich lasse es dennoch stehen:

      Auch wenn der Thread hier einige Jahre "still liegt", möchte ich folgende Frage hineinwerfen:

      Über CFW (Mocha) läuft Mario Kart im Singleplayer (On- und offline) einwandfrei.

      Allerdings macht es Probleme im Mehrspieler (lokal Splitscreen) Probleme: Es ruckelt doch sehr "wahrnehmbar" und es stürzte auch schon hin und wieder zu Beginn eines Rennens ab. Wir konnten jedoch auch mehrere Grand Prix zuende spielen (mit Ruckeln, aber ohne Absturz).

      Könnte es an der Festplatte liegen? Es ist eine ältere 2,5" Festplatte (aus einem Laptop ausgebaut) in einem USB3.0-Gehäuse (ohne eigenen Stromanschluss).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BleedingMe ()

      eher liegt es am USB 3.0 gehäuse ohne stromanschluss, denn die Wii U hat kein USB 3.0 und kann folglich nicht genügend Strom ausgeben.

      Nintendo Switch Neon Blau/Rot
      Firmware: 4.0.1
      Spiele: Super Mario Odyssey, Mario & Rabbids, Mario Kart 8 Deluxe, ARMS, Splatoon 2, The Legend of Zelda Breath of the Wild, Bayonetta 2, uvm.
      128GB MicroSD


      Mainbord: Asus X370-Pro Sockel AM4
      CPU: AMD Ryzen 5 1600 6x 3,8Ghz
      CPU Kühler: Cooler Master Hyper 212 Evo
      RAM: 16GB DDR4 2400Mhz Crucial Ballistix Sport
      Grafikkarte: Zotac Nvidia Geforce GTX1070 8GB GDDR5 AMP Extreme Edition!


      New Nintendo 3DS Black
      Firmware: 11.6.0-39E
      Exploit: boot9strap v1.3
      Homebrew Launcher Exploit: Homebrew Launcher Loader
      Zierblenden: Super Smash Bros. for Nintendo 3DS Zierblenden, Ambassador Zierblenden, Peach Zierblenden :peach:, Majoras Mask Zierblenden, Zelda Zierblenden
      Flashkarte: Supercard DSTWO, Gateway 3DS (In Rente), Sky3DS+
      Custom Firmware: Luma3DS 8.1.1 :peach:


      New Nintendo 3DS LL Metallic Black
      Firmware: 11.6.0-39J
      Custom Firmware: Luma3DS 8.1.1 :peach:
      Exploit: boot9strap 1.2


      Nintendo 3DS Coral Pink Princess Peach :peach: Edition (Limited Edition)
      Firmware: 11.6.0-39E
      Exploit: boot9strap 1.2
      Besonderheiten: Limited Edition (1000 Stück Weltweit)


      Nintendo Wii Weiß (Release)
      Firmware: 4.3E, boot2v2
      cIOS: d2x cIOSv8, Hermes cIOS 5.1 MOD
      Bootmii: Bootmii@boot2 und IOS
      Homebrew Channel 1.1.2 mit selbst erstellten Peach Theme :love:
      Priiloader: Priiloader HDE
      USBLoader: USB Loader GX (DML Support)


      Wii U Premium Zombi U Limited Edition (Release)
      Firmware: 5.5.2E
      Wii U: Haxchi
      vWii: HBC 1.1.2, d2x cIOS


      Firmware: 3.60
      Exploit: HenkakuEnso CFW, Whitelist Hack
      PSP Modus: Adrenaline CFW

      BleedingMe schrieb:

      --> Entschuldigt, bei meinem Problem handelt es sich um ein WiiU Spiel.
      Ich lasse es dennoch stehen:

      Auch wenn der Thread hier einige Jahre "still liegt", möchte ich folgende Frage hineinwerfen:

      Über CFW (Mocha) läuft Mario Kart im Singleplayer (On- und offline) einwandfrei.

      Allerdings macht es Probleme im Mehrspieler (lokal Splitscreen) Probleme: Es ruckelt doch sehr "wahrnehmbar" und es stürzte auch schon hin und wieder zu Beginn eines Rennens ab. Wir konnten jedoch auch mehrere Grand Prix zuende spielen (mit Ruckeln, aber ohne Absturz).

      Könnte es an der Festplatte liegen? Es ist eine ältere 2,5" Festplatte (aus einem Laptop ausgebaut) in einem USB3.0-Gehäuse (ohne eigenen Stromanschluss).
      Nope,es liegt nicht an der Festplatte oder dem Gehäuse.
      Mario Kart läuft im Single Player mit knapp 60 Frames(am Rand der Strecke zuckt es alle paar Sekunden kurz.Fällt beim fahren aber nicht auf)
      Im Multiplayer fällt die Framerate auf ca 30 Frames.

      Ist also völlig normal das Mario Kart 8 im Multiplayer nicht mehr so flüssig läuft

      Neu

      Plottel schrieb:

      BleedingMe schrieb:

      --> Entschuldigt, bei meinem Problem handelt es sich um ein WiiU Spiel.
      Ich lasse es dennoch stehen:

      Auch wenn der Thread hier einige Jahre "still liegt", möchte ich folgende Frage hineinwerfen:

      Über CFW (Mocha) läuft Mario Kart im Singleplayer (On- und offline) einwandfrei.

      Allerdings macht es Probleme im Mehrspieler (lokal Splitscreen) Probleme: Es ruckelt doch sehr "wahrnehmbar" und es stürzte auch schon hin und wieder zu Beginn eines Rennens ab. Wir konnten jedoch auch mehrere Grand Prix zuende spielen (mit Ruckeln, aber ohne Absturz).

      Könnte es an der Festplatte liegen? Es ist eine ältere 2,5" Festplatte (aus einem Laptop ausgebaut) in einem USB3.0-Gehäuse (ohne eigenen Stromanschluss).
      Nope,es liegt nicht an der Festplatte oder dem Gehäuse.Mario Kart läuft im Single Player mit knapp 60 Frames(am Rand der Strecke zuckt es alle paar Sekunden kurz.Fällt beim fahren aber nicht auf)
      Im Multiplayer fällt die Framerate auf ca 30 Frames.

      Ist also völlig normal das Mario Kart 8 im Multiplayer nicht mehr so flüssig läuft
      Aber, dass es so sehr stockt und teilweise auch abstürzt?