Schwarzer Bildschirm nach bootmii

    Schwarzer Bildschirm nach bootmii

    hallo, nachdem ich hier bislang nur gelesen habe brauche ich nun leider mal aktiv hilfe. vorab schon mal danke für alles das, was ich hier schon gelesen habe - hat mir oft weiter geholfen!

    was geschah:
    ich habe seit ewigkeiten eine wii, die meine kinder nutzten, meist via usb loader damit sie die dvds nicht schrotten, zuletzt glaube ich via original dvd (skylanderswap force - hatte ich noch nicht auf hdd kopiert). oft lassen sie die wii über nacht an, nachdem sie gespielt haben, damit es am nächsten tag an der gleichen stelle weiter geht. seit einigen tagen startet die wii nicht mehr, der bildschirm blieb beim start einfach schwarz.


    status:
    - bootmii v1.0 (stub v1.0, mini v1.0, sysmenue unknown boot 1b boot2v3) ist installiert und startet
    - die einzelnen punkte im bootmii sind aufrufbar
    - ein aufruf des hbc aus bootmii schlägt aber fehlt (schwarzer screen)
    - priiloader v0.8 (beta v1, IOSv60,systemmenue 450) ist installiert und ist beim boot erreichbar mittels reset
    - eine auswahl einzelner punkte im priiloader geht nicht, da die remotes sich nicht syncen lassen
    - es ist (noch) kein gamecubecontroller vorhanden
    - nach bootmii wird der screen schwarz, mein tv zeigt "480p" und das wars, schwarz!

    details zur box:
    - ich meine das system war auf 4.1e, kann es aber akt. nicht mehr sicher nachvollziehen
    - das nandbackup auf der sd ist defekt (nand.bin 0 kb/keys.bin 1kb)
    - ich meine irgendwo aber noch ein altes backup von vor einigen jahren auf hdd zu haben
    - die box hatte einen modchip eingebaut - da aber vor eingen jahren das laufwerk getauscht wurde bin ich mir nicht sicher ob der noch drin ist bzw oder welcher es wäre (wiikey/wasabi?) ;(
    - sn der box: LEH192...
    - auf der sd habe ich eine ältere sysCheckGX.csv gefunden - ich bin mir aber nicht sicher, ob die noch aktuell ist, hatte letztes jahr mal alles aktualisiert, danach lief es problemlos. eine neue kann ich grade ja leider nicht erstellen.
    -ohne sd karte blinkt die blaue leiste zweimal
    - habe die sd karte mal auf eine andere kopiert - hat nichts geändert

    bevor ich noch mehr kaputt mache meine anfrage hier - was soll ich tun?

    vielen dank vorab!!

    moscat

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von moscat () aus folgendem Grund: BT Modul war defekt - nach Tausch alles wieder iO!

    Kannst du die Wii mit der Wiimote einschalten? Wenn nein, ist es wahrscheinlich ein defektes Bluetooth-Modul.

    Ein defektes NAND-Backup (nand.bin) ist nicht so schlimm, solange die keys.bin noch vorhanden ist.

    Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
    Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


    My Twitch


    Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

    Ohne Gamecube-Controller nicht. Mit GC-Controller gäbe es eine Möglichkeit, das ziemlich sicher zu testen.

    Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
    Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


    My Twitch


    Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

    Hallo,

    moscat schrieb:

    - ein aufruf des hbc aus bootmii schlägt aber fehlt (schwarzer screen)
    Das funktioniert aber normalerweise auch mit einem defekten BT-Modul.
    Da aber der Priiloader startet, können wir einen Fullbrick ausschließen.

    Man hätte noch ein jungfräuliges Backup erstellen und testen können, aber ich denke es liegt auch eher ein Hardware-Defekt vor.

    MfG Crypto
    :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
    :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

    Hier findet ihr Hilfe --> Wer baut wo um Liste
    Wenn ein altes bootmii und ein neuer HBC installiert ist, tritt dieses Problem doch auch auf, oder nicht? Es wurde doch die Title-ID des HBC mal wieder geändert sodass Bootmii & Co. den HBC nicht mehr finden.

    Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
    Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


    My Twitch


    Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

    Leseratte schrieb:

    Wenn ein altes bootmii und ein neuer HBC installiert ist, tritt dieses Problem doch auch auf, oder nicht? Es wurde doch die Title-ID des HBC mal wieder geändert sodass Bootmii & Co. den HBC nicht mehr finden.
    laut seiner Statusmeldung hat er noch ein altes bootMii oben v1.0, aber das neue bootMii ist v1.5 muss genauso aktualisiert werden wie der HBC, der auf 1.1.2 ist, mit seiner neuen TItle ID, sonst funktioniert der HBC über bootMii menü nicht und es bleibt schwarz.



    Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
    PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 4.748GB microSD in USB-SD-Lesegerät1TB Festplatte
    PS3 SlimPS3 Wonderbook EditionOFW: 4.81HDD: 500 GB Seagate Momentus
    PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
    PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
    -->meine 4. PS2<--



    Taurus schrieb:

    laut seiner Statusmeldung hat er noch ein altes bootMii oben v1.0, aber das neue bootMii ist v1.5 muss genauso aktualisiert werden wie der HBC, der auf 1.1.2 ist, mit seiner neuen TItle ID, sonst funktioniert der HBC über bootMii menü nicht und es bleibt schwarz.
    Da gebe ich dir recht. Habe die Versionsnummern nicht beachtet. Dann ist wirklich das Bluetooth Modul defekt. :D

    MfG Crypto
    :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
    :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

    Hier findet ihr Hilfe --> Wer baut wo um Liste