Syscheck (uhg-loader funktioniert nicht- bitte um Hilfe)

    Syscheck (uhg-loader funktioniert nicht- bitte um Hilfe)

    Hallo Zusammen,
    ich habe mir die letzten Tage auf dieser schönen Homepage einige Stunden um die Ohren geschlagen um ne Lösung für mein Problem zu finden. Doch jetzt bin ich endgültig mit meinen Latein am Ende.

    Ich hattevor ein paar Tage meine Wii mit priioader v5 bespielt damit ich den Ländercode ausstellen kann. Funktionierte am Ende auch alles super.
    Dann habe ich festgestellt das man mit der Geschichte hier ja auch Filme schauen oder Spiele von Festplatte spielen kann. Alles installiert und hat auch funktioniert.
    Dann machte ich wohl den größten Fehler ich habemeine Player (cfg und gx) einem Update unterzogen. Seit dem laufen sie nicht mehr!

    Gut man ist ja nicht doof also Forum durchgelesen. Den UHG-Loader gefunden und alles den Anweisungen aktuallisiert an ios-dateien und den HBC neu instaliert.
    Geht immer noch nicht!
    Syscheck gemacht, doch mit dem möchte der UHG nichts zutun haben es kommt immer wieder die selbe Fehlermeldung "Die zur Verfügung gestellte Auswertung ist keine Syscheck-Auswertung. Und da bin ich dann am Ende mit meinen Latein. Kann mal jemand über meine Datei drüber sehen und sagen was da nicht paßt.

    sysCheck-Log vom 09.05.2014

    Quellcode: Mit sysCheck Checker prüfen (Alles in Ordnung! ✔)

    1. SysCheck v2.2.0 HD Edition von Double_A und R2-D2199, JoostinOnline, Nano
    2. ...laeuft auf dem IOS58 (rev 6176).
    3. Region: PAL
    4. Systemmenue 4.3E (v514)
    5. Priiloader installiert
    6. Laufwerksdatum: 13.02.2007
    7. Homebrewkanal 1.1.2 benutzt IOS58
    8. Hollywood v0x11
    9. Shop-Kanal-Land: Japan (1)
    10. Boot2 v4
    11. Es wurden 115 Titel gefunden.
    12. Es wurden 55 IOS gefunden, von denen 6 funktionslos (Stub) sind.
    13. IOS3 (rev 65280): Funktionslos (Stub)
    14. IOS4 (rev 65280): Funktionslos (Stub)
    15. IOS9 (rev 1034): Keine Patches
    16. IOS10 (rev 768): Funktionslos (Stub)
    17. IOS11[60] (rev 65535, Info: rev 6174): Trucha Bug
    18. IOS12 (rev 526): Keine Patches
    19. IOS13 (rev 1032): Keine Patches
    20. IOS14 (rev 1032): Keine Patches
    21. IOS15 (rev 1032): Keine Patches
    22. IOS16 (rev 512): Funktionslos (Stub)
    23. IOS17 (rev 1032): Keine Patches
    24. IOS20[60] (rev 65535, Info: rev 6174): Trucha Bug
    25. IOS21 (rev 1039): Keine Patches
    26. IOS22 (rev 1294): Keine Patches
    27. IOS28 (rev 1807): Keine Patches
    28. IOS30[60] (rev 65535, Info: rev 6174): Trucha Bug
    29. IOS31 (rev 3608): Keine Patches
    30. IOS33 (rev 3608): Keine Patches
    31. IOS34 (rev 3608): Keine Patches
    32. IOS35 (rev 3608): Keine Patches
    33. IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    34. IOS37 (rev 5663): Keine Patches
    35. IOS38 (rev 4124): Keine Patches
    36. IOS40[60] (rev 65535, Info: rev 6174): Trucha Bug
    37. IOS41 (rev 3607): Keine Patches
    38. IOS43 (rev 3607): Keine Patches
    39. IOS45 (rev 3607): Keine Patches
    40. IOS46 (rev 3607): Keine Patches
    41. IOS48 (rev 4124): Keine Patches
    42. IOS50[60] (rev 65535, Info: rev 6174): Trucha Bug
    43. IOS51 (rev 4864): Funktionslos (Stub)
    44. IOS52 (rev 5888): Funktionslos (Stub)
    45. IOS53 (rev 5663): Keine Patches
    46. IOS55 (rev 5663): Keine Patches
    47. IOS56 (rev 5662): Keine Patches
    48. IOS57 (rev 5919): Keine Patches
    49. IOS58 (rev 6176): USB 2.0
    50. IOS60 (rev 65535, Info: rev 6174): Trucha Bug
    51. IOS61 (rev 5662): Keine Patches
    52. IOS62 (rev 6430): Keine Patches
    53. IOS70[60] (rev 65535, Info: rev 6174): Trucha Bug
    54. IOS80[60] (rev 65535, Info: rev 6174): Trucha Bug
    55. IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    56. IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    57. IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    58. IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Zugriff, USB 2.0
    59. IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    60. IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    61. IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Zugriff
    62. IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    63. IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    64. IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    65. IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    66. IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Zugriff, USB 2.0
    67. IOS254 (rev 65281): BootMii
    68. BC v6
    69. MIOS v10
    70. Bericht wurde am 09.05.2014 generiert.


    Gruß
    Ich habe den Fehler im UHG-Downloader wahrscheinlich gefunden. Ich melde mich hier wieder wenn eine aktualisierte Version online ist.
    Dankeschön für dein Verständnis.

    edit:
    Ich habe den Fehler gerade gefixt, jetzt läuft wieder alles von Seitens des UHG-Downloaders, der sysCheck wird nicht weiter beanstandet. ^^

    >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


    Ich danke feeder für meinen blauen Avatar.


    - Firmware 4.1 by UHG-Downloader
    - Priiloader German Mod v0.8 Beta1
    - Bootmii als IOS
    - HBC 1.1.2 [IOS58]
    - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
    - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
    - USB-Loader GX 3.0 [IOS249]
    :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


    - Firmware 4.0.3
    - HBC 1.1.2 [IOS58]
    - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
    - USB-Loader GX 3.0 [IOS249]

    Vielen Dank für die schnelle Antwort.

    Da ja alles mit meiner Syscheck-Auslesung in Ordnung sein soll hatte ich mit dem Hilfe der WAB-Manager die Loader installiert aber ohne Erfolg.
    Dann habe ich den cfg-Loader im Downloadbereich der Homepage runter geladen und manuell auf die SD-Karte gezogen. Seit dem läuft der fehlerfrei und ohne Probleme.

    Gruß :thumbsup: