Hilfestellung/Frage zu möglichem Full-Brick

    Hilfestellung/Frage zu möglichem Full-Brick

    Hallo zusammen,

    ich benötige Hilfestellung zu meiner gemoddeten Wii, die womöglich einen Brick erlitten hat (siehe nachfolgende Erläuterung).

    Vor längerer Zeit hatte ich meine Wii (V.4.3e) softwareseitig modifiziert gemäß den Anleitungen aus diesem Forum. Unter anderem waren Priiloader und BootMii (als IOS) installiert. Ein NAND-Backup habe ich ebenfalls erstellt.
    Meine gemoddete Wii hat im Nachfolgenden einwandfrei funktioniert. Nach längerer Nichtbenutzung (min. 1 Jahr) versuchte ich die Wii erneut in Betrieb zu nehmen. Leider nur Black-Screen. Über Priiloader habe ich BootMii ausgeführt und das NAND-Backup auf die Wii zurückgespielt, um somit den Mod wieder rückgängig zu machen. Keine Fehlermeldung oder Stromausfall während des Vorgangs.
    Trotz dessen startet die Wii jetzt nicht ins Systemmenü. Komme derzeit mittels "SaveMiiFri" nur noch in den Recovery Mode. Dort wird mir die Version 4.3e angezeigt. Bei Einlegen eines Spiels kommt ein Black Screen. Soweit ich weiß, kann ich bei dieser Version nichts mit dem Recovery Mode anfangen!?

    Ist meine Wii noch zu retten?

    Mir ist weiterhin noch unklar, wie der ursprüngliche Brick zustande gekommen ist, da ich nichts an der Wii gemacht habe!?

    Vielen Dank im Voraus und freundliche Grüße,

    Martin
    Vielleicht ja ein Hardwaredefekt? Hat im Priiloader die Wiimote funktioniert?
    Kommst du über den Priiloader in den HBC und kannst einen Syscheck machen?

    Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
    Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


    My Twitch


    Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

    Danke für die Antwort. Ich hatte auch schon an einen Hardwaredefekt gedacht... Komme im aktuellen Zustand nicht mehr in den Priiloader bzw. HBC. Habe das NAND Backup damals vor der Installation des Priiloaders erstellt. Bzgl. der Wiimote kann ich leider keine Antwort geben, da ich beim Auftreten des Problems ausschließlich einen GC-Controller für den Priiloader verwendet habe.

    Durch das NAND Backup wird doch auch das Systemmenü wiederhergestellt, oder nicht? Wenn die Wii also softwareseitig mittels NAND Backup komplett auf einen funktionsfähigen Zustand zurückgesetzt ist, kann es doch nur noch ein Hardwarefehler sein? Ist das richtig?
    Es könnte sein, dass das Bluetooth Modul defekt ist. Die Symptome passen soweit.
    Kannst du die Wii noch mit der Wiimote einschalten?

    MfG Crypto
    :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
    :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

    Hier findet ihr Hilfe --> Wer baut wo um Liste