Systemdateien der vWii fehlerhaft - woher kommt es und wie beheben?

    • Offen

      Systemdateien der vWii fehlerhaft - woher kommt es und wie beheben?

      Hallo liebe User,

      über Silvester kam meine gemodette WiiU mit zu Freunden, am ersten Tag klappte noch alles (MK8 auf WiiU und MK, WiiSports oder WiiFitPlus oder so etwas auf vWii von HDD).

      An Tag 2 wollten wir selbiges Wiederholen, nun bekomme ich allerdings die folgende Fehlermeldung beim Starten der vWii:

      "Die Systemdateien sind fehlerhaft.
      Bitte lies die Wii-Bedienungsanleitung,
      um weitere Informationen zu erhalten"

      Auf die WiiU klappt soweit noch alles, ich habe noch gute 10Gb an Speicher frei.
      Ich habe versucht mal alles 24h abzunehmen, also kein Strom, keine SD und keine HDD, dies brachte keine Besserung.

      Ich habe die vWii schon vor einiger Zeit mit der Anleitung aus diesem Forum gemoddet, d.h. HBC, coverflow, etc. sind vorhanden.
      Die SD-Karte habe ich geprüft, ich kann sie am PC öffnen, es ist immer noch eine 2Gb SD von SanDisc verbaut.

      Was kann ich tun?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OBI-Hoernchen ()

      keys.bin habe ich auf der SD-Karte, nand.bin leider nicht.

      Was ist denn das für ein Fehler?

      /edit: der Wartungsmodus funktioniert noch ("+" und "-" und "A" drücken beim Health-Screen)

      /edit2: ich hänge einmal den SysCheck an:
      sysCheck-Log

      Quellcode: Mit sysCheck Checker prüfen (Alles in Ordnung! ✔)

      1. [table] [tr] [td]sysCheck v2.1.0b19 von Double_A und R2-D2199, Nano[/td] [/tr] [tr] [td]...laeuft auf dem
      2. IOS58 (rev 6432).[/td] [/tr] [tr] [td][/td] [/tr] [tr] [td]Region: Unbekannt[/td] [/tr] [tr] [td]Systemmenue 4.3 (v610)[/td] [/tr] [tr] [td][/td] [/tr] [tr] [td]Laufwerksdatum: 12.07.2012[/td] [/tr] [tr] [td]Homebrewkanal 1.1.2 benutzt
      3. IOS58[/td] [/tr] [tr] [td]HomebrewFilter ist nicht installiert[/td] [/tr] [tr] [td]Hollywood v0x21[/td] [/tr] [tr] [td]Konsolen-ID: 614876366[/td] [/tr] [tr] [td]Boot2 v0[/td] [/tr] [tr] [td]Es wurden 274 Titel gefunden.[/td] [/tr] [tr] [td]Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.[/td] [/tr] [tr] [td][/td] [/tr] [tr] [td]
      4. IOS9 (rev 1290): Keine Patches[/td] [/tr] [tr] [td]
      5. IOS12 (rev 782): Keine Patches[/td] [/tr] [tr] [td]
      6. IOS13 (rev 1288): Keine Patches[/td] [/tr] [tr] [td]
      7. IOS14 (rev 1288): Keine Patches[/td] [/tr] [tr] [td]
      8. IOS15 (rev 1288): Keine Patches[/td] [/tr] [tr] [td]
      9. IOS17 (rev 1288): Keine Patches[/td] [/tr] [tr] [td]
      10. IOS21 (rev 1295): Keine Patches[/td] [/tr] [tr] [td]
      11. IOS22 (rev 1550): Keine Patches[/td] [/tr] [tr] [td]
      12. IOS28 (rev 2063): Keine Patches[/td] [/tr] [tr] [td]
      13. IOS31 (rev 3864): Keine Patches[/td] [/tr] [tr] [td]
      14. IOS33 (rev 3864): Keine Patches[/td] [/tr] [tr] [td]
      15. IOS34 (rev 3864): Keine Patches[/td] [/tr] [tr] [td]
      16. IOS35 (rev 3864): Keine Patches[/td] [/tr] [tr] [td]
      17. IOS36 (rev 3864): Keine Patches[/td] [/tr] [tr] [td]
      18. IOS37 (rev 5919): Keine Patches[/td] [/tr] [tr] [td]
      19. IOS38 (rev 4380): Keine Patches[/td] [/tr] [tr] [td]
      20. IOS41 (rev 3863): Keine Patches[/td] [/tr] [tr] [td]
      21. IOS43 (rev 3863): Keine Patches[/td] [/tr] [tr] [td]
      22. IOS45 (rev 3863): Keine Patches[/td] [/tr] [tr] [td]
      23. IOS46 (rev 3863): Keine Patches[/td] [/tr] [tr] [td]
      24. IOS48 (rev 4380): Keine Patches[/td] [/tr] [tr] [td]
      25. IOS53 (rev 5919): Keine Patches[/td] [/tr] [tr] [td]
      26. IOS55 (rev 5919): Keine Patches[/td] [/tr] [tr] [td]
      27. IOS56 (rev 5918): Keine Patches[/td] [/tr] [tr] [td]
      28. IOS57 (rev 6175): Keine Patches[/td] [/tr] [tr] [td]
      29. IOS58 (rev 6432): USB 2.0[/td] [/tr] [tr] [td]
      30. IOS59 (rev 9249): Keine Patches[/td] [/tr] [tr] [td]
      31. IOS62 (rev 6942): Keine Patches[/td] [/tr] [tr] [td]
      32. IOS80 (rev 7200): Keine Patches[/td] [/tr] [tr] [td]
      33. IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff[/td] [/tr] [tr] [td]
      34. IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0[/td] [/tr] [tr] [td]
      35. IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0[/td] [/tr] [tr] [td]
      36. IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0[/td] [/tr] [tr] [td]
      37. IOS512 (rev 7): NAND Zugriff, USB 2.0[/td] [/tr] [tr] [td]
      38. IOS513 (rev 1): NAND Zugriff, USB 2.0[/td] [/tr] [tr] [td][/td] [/tr] [tr] [td]Bericht wurde am 03.01.2016 generiert.[/td] [/tr][/table]


      und nochmals lesbarer:
      Spoiler anzeigen

      sysCheck v2.1.0b19 von Double_A und R2-D2199, Nano
      ...laeuft auf dem IOS58 (rev 6432).
      Region: Unbekannt
      Systemmenue 4.3 (v610)
      Laufwerksdatum: 12.07.2012
      Homebrewkanal 1.1.2 benutzt IOS58
      HomebrewFilter ist nicht installiert
      Hollywood v0x21
      Konsolen-ID: 614876366
      Boot2 v0
      Es wurden 274 Titel gefunden.
      Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.
      IOS9 (rev 1290): Keine Patches
      IOS12 (rev 782): Keine Patches
      IOS13 (rev 1288): Keine Patches
      IOS14 (rev 1288): Keine Patches
      IOS15 (rev 1288): Keine Patches
      IOS17 (rev 1288): Keine Patches
      IOS21 (rev 1295): Keine Patches
      IOS22 (rev 1550): Keine Patches
      IOS28 (rev 2063): Keine Patches
      IOS31 (rev 3864): Keine Patches
      IOS33 (rev 3864): Keine Patches
      IOS34 (rev 3864): Keine Patches
      IOS35 (rev 3864): Keine Patches
      IOS36 (rev 3864): Keine Patches
      IOS37 (rev 5919): Keine Patches
      IOS38 (rev 4380): Keine Patches
      IOS41 (rev 3863): Keine Patches
      IOS43 (rev 3863): Keine Patches
      IOS45 (rev 3863): Keine Patches
      IOS46 (rev 3863): Keine Patches
      IOS48 (rev 4380): Keine Patches
      IOS53 (rev 5919): Keine Patches
      IOS55 (rev 5919): Keine Patches
      IOS56 (rev 5918): Keine Patches
      IOS57 (rev 6175): Keine Patches
      IOS58 (rev 6432): USB 2.0
      IOS59 (rev 9249): Keine Patches
      IOS62 (rev 6942): Keine Patches
      IOS80 (rev 7200): Keine Patches
      IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
      IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
      IOS512 (rev 7): NAND Zugriff, USB 2.0
      IOS513 (rev 1): NAND Zugriff, USB 2.0
      Bericht wurde am 03.01.2016 generiert.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von OBI-Hoernchen ()

      ich wusste noch nicht mal, dass es einen wartungsmodus in der vWii gibt.
      Der sysCheck sieht in Ordnung aus, daran liegt jetzt vermutlich nicht der fehler

      Hast du auch i-wie einen Channel als Forwarder oder einen anderen Channel per Wad installiert, der vermutl einer anderen Region gehört oder nicht für vWii geeignet sind? Jedes kleinste Detail kann von Bedeutung sein. Vllt kann @Crypto helfen.
      Vom Wartungsmodus habe ich auch gerade erst erfahren.

      Es kommt zu beginn die Meldung, dass die Pinnwand nicht verwendet werden kann.

      Ich habe folgende Channels auf dem Homescreen der vWii:
      -Disc-Kanal
      -Mii-Kanal
      -HBC
      -Bedienungsanleitung
      -WiiU-Menü und
      -Wii-Shop-Kanal

      Ich hatte einen Forwarder für einen Usb-Loader installiert (dies allerdings schon vor einigen Monaten, bisher lief alles problemlos), eine Deinstallation brachte keinen Erfolg.
      Ob der USB Loader das Problem ist, kann man jetzt nicht feststellen. Was für eine Fehlermeldung gab es denn beim USB Loader? Wenn du ihn nicht deinstallieren konntest, wie hast du ihn dann entfernt? Sonst muss er ja noch drauf sein.

      Auf der vWii ist es schwierig, Ursachen und fehler zu beheben, vllt kann dir wie schon geschrieben @Crypto helfen.
      Oh ich hatte mich falsch ausgedrückt. Also den Forwarder habe ich deinstalliert, alles ohne Fehlermeldung, die Systemdateien aber dennoch fehlerhaft.

      was mir jedoch auffiel, manchmal komme ich komischerweise ins Systemmenü der vWii rein, gerade dann wenn ich schon im Wartungsmodus etwas im HBC gemacht habe, wie z.B. eine WAD deinstalliert. Nach einem Neustart der Wii sind die Systemdateien der vWii wieder fehlerhaft...

      Wie verbleiben wir denn bzgl. Crypto? Ich belästige ungern mir unbekannte User via PN. Sogetwas wirkt immer recht aufdringlich...
      Hallo,
      ich habe bis eben noch von keinem mit "fehlerhaften Systemdateien" auf einer vWii gehört.
      Da du noch in den Wartungsmodus kommst, sollten wir versuchen das Problem softwareseitig zu lösen.
      Kannst du nochmal ein NAND Backup vom aktuellen Stand machen und mir zukommen lassen? Du nimmst dafür das Tool DumpMiiNand (code.google.com/p/gbadev/wiki/Downloads)
      Schick mir einen Link zu deinem Backup per Nachricht, nicht hier verlinken.

      Wenn der Fehler neuerdings auftritt musst du definitiv etwas installiert/geändert haben.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Hallo Crypto,

      danke für deine Initiative.
      den Dump kann ich dir gern zukommen lassen.

      Ja irgendetwas muss geändert worden sein, allerdings hatte die Wii keine Internetverbindung in den letzten Tagen.

      Was mir jedoch auffiel, dass bei dem Spiel Wii Sports Resort noch alte Mi's angezeigt wurden, die bereits vor einiger Zeit vom System gelöscht wurden. Ich habe damals alles von meiner alten gemoddeten Wii auf die vWii übertragen...
      Wii Sports Resort muss etwas verändert haben, aber nur was und wie kann man es rückgängig machen?

      Ich dumpe mal eben :)
      Was mich etwas stutzig macht ist die Tatsache, dass du manchmal normal ins Systemmenü kommst.
      Das deutet ja eigentlich eher auf einen Hardware-Defekt des Speichers hin.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Ich komme meist normal ins Systemmenü der vWii, wenn ich nicht über den Healthscreen gehe.
      Was mir dann aber auffällt - meine Aktionen werden nicht im Kalender vermerkt, also für den jeweiligen Moment schon, aber es wird nichts dauerhaft gespeichert.

      Bevor es Silvester losging habe ich noch einen Download der Wii abgebrochen. Napster hat sich automatisch in die Download-Warteschlange geschlichen, Napster nutze ich nicht, darum der Abbruch.

      Der Dump ist nun bei Block 1000.

      Meine alte Wii hatte früher rauf und runter geflashed, dank preloader etc. war es alles eher kein Problem und vieles wurde verziehen, bei der vWii sieht es nun aber leider ein wenig anders aus...
      Moin,
      ich habe deinen Dump gerade durch das nandbincheck Tool laufen lassen. Folgende Fehler stellte das Tool fest:

      Quellcode

      1. Checking 00000001-00000002 ...
      2. incorrect uid/gid for data folder-- expected: "00001000"/"0001" got: "00001000"/"0000"
      Meiner Meinung nach, kommt der Fehler nur, wenn der Priiloader installiert ist.
      Hast du versucht den Priiloader auf der vWii zu installieren?


      Quellcode

      1. Checking 00010001-48435450 (HCTP) ...
      2. NandBin::ItemFromPath ->item not found "/title/00010001/48435450/content/0000000c.app"
      3. error reading one of the private contents /title/00010001/48435450/content/0000000c.app"
      Hier scheint es ein Problem mit dem Channel "HCTP" zu geben. Ich selbst habe diesen nicht, daher weiß ich nicht, welcher es genau ist. Ich würde ihn per AnytitleDeleter löschen.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste

      Crypto schrieb:




      Quellcode

      1. Checking 00010001-48435450 (HCTP) ...
      2. NandBin::ItemFromPath ->item not found "/title/00010001/48435450/content/0000000c.app"
      3. error reading one of the private contents /title/00010001/48435450/content/0000000c.app"
      Hier scheint es ein Problem mit dem Channel "HCTP" zu geben. Ich selbst habe diesen nicht, daher weiß ich nicht, welcher es genau ist. Ich würde ihn per AnytitleDeleter löschen.

      MfG Crypto
      HCTP ist der Wii Transferkanal der vWii
      wiiki.wii-homebrew.com/VWii#Ve…Wii-Channel_und_deren_IOS
      Deswegen habe ich den nicht.
      Ich glaube ja auch eher, dass versucht wurde den Priiloader zu installieren.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Hallo Crypto,
      Nein es wurde nicht versucht den Preloader zu installieren, gibt es dafür eine Version für die vWii?

      Ich habe nur die wads installiert, welche in der Anleitung in diesem Forum stehen. Dort war kein Preloader dabei bin ich der Meinung.

      Ich habe lediglich vor einigen Monaten geflasht und dann den Transferkanal genutzt, um alle savegames zu übertragen.

      Und wie gesagt, bis vor vier Tagen lief auch alles Reibungslos.
      Wii sports resort benötigte den Motionzusatz für die wii Controller, welche ich dann auch anschloss und dann konnte gut gebowlt werden. Wurde dabei evtl ein ios überschrieben oder ähnliches?

      Wie verbleiben wir dazu am Besten?
      Mit dem ATD bin ich lieber etwas zurückhaltender...

      Macht ein factory reset Sinn?
      Bei einem "factory reset" verlierst du natürlich alle Daten und dabei werden ja keine IOS neu installiert.
      Wenn du den ATD nicht verwenden willst, könntest du den Wii Transfer Channel so löschen. Evtl. hilft das schon weiter.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste

      Crypto schrieb:

      Bei einem "factory reset" verlierst du natürlich alle Daten und dabei werden ja keine IOS neu installiert.
      Wenn du den ATD nicht verwenden willst, könntest du den Wii Transfer Channel so löschen. Evtl. hilft das schon weiter.

      MfG Crypto
      So wie es aussieht, hat er ja den Kanal nicht mehr im vWii Menü siehe unteres Zitat, hilft im Normalfall nur die TitleID per ATD zu löschen, wenn sie da noch verfügbar ist

      OBI-Hoernchen schrieb:



      Ich habe folgende Channels auf dem Homescreen der vWii:
      -Disc-Kanal
      -Mii-Kanal
      -HBC
      -Bedienungsanleitung
      -WiiU-Menü und
      -Wii-Shop-Kanal
      genau, den Transfer-Kanal habe ich gleich nach dem Transfer der Savegames wieder gelöscht, ich wollte meine vWii relativ sauber halten :)

      Jaa... was kann ich tun, dass alles wieder problemlos funktioniert?

      Wenn man nach diesem Fehler googlet findet man einige Leidensgenossen, die Einträge sind zwar schon etwas älter, jedoch hatte niemand den richtigen Lösungsansatz...
      Kann ich mal machen.

      Kann ich den normalen ATD verwenden oder gibt es auch hier eine vWii-Version?

      Was mich aber dennoch stört ist, dass ich diesen Channel bereits vor Monaten gelöscht habe, in der Zwischenzeit lief der vWii-Mode unzählige Male...
      Ich habe die alten IOS-Dateien noch aufgehoben, welche gleich nach dem Flash des HBCs mit Hilfe von BlueDump gesichert wurden, würde es etwas bringen diese zurückzuspielen?
      Dort ist u.A. das Systemmenü in der Version v514 vorhanden, aktuell habe ich jedoch die v610 in Betrieb - könnte ich damit meine vWii endgültig blicken?

      /edit: verbirgt sich hinter dieser titles-adress das Systemmenü? wiibrew.org/wiki/System_Menu Sollte ich das Systemmenü löschen?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von OBI-Hoernchen () aus folgendem Grund: Nachtrag

      OBI-Hoernchen schrieb:

      Kann ich mal machen.

      Kann ich den normalen ATD verwenden oder gibt es auch hier eine vWii-Version?
      Diesen ATD kannst du verwenden, da auch für die vWii geeignet ist, damit kannst du schauen, ob der Channel mit der title ID HCTP noch vorhanden ist.

      OBI-Hoernchen schrieb:

      Ich habe die alten IOS-Dateien noch aufgehoben, welche gleich nach dem Flash des HBCs mit Hilfe von BlueDump gesichert wurden, würde es etwas bringen diese zurückzuspielen?
      Dort ist u.A. das Systemmenü in der Version v514 vorhanden, aktuell habe ich jedoch die v610 in Betrieb - könnte ich damit meine vWii endgültig blicken?

      /edit: verbirgt sich hinter dieser titles-adress das Systemmenü? wiibrew.org/wiki/System_Menu Sollte ich das Systemmenü löschen?
      Da ja das Problem nicht an den IOS liegt so wie schon festgestellt, ist ein Aktualisieren der IOSe nicht nötig. Das systemmenü darfst du auf keinen Fall löschen, dann ist es ein Endgültiges Aus für deine vWii. IOSe oder Systemmenü einer Wii darfst du auch auf der vWii nicht nutzen. Über diesen Link stehen nur die Systemmenüs der Wii zur Verfügung.