[New 3DS] Brick nach Downgrade?

    • Gelöst

      Ciapa schrieb:

      Ich habs so gemacht:
      NAND Pinout rausgesucht
      GND Punkt gesucht
      Alles Verlötet Konsolenseitig
      Alles Verlötet SD-Reader-seitig
      NAND Dump erstellt
      Downgrade durchgeführt
      Fertig

      Allerdings kann ich nach dem Downgrade keine *hax Payloads mehr ausführen, BrowserHax stürzt überall ab, egal ob Stagefright für 10.3, normales Stagefright, oder Removewinframe. Menuhax existiert nach Downgrade scheinbar nicht mehr.
      RxTools sollte funktionieren, downgrade deinen MSET (falls nicht schon geschehen) und boote RxTools darüber.
      MenuHax musst du ebenfalls neu installieren, da derzeit MenuHax für Firmware 10.3 installiert ist, welcher auf 9.2 nicht funktioniert.
      Ich denke die die meisten auf GBATemp haben das selbe gemacht :facepalm:
      Mario Kart 8 Insider



      Clousuke schrieb:

      Hauptsache vor @MetaKnight! :P



      • Weiße Nintendo Wii von 2008
      • Firmware: 4.1E. Black Wii-Menu.
      • cIOS: d2x cIOSv8, Hermes cIOS 5.1 MOD
      • BootMii: BootMii als IOS
      • Homebrew Channel: 1.1.2
      • SD Karten: 1x 8GB SDHC, 1x 1GB SD
      • Externe Festplatte: Ja
      • Dios-Mios (Lite): Ja
      • Priiloader: Priiloader German Mod v0.8
      • USBLoader: USB Loader GX (DM Support),CFG Loader

      Wäre doch aber gut wenn es so wäre. Dass würde das ganze dann doch recht sicher machen wenn es nur an der Dummheit bzw. Unachtsamkeit der Nutzer liegt. Bisher rätseln ja alle so ziemlich woran es liegt.
      Werde demnächst einen O3DS bekommen den ich weggegeben hatte nachdem ich mir den N3DS geholt hatte. Bin mir nicht sicher welche FW der momentan hat aber wenn nötig werde ich den höchst wahrscheinlich downgraden und das Risiko eingehen. Bei meinem N3DS warte ich lieber noch.
      Kann es sein, dass das ganze, wie auf der Wii damals überhypt wird?

      Alle waren total panisch. Omg, preloader riesen brickgefahr. Startpatch ist super gefährlich. Themes, oh nein auf keinen fall.
      Das bootlogo ändern. Oh nein, soooo schlimm.
      Channels installieren.? Ich glaube ihr spinnt.
      Damals hatten sogar leute angst, dass das installieren von cIOS die konsole bricken könnte.

      wie denn bitte? selbst wenn das iOS249 corrupted ist, ändert das doch nichts, da es nicht im bootchain ist.
      Die leute hatten damals angst cIOS CORP zu installieren, WEIL ES SO VIEL ÄNDERT. Haha, aber es ist doch nur eines der IOS im bootchain.
      Später war es ein muss, dieses zu patchen, damit man channels von der Sd card starten konnte, da hat auch niemand gejammert :D
      Die gefahr eines brickes, ist genau so hoch, wie bei nem offiziellen update. Stromausfall => am arsch. Ab und zu, nciht immer :D

      Ich denke, beim 3DS ist es genau so.
      Es funktioniert alles wie es soll, nur die leute sind sich noch nicht "sicher" genug und überzeugt davon.

      Könnte man eig den Nintendo internen installer exploiten, dass er einem seine .cias installiert?
      Wäre doch die"sicherste" methode oder?
      Ging ja beid er Wii auch, z.b. mit dem Mario Kart Wii Channel :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blitzur ()

      Ich habe den NAND-Pinout meines N3DS XL nun an einen SD-Adapter gelötet. Wenn ich diesen einstecke, dann kommt auch der blaue Bootscreen mit der Errormeldung, jedoch wird in keinen meiner SD-Reader ein Medium erkannt. Wie macht sich ein nicht unterstützter SD-Reader bemerkbar? Erkennt er keine Medien oder hat er ein anderes Problem (z.B. beim Auslesen)?
      Wenn der SD-Reader nicht unterstützt wird, dann erkennt er die Karte erst gar nicht.
      Ich habe das gleiche Problem. Mein 3DS XL kann ich problemlos über den internen SD-Reader meines Macbooks auslesen, den New 3DS XL nicht. Da erkennt er auch keine "Karte".
      Über einen externen Reader geht es hingegen.
      Teste einfach noch einmal einen anderen.

      MfG Crypto
      :help: Fullbrick auf einer Bootmii-im-Boot2 fähigen Wii, aber kein Bootmii installiert???
      :help: Fullbrick und NAND Backup vorhanden, aber kein Bootmii oder nur als IOS installiert???

      Hier findet ihr Hilfe --> Wer baut wo um Liste
      Ich habe mir heute noch 2 weitere externe Cardreader geliehen. Mit denen komme ich gar nicht mehr in den blauen bootscreen, sondern der 3DS bootet normal. Mit meinen eigenen 5 getesteten Readern kommt dagegen weiterhin jedesmal der blaue Bootscreen (Im Wechsel mit den beiden neuen probiert). Seltsam.

      Ich habe mal ein DSO angeschlossen. An CMD und CLK kommen beim Einschalten Signale. An DAT0 tut sich jedoch überhaupt nichts. Ich habe dieses Pinout genommen (und DAT1-3 weg gelassen): 3dbrew.org/w/images/9/9c/N3DSXLeMMC.jpg
      Ist das vielleicht immer noch normal, wenn der Reader die Karte nicht erkennt oder ist DAT0 vielleicht woanders? Ich habe übrigens kein Samsung Chip wie abgebildet! Sonst scheint das Layout aber zu stimmen.

      Achja: Was mir noch aufgefallen ist. Bei einigen ist Pin 3 und 6 (GND1 und GND2) des SD-Adapters gebrückt. Bei meinem ist das nicht der Fall! Pin6 ist NC.
      GND habe ich übrigens vom Außenblech der Ladebuchse genommen. Diese ist auch mit allen anderen metallischen Abschirmblechen verbunden (durchgemessen mit Ohmmeter).
      Ach noch was: Zwischen DAT0 und GND messe ich ~50KOhm. Habe also keine Lötbrücke

      Nachtrag2: Habe nun herausgefunden, dass man die Ladebuchse nicht nehmen soll, weil eine Induktivität dazwischen ist. Wenn man richtig schaut, sieht man das auch sofort :(. Habe GND nun umgelötet (hinter der Induktivität), hat aber auch noch nicht zum Erfolg gefürt :(
      dd sagt immer noch "kein Medium gefunden"

      Nachtrag3: Juhu, es klappt jetzt! Ich habe den N3DS immer erst mit dem SD-Reader verbunden, dann den Akku rein und er ist im Bluescreen gebootet. Jedoch hat sich kein Medium gemeldet. Nun habe ich IM Bluescreen den SD-Adapter noch einmal gezogen und gesteckt und voila eine Kernelmeldung über ein neues Gerät! Bin jetzt schon ein 2.mal am Dumpen und hoffe, dass es funktioniert.

      Nachtrag4: Scheinbar ist hat alles geklappt:

      Quellcode

      1. [ 231.548263] sd 6:0:0:0: [sdc] 3866624 512-byte logical blocks: (1.97 GB/1.84 GiB)
      2. [ 231.550091] sd 6:0:0:0: [sdc] No Caching mode page present
      3. [ 231.550094] sd 6:0:0:0: [sdc] Assuming drive cache: write through
      4. [ 231.552963] sd 6:0:0:0: [sdc] No Caching mode page present
      5. [ 231.552966] sd 6:0:0:0: [sdc] Assuming drive cache: write through
      6. [ 231.557347] sdc: unknown partition table
      7. # dd bs=4M if=/dev/sdc of=sdc.bin
      8. 472+0 Datensätze ein
      9. 472+0 Datensätze aus
      10. 1979711488 Bytes (2,0 GB) kopiert, 450,035 s, 4,4 MB/s
      11. # dd if=/dev/sdc of=sdc_2nd.bin
      12. 3866624+0 Datensätze ein
      13. 3866624+0 Datensätze aus
      14. 1979711488 Bytes (2,0 GB) kopiert, 917,702 s, 2,2 MB/s
      15. # md5sum sdc.bin sdc_2nd.bin
      16. 1c6adaf348d900ea456521712921ae7e sdc.bin
      17. 1c6adaf348d900ea456521712921ae7e sdc_2nd.bin
      18. # tar cvjf n3ds_nand.tar.bz2 sdc.bin
      19. sdc.bin
      20. # ls -lh n3ds_nand.tar.bz2
      21. -rw-r--r-- 1 root root 353M Jan 12 20:46 n3ds_nand.tar.bz2
      Alles anzeigen

      Jetzt kann es demnächst ans Downgraden gehen. Der Connector bleibt dann solange erst mal noch sicherheitshalber dran. Danach werde ich die Kupferlackdrähtchen abschneiden und schön beschriftet mit einem Stück Isolierband ins Gehäuse legen.

      Danke für eure Hilfe!
      Bilder
      • sdcard.jpg

        189,39 kB, 642×855, 49 mal angesehen

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Kermit ()