UHG-Downloader startet nicht

    • Offen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Ich würde vorschlagen, mal mit gedrückter Shift-Taste einen Rechtsklick in das Ordner-Fenster zu machen und "Eingabeaufforderung hier öffnen" bzw. "PowerShell hier öffnen" bei Win 10 anzuklicken.

      Wenn man dann den UHG-Loader von da aus startet und er aufgrund eines Fehlers abbricht, verschwindet das fenster nicht, sondern die Meldung bleibt sichtbar :)
      Spoiler anzeigen
      Das hab ich: :26px-WiiDrawing.svg: :8px-Wiimote1.svg: :26px-Nunchuck_alternative.svg: Systemmenü 4.1 E mit HBC
      Dann noch nen :27px-GCNMemoryCard.svg: :43px-GCNController.svg:
      Spoiler anzeigen
      Heute schon ne Bewertung abgegeben? ;)
      :help: Framework ist installiert. Habe es trotzdem mal De-Installiert und das AIO-Runtimes Pack neu Installiert. Auch das führte zu nichts. Auch im Kompatibilitäts Modus das gleiche Spiel. Ich hatte diesen mal wieder angeklickt (nach ca. 1/2 Jahr) weil ich einige Sachen für den vWii Modus über diesen aktualisieren wollte. Das hatte ja auch alles bis gestern immer funktioniert. Wie gesagt, der UHG startet kurz, dann schliest sich das Fenster wieder. Bin ziemlich ratlos immo. Mfg :wacko:

      P.s. Virenscanner & Firewall sind deaktiviert, Win7 ist Treibertechnisch auf dem aktuellsten Stand. ?(
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ronnus ()

      Neu

      freak-chris schrieb:

      Ich würde vorschlagen, mal mit gedrückter Shift-Taste einen Rechtsklick in das Ordner-Fenster zu machen und "Eingabeaufforderung hier öffnen" bzw. "PowerShell hier öffnen" bei Win 10 anzuklicken.

      Wenn man dann den UHG-Loader von da aus startet und er aufgrund eines Fehlers abbricht, verschwindet das fenster nicht, sondern die Meldung bleibt sichtbar :)
      Das habe ich gemacht. Dann erscheint das Eingabefenster mit der Meldung "Echo Off" in c:\windows\system32 und das Fenster schliesst wieder. auch die neu installation des UHG brachte kein Erfolg.

      Bin einen Schritt weiter gekommen. habe das Programm mal im kompatibilitäts Modi Win XP gestartet als Admin. Folgende meldung kommt: Ein teil des Pfades c:/windows/system32/uhgtemp/language.bat" konnte nicht gefunden werden. Dann wieder alles weg. Was nun?
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ronnus ()