[Gelöst] Wie kann ich einen Bannerbrick (doch nicht) mit Priiloader beheben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      [Gelöst] Wie kann ich einen Bannerbrick (doch nicht) mit Priiloader beheben

      Guten Tag,

      Ich habe eine etwas ältere Wii, die ich nun nach einiger Zeit reparieren möchte. Ich habe sehr gute Elektronik und Informatikkenntnisse und würde auch einen Modchip in Betracht ziehen, allerdings ist der wohl nicht nötig. Meine Kenntnisse im Bereich Wii sind dagegen recht sparsam.
      Symptome:
      Der Warnungs(Gesundheit etc.)bildschirm wird angezeigt, kann bestätigt werden. Die graue Menüanimation beim Start funktioniert auch.
      - Danach: Schwarzer Bildschirm. Wiimote bleibt verbunden, aber jegliche Eingabe bewirken nichts. Nur ein langes Drücken der Ein/Aus-Taste schaltet die Wii wieder aus.
      - Ich komme in den Priiloader (0.8 beta Deutsch), alle Modifikationen sind dort natürlich ausgeschaltet.
      - Der Homebrewkanal ist eigentlich installiert, lässt sich aber über den Priiloader nicht starten (klagt darüber, dass dieser nicht installiert wäre). Beim Versuch, Bootmii zu starten, geht es direkt wieder ins Systemmenü/schwarzer Bildschirm.

      Ich kenne mich zwar nicht allzu viel aus, aber es scheint doch ein Bannerbrick zu sein. Die letzte Verwendung der Wii ist eine ganze Weile her und der Brick tat plötzlich ohne offensichtlichen Grund ein. Ich kann mich erinnern, mit Forwardern experimentiert zu haben.

      Da Priiloader installiert ist, sollte ich doch sicherlich irgentwie das Systemmenü zum Laufen bekommen. Kann ich den HBC über Priiloader installieren?
      Oder: Was soll ich machen? Außer dem Priiloader habe ich soweit nichts zu bieten.

      Vielen Dank bereits fürs Lesen
      Mfg, Matthias
      Probier mal, nicht den HBC im Priiloader zu starten, sondern erst ins "Kanal laden"-Menü und da den HBC.
      Wenn der da auch nicht startet, kannst du aber auch mit "Datei laden" den Hackmii-Installer starten und den HBC neu installieren.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Da habe ich wohl gerade erst bemerkt, dass ich ja auch die anderen zwei Knöpfe des Dpads im Priiloader nutzen kann. Ich kann also Kanäle starten. HBC funktioniert so, danke.
      Ich versuche jetzt zunächst einmal die ganzen geforwardeten Sachen zu entfernen, ich will davon sowieso nichts mehr. Ist ja offenbar recht instabil.
      Ich habe jetzt einen Haufen entfernt, eigentlich nur überflüssige Demos.
      Die Wii kommt jetzt ins Systemmenü, aber hängt sich nach ca. einer Sekunde auf. Dann werde ich wohl weiter Kanäle löschen.
      Im Priiloader wird der Fotokanal (HAAA) nicht als Fotokanal sondern "???????????????" bezeichnet. Ist da was kaputt? Da ich den Kanal nicht brauche, kann ich ihn doch sowieso problemlos entfernen oder?
      Soooo, jetzt habe ich alle nachträglich installierten Kanäle außer dem HBC mit AnyTitleDeleter gelöscht. Ausser der verschwundenen Kanäle hat sich aber nichts geändert, die Wii startet und bleibt dann nach ca. einer Sekunde im Systemmenü hängen. Die Disk des bei mir mittigen Disk-Kanals schafft dabei noch nicht mal eine halbe Umdrehung, bleibt aber interessanterweise immer an einer etwas anderen Stelle hängen.
      Könnte das theoretisch auch mit dem Wifi-Modul zusammenhängen? Ist sowas schonmal vorgekommen? HBC baut eine Verbindung in kurzer Zeit auf, während das Systemmenü nach derselben Zeit hängt.
      Passiert leider auch ohne SD-Karte. Sonst ist an der Wii nichts angeschlossen.
      Je nach Defekt eventuell, obwohl ich bei kaputtem Wifi-Modul eigentlich nur den Fall kenne, dass die Wii gar nicht mehr startet. Und wenn der HBC noch ins Netzwerk kommt, halte ich das für unwahrscheinlich. Klappt der Wartungsmodus? Halte mal - und + gedrückt während das Systemmenü bootet.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Anscheinend.

      Wenn du nix wichtiges auf der Pinnwand hast, kannst du mit WiiXplorer die Datei /title/00000001/00000002/data/cdb.vff im Speicher der Wii löschen, da sind die Pinnwandeinträge drauf. (Vorher in den EInstellungen den NAND-Schreibzugriff aktivieren).

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Gelöscht, die Wii läuft wieder. Wie auch immer das passiert ist. Ich habe es leider nicht geschafft die Datei auf die SD zu kopieren (error), aber immerhin geht jetzt alles wieder.
      Ich probiere mal den Spenden-Button aus, die schnelle Hilfe hat mir einige Zeit gespart :thumbsup:

      EDIT: tja, mein paypal ist nicht verifiziert, also wird das wohl nichts. Vielen Dank für die Hilfe.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mrtechnik ()