Error Code 91010, Mario Kart Wii

      Error Code 91010, Mario Kart Wii

      I used to play MKWii with Wiimmfi since 2015, but lately, I'm getting the 91010 Error Code every 2-3 races I do. I get this E.C. right before the countdown to start a new race, and usually it happens in the 2nd/3rd race of the session. I changed the router lately also, but I wasn't getting this E.C. initially. I didn't touch anything in the settings, so what can I do?
      That's strange. If your networking setup hasn't changed at all since 2015, then I assume a firmware upgrade on your router / modem box might be causing this issue. I'll ask a few questions to try and paint a brighter picture:

      1. Are you using your Nintendo Wii wirelessly, or via a LAN cable?
      2. Are you using an Internet Box (modem and router in one), or a separate modem and router?
      3. Can you tell me what model(s) your network devices are?
      4. Can you maybe tell if your network devices have been upgraded to a newer firmware version?
      5. Are you by any chance using a 4G modem, or is it just cable internet or ADSL?

      Reboot schrieb:

      That's strange. If your networking setup hasn't changed at all since 2015, then I assume a firmware upgrade on your router / modem box might be causing this issue. I'll ask a few questions to try and paint a brighter picture:

      1. Are you using your Nintendo Wii wirelessly, or via a LAN cable?
      2. Are you using an Internet Box (modem and router in one), or a separate modem and router?
      3. Can you tell me what model(s) your network devices are?
      4. Can you maybe tell if your network devices have been upgraded to a newer firmware version?
      5. Are you by any chance using a 4G modem, or is it just cable internet or ADSL?

      1. I'm using my Wii wirelessly
      2. I forgot to say, I have modem and router together, but I'm using a WiFi extender because WiFi is poor in my room but I haven't got any problems until now
      3. I use a TIM device and a TP-Link WiFi extender
      4. I don't really think there was any upgrade
      5. ADSL for sure

      If you need it, security key on Wii is WPA2-PSK (AES), automatic IP, automatic DNS, no server proxy, MTU 0.
      I don't understand much to be honest, but I also tried different security keys.

      Reboot schrieb:

      Aye, what's your router model name? And is the Wi-Fi extender one where you login to your home network to then pass on the signal, or does it work a different way?
      Smart modem Sercomm agcombo.
      It works as this; in the WiiU "searching router" panel it shows two settings, the one connected directly to the router, and the other one connected to the extender.
      I tried choosing both options but I always have the same problem
      Hmm...

      You should try factory resetting the modem, and, where possible set up specific NATneg rules for the Wii. Putting your WIi in DMZ mode may also help.
      It does not sound like a communication issue with your wireless access points, however try switching the channels for your access points, it could be that the one you're using is being polluted.
      I suggest to try and use LAN for your Wii, to see if there are any issues too on a wired connection and narrow down the problem.