BOTW läuft nicht ohne Update, bin noch auf 5.5.1 ohne Haxchi

    • Offen

      BOTW läuft nicht ohne Update, bin noch auf 5.5.1 ohne Haxchi

      Hallo zusammen,

      habe gestern "Zelda - Breath of the wild" erstanden und habe (gegen freche Kinderhände) erstmal mittels Disc2App ein Backup erstellt und mittel WupInstaller Y-Mod auf einer externen USB-HDD abgelegt.
      Sobald ich aber BOTW starten möchte kommt kurz das Intro und dann ein Screen, der mich über ein Update informiert und mir nur die Option lässt, das Game zu beenden.
      Ich würde gerne alle gekauften Spiele sicher und mit allen Updates (so dass sie auch sofort spielbar sind) versehen, damit ich auch in zehn+ Jahren von USB darauf zugreifen kann.

      Hat da wer eine Idee? Momentan habe ich kein Haxchi und habe bestimmte DNS in der Konsole eingetragen - und möchte kein offizielles Download-Update von Nintendo direkt auf die Wii U ziehen.
      Also: wie kann ich BOTW so archivieren, dass es mit allen Updates versorgt ist/sofort spielbar ist?

      Gruß

      mnasdak
      Und wie schauts mit dem NNU patcher aus? LINK oder darf ich das hier nicht posten--damit müsste es doch gehen auch ohne haxchi...zumal wenn er noch auf 5.5.1 ist und nicht auf 5.5.2 updaten möchte..erklärt auch den DNS eintrag...

      Sorry zu spät gelesen mit denm NNU Patcher. Funzt das nun bei Dir? Was hast du gemacht?
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:
      Bin gerade dabei mein BotW Backup mal regulär nach Mocha CFW zu updaten.
      Mal schauen was dabei raus kommt, rein theoretisch dürfte alles ganz normal weiter laufen.

      Bin gepsannt....

      [update]
      Also funtzt alles wunderbar. Update geladen und spiel gestartet.
      Mach dir zur not Haxchi drauf und fahre das Update.
      :23px-FrontSD.svg: haxchi auf FW: 5.2.2E

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Pestichen ()