[TuT] [5.5.2] Wii U - Homebrew Guide - Haxchi, Mocha

    • Tutorial

      Nintendofanboy schrieb:

      Spielor schrieb:

      hallo, leider habe ich durch einen crash meine zugangsdaten zum alten account verloren.

      komme derzeit nicht an den ACCOUNT dondenito heran. :(

      also ich bin kein neuling, und habe heute mal nach o. g. anleitung versucht HAXCHI zu installieren. :)
      an sich ist das TUT der knaller. wie man es von hier kennt, narrennsicher geschrieben. :)

      meine installation hat soweit auch funktioniert, ich habe "yoshi touch and go" gekauft und verwendet. :)

      nur bei schritt 4 gibt es ein problem:
      das icon des spiels ist zum logo von haxchi geworden... starte ich dies, sieht es erstmal danach aus, als würde haxchi starten. ich sehe kurz das logo "HAXCHI"... nach ein paar sekunden allerdings komme ich, ohne dass ich den homebrew_launcher vor mir habe, wieder in das systemmenü der wii u. :(

      hat jemand eine idee wieso der HBL nicht startet???
      Hört sich so an, als würde vll. bei dir der Wii u systemmenü patch geladen werden. Hätst du ausversehen vll. :26px-ButtonA.svg: gedrückt?
      hej,
      also ich habe während des startens KEINE tasten gedrückt.... nur per stift auf dem display auf HAXCHI gedrückt.

      kann ich die installation nochmal von vorn beginnen spricht das tut so wie es ist nochmal von vorne beginnen oder muss ich ein weiteres spiel "opfern"?


      fionera schrieb:
      Es wird standardmäßig der Homebrew Launcher gestartet. Und falls ihr "A" gedrückt haltet wird Mocha gestartet.
      Quellcode

      Quellcode bearbeiten

      1. a=wiiu/apps/mocha/mocha.elf
      2. b=wiiu/apps/homebrew_launcher/homebrew_launcher.elf
      3. default=sysmenu

      [/quote]kann es sein, das hier ein fehler im TUT ist? default=sysmenu.

      dann müsste es doch wie oben beschrieben mit "B" in den HBL gehen, oder???

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spielor ()

      Spielor schrieb:

      Nintendofanboy schrieb:



      fionera schrieb:
      Es wird standardmäßig der Homebrew Launcher gestartet. Und falls ihr "A" gedrückt haltet wird Mocha gestartet.
      Quellcode

      Quellcode bearbeiten

      1. a=wiiu/apps/mocha/mocha.elf
      2. b=wiiu/apps/homebrew_launcher/homebrew_launcher.elf
      3. default=sysmenu

      kann es sein, das hier ein fehler im TUT ist? default=sysmenu.


      dann müsste es doch wie oben beschrieben mit "B" in den HBL gehen, oder???
      default heißt in dem Fall, dass es ohne Tastendruck das gepatchte Sysmenü öffnet, liegst damit richtig, dass du bei dir in dem Fall B drücken musst.(oder du änderst die config um...)
      Scheint ein Fehler zu sein, vll. hat fionera eine andere config datei?


      Danke an feeder für den Avatar.

      Nintendofanboy schrieb:

      Spielor schrieb:

      Nintendofanboy schrieb:

      fionera schrieb:
      Es wird standardmäßig der Homebrew Launcher gestartet. Und falls ihr "A" gedrückt haltet wird Mocha gestartet.
      Quellcode

      Quellcode bearbeiten

      1. a=wiiu/apps/mocha/mocha.elf
      2. b=wiiu/apps/homebrew_launcher/homebrew_launcher.elf
      3. default=sysmenu

      kann es sein, das hier ein fehler im TUT ist? default=sysmenu.

      dann müsste es doch wie oben beschrieben mit "B" in den HBL gehen, oder???
      default heißt in dem Fall, dass es ohne Tastendruck das gepatchte Sysmenü öffnet, liegst damit richtig, dass du bei dir in dem Fall B drücken musst.(oder du änderst die config um...)Scheint ein Fehler zu sein, vll. hat fionera eine andere config datei?
      ok cool. habe jetzt aber an der config rumgefummelt bzw. die SD karte gelöscht und suche noch nach nem weg des neu zu installen. kann ich einfach nochmal drüber installieren???
      Hi!
      Erstmal vielen dank für das Tutorial.
      Es hat im ersten Versuch direkt geklappt ... zumindest bis zu dem Punkt, dass ich Haxchi installiert habe und im Menü starten kann (allerdings nur mit der Taste A).
      Dann sehe ich das Startfenster von Haxchi mit dem Wii U Logo oben links in der Ecke. Danach komme ich aber wieder ins klassiche Menü und nicht in den Launcher.

      Sry aber ich bin absoluter Anfänger. Mache ich irgendwas falsch oder muss ich was besonderes beachten?


      EDIT: AAAHHHHH ... ich muss A bzw. B gedrückt halten nachdem ich Haxchi gestartet habe.
      Jetzt klappt es.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mantahunter ()