Sync Button defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Sync Button defekt

      Hi,

      ich habe eine alte Wiimote, in der Batterien (Alkaline) ausgelaufen sind. Ich habe die Wiimote geöffnet und alles mit Essig geputzt, dann mit reinem Alkohol. Alles noch saubergeblasen mit einem Sensorreinigungswerkzeug, also nicht gepustet.

      Nun habe ich alles wieder zusammengebaut und die Wiimote funktioniert bis auf einen Knopf. Ich habe alle Funktionen getestet.

      Bein Einsetzen der Batterien blinken alle LEDs und die Wiimote lässt sich synchronisieren, aber der Sync Knopf selbst funktioniert nicht! Ich habe jetzt nochmal alles aufegschraubt und weiß nicht weiter.
      Ich habe mal mit einem Schraubenzieher zwei Punkte kurzgeschlossen (Bild) danach haben die LEDs auch geleuchtet und die Wiimote hat sich synchronisiert, aber es gab auch Funken und ich weiß nicht ob das die eigentliche Funktion dieses Knopfes ist. imgur.com/a/L1o1C

      Kann ich da irgendwas retten? Vielen Dank für eure Tipps!!
      Laut deiner Skizze hast du den Knopf mit dem Pluspol kurzgeschlossen. Ob das der Wiimote so gut tut, bezweifel ich. Warum nicht einfach nur den Knopf kurzschließen?

      Wenn der kaputt ist, bleibt wohl nur, den auszulöten und einen neuen reinzupacken.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Danke für die Antwort! Ja, ich habe alle Varianten durchprobiert, aber nur bei der, die ich eingezeichnet habe ist halt was passiert. Aber ich hatte schon die Vermutung, dass das nicht richtig ist...

      Die Frage ist, ist denn der Knopf kaputt? Klicken tut er ja - oder das, was im PCB ist. Ich versuche schon herauszufinden was genau ein Druck auf diesen Knopf auslöst.

      Einen Lötkolben besitze ich leider nicht und wo ich so einen Knopf herbekommen sollte, wüsste ich leider auch nicht
      Ich würde eher mal vermuten, eine der beiden schwarz markierten Verbindungen (oder beide).

      Ohne Lötkolben wirst du da wohl recht wenig machen können. Musst du die Fernbedienung denn so oft neu registrieren (zwischen Konsolen wechseln)?
      Bilder
      • wiimote_sync.png

        257,74 kB, 683×393, 51 mal angesehen

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Leseratte schrieb:

      Ich würde eher mal vermuten, eine der beiden schwarz markierten Verbindungen (oder beide).
      Das ist so korrekt. An den beiden rechten Kontakten liegt GND (Minuspol der Batterien) an. Die linken Kontakte werden höchstwahrscheinlich mit einem pullup-Widerstand nach 3.3V vom boost converter gezogen und gehen dann zum µC.

      Wenn der Button unbedingt gebraucht wird, PN an mich. Ich kann den austauschen.

      Ich kann aber natürlich nicht versprechen, dass es danach wieder funktioniert bzw. irgendwelche Garantien geben. Vor allem nach dem Kurzschluss zum Pluspol der Batterien.

      Nachtrag:

      Vermutung war korrekt. Die linken Kontakte werden von einem Pullup im µC mit 47kOhm nach 3.3V gezogen. Ein Kurzschluss nach Bat+ sollte theoretisch nichts kaputt machen, ist aber trotzdem nicht zu empfehlen. Der Funken kamen bestimmt zwischen den rechten Kontakten und "+" richtig? Dann hast du die Batterien kurzgeschlossen.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Benni ()

      Benni schrieb:

      Der Funken kamen bestimmt zwischen den rechten Kontakten und "+" richtig? Dann hast du die Batterien kurzgeschlossen.
      Genau. Ich vermute, deshalb hat die Wiimote auch den Sync-Vorgang begonnen. Denn wenn ich beide Batterien herausnehme und sie wieder einsetze, dann beginnt der Sync-Vorgang auch.

      Ich hatte zwei Wiimotes in denen die Batterien ausgelaufen sind, die eine funktioniert jetzt gar nicht mehr, egal was ich mache... Vll ist es nur noch eine Frage der Zeit, bis die andere auch völlig kaputt geht. Ich hab auch gelesen, dass der Essig zwar die Batteriesäure entfernt, aber eben auch die Kupferleiterbahnen. Vermutlich ist da was kaputt gegangen?

      Ich habe die Möglichkeit in 4k zu zocken, deshalb verbinde ich die Wiimote oft per Bluetooth mit Dolphin. Mein Bluetooth dongle kann sich aber die Syncronisation nicht immer merken, daher brauche ich den Sync-Button öfter.

      Jetzt hatte ich eine andere Idee (ist hier aber nicht das richtige Forum eventuell?): Ich habe einen Generic Bluetooth dongle, aber laut dieser Tabelle wiki.dolphin-emu.org/index.php…ough#Adapter_test_results müsste das Konzept mit dem Bluetooth Passthrough perfekt funktionieren, wenn ich ein Original Wii-Bluetooth Modul an den PC anschließe: forums.dolphin-emu.org/Thread-…h-module-to-a-pc-usb-port Dann würde die Wiimote die Synchronisation halten - außerdem noch weitere Vorteile. :P
      Dass man Elektronik mit Essig reinigen kann, ist mir auch völlig neu. Essig ist ein aggressives Mittel, da wundert mich das gar nicht.

      Normalerweise reinigt man sowas mit einer Glasfaserbürste vor und reinigt dann mit Isopropylalkohol nach.
      Spoiler anzeigen
      Das hab ich: :26px-WiiDrawing.svg: :8px-Wiimote1.svg: :26px-Nunchuck_alternative.svg: Systemmenü 4.1 E mit HBC
      Dann noch nen :27px-GCNMemoryCard.svg: :43px-GCNController.svg:
      Spoiler anzeigen
      Heute schon ne Bewertung abgegeben? ;)

      WiiUWhyMe schrieb:

      Benni schrieb:

      Die Funken kamen bestimmt zwischen den rechten Kontakten und "+" richtig? Dann hast du die Batterien kurzgeschlossen.
      Genau. Ich vermute, deshalb hat die Wiimote auch den Sync-Vorgang begonnen. Denn wenn ich beide Batterien herausnehme und sie wieder einsetze, dann beginnt der Sync-Vorgang auch.
      Das ist bei meinen WiiMotes nicht der Fall. Evtl. ist der Taster dauerhaft geschlossen? Funktioniert denn die WiiMote sonst noch (z.B. an einer Wii)?


      WiiUWhyMe schrieb:

      Ich hab auch gelesen, dass der Essig zwar die Batteriesäure entfernt, aber eben auch die Kupferleiterbahnen
      Das habe ich auch noch nicht gehört. Aber die Kupferbahnen können von Essig ziemlich sich nicht gelöst werden. Kopfer oxidiert meines Wissens nach nur mit Essig und schützt sich durch die oxidierte Schicht selbst. Aber dazu kann es erst gar nicht kommen, da die gesamt Platine mit einem Schutzlack überzogen ist. Den löst du mit Essig eigentlich nicht auf.


      WiiUWhyMe schrieb:

      Ich habe die Möglichkeit in 4k zu zocken, deshalb verbinde ich die Wiimote oft per Bluetooth mit Dolphin. Mein Bluetooth dongle kann sich aber die Syncronisation nicht immer merken, daher brauche ich den Sync-Button öfter.
      Ich kann meine WiiMotes sowohl beim Mac, als auch unter Windows durch Drücken von 1+2 mit Dolphin verbinden. So wie es im Wii Homemenü auch funktioniert. Daher habe ich den Sync-Button für Dolphin noch nie gebraucht. Vielleicht funktioniert das ja bei dir auch?

      LG Benni