Wii schwarzer Bilderschirm mit Ton

    • Offen

      Wii schwarzer Bilderschirm mit Ton

      Hi Leute,

      habe den Homebrew-Guide vor ein paar Tagen erfolgreich durchgeführt.

      Danach lief alles wunderbar, gestern Abend noch lange SNES9x auf der Wii gespielt :thumbsup:

      Heute morgen startet die Wii, aber das Bild bleibt schwarz. Ich hatte 0 Änderungen am System vorgenommen.
      Töne hört man, auch dass man per WiiMote blind etwas steuern kann.

      Habe bereits mit Fadenkreuz nach unten + RESET den Bildschirmmodus zurück zu setzen, bringt nix.
      Ebenso grad zwischen Component und normalem AV Kabel gewechselt.
      Der TV hat mit anderen Eingangsquellen kein Problem, alles gut!
      Habe auch mal die SD-Karte entfernt. Nix.

      Nun fällt mir langsam auch nichts mehr ein :crazy:

      Jemand eine Idee?
      Alles was ich finde setzt Voraus, dass man mindestens in den PriiLoader oder so kommt :luigi1:

      Beste Grüße
      NIco
      Also wenn Ton kommt und du mit der Wiimote steuern kannst, muss softwaremäßig alles in Ordnung sein und meine Vermutung wäre ne kaputte GPU oder sonstwas Bildausgabe-bezogenes in der Wii.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()