Merkwürdiges Problem USB Loader GX

    • Offen

      Merkwürdiges Problem USB Loader GX

      Hallo zusammen,

      ich habe hier ein merkwürdiges (zumindest für mich) Problem. Ich habe mir vor kurzem eine deutsche (gebrauchte) Wii gekauft, diese hatte auch die Firmware 4.3E. Mit einem Tutorial von Techjames habe ich mir den Homebrew Channel ciOS und den USB Loader gx installiert. Jetzt zum eigentlichen Problem...

      Wenn ich im USB Loader ein Spiel starte das NTSC-U ist, funktioniert alles einwandfrei. Bei PAL Titeln wird der Bildschirm einfach schwarz und nach ein paar MInuten lande ich wieder auf der Startseite.

      Sollte ich nicht eigentlich PAL Spiele spielen können, wenn es sich um eine deutsche Wii handelt? Kann es daran liegen, dass ich vielleicht eine amerikanische Version vom USB-Loader habe? Ich bin leider auch nicht allzu tief in der Materie drinnen, daher würde ich mich auf Antworten freuen!

      Vielen Dank!
      Über einen USB-Loader sollte alles starten, egal welche Region. Eventuell ist as Image kaputt. Startet denn die DVD im Disk-Kanal? PAL-Spiele auf PAL-Wii sollten ja laufen. Wenn nein, ist die DVD kaputt. Wenn ja, mal neu von DVD auf die Platte installieren.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()