Priiloader-Autostart, keine Wii-Mote, kein GC-Port, keineHoffnung?

      Priiloader-Autostart, keine Wii-Mote, kein GC-Port, keineHoffnung?

      Hallo,

      Ich habe eine Wii bekommen, die nur noch den Priiloader startet. Die passende Wii-Mote dazu gibt es nicht mehr (selbst wenn doch, ist sie anders gesynct) und es die Variante ohne GC-Ports.
      Drücke ich lang die Reset Taste im Priiloader kommt auch noch die Meldung dass das Systemmenü auch nicht überlebt hat.
      Da war offensichtlich ein richtiger Profi am Werk.
      Kann man noch irgendwas für die Wii tun?
      Fällt euch evtl noch etwas ein?
      Oder muss ich schonmal eine Holzkiste bauen und ein Loch im Garten ausheben?

      Viele Grüße
      DaCranksta
      Schwierig ...

      Also du kommst in den Priiloader, kannst da nix steuern weil keine Wiimote syncronisiert ist und das ding keine GC-Anschlüsse hat, und wenn du Reset gedrückt hältst sagt der dass das Systemmenü fehlt ...

      Prinzipiell würde man in so einem Fall sagen, HBC starten, Systemmenü neuinstallieren, Priiloader wieder drauf, fertig. Ohne GC-Anschlüsse wird das aber schwierig ...

      Wenn bootmii nicht installiert ist (siehe Frage unten), wäre das einzige, was mir noch einfällt - aufschrauben und GC-Controller direkt anlöten. Die Kontakte sind noch da, nur keine Buchse dran.

      Wie oft blinkt das Laufwerk, wenn du die Wii ohne SD startest?

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()