Wii Homebrew

      Wii Homebrew

      Hallo liebe Mitsüchtigen ;)

      Folgendes Problem:

      Ich habe eine Wii gebraucht gekauft (4.1E)
      die soll gechipt sein.

      So nun ist dort als kanal der HB channel Gecko Os und Neogamma! Es ist keine SD karte in der Wii der HB Channel ist logischerweise somit leer.

      Ich hätte nun gerne WiiFlow als channel in der wii aber es geht nix zu installieren! Der forwarder channel macht kurz was.. dann kommt ein schwarzer bildschirm und dann gehts sofort zurück ins HB Channel menü ohne das ich iwas bestätigen musste etc!

      Kann mir von euch jemand helfen dieses Problem zu lösen?
      Muss/kann ich die Wii nun nochmal komplett neu machen ? Es existiert ja auch kein Nand Backup etc


      Wie kann ich euch denn ein syscheck hier zeigen? IOS249 ist wohl drauf.

      Vielen Dank für eure Hilfe :crazy:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mysteryeyes ()

      Ein Forwarder ist ja auch nur eine Verlnüpfung auf die SD-Karte, das heißt, du musst WiiFlow auf der SD oder dem USB-Stick haben.

      Den Syscheck kannst du einfach hier im Post einfügen, in [syscheck]-Tags.

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()