Wii startet nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Wii startet nicht mehr

      Guten Tag allerseits,

      heute Morgen wollte ich mal wieder meine 4.3E Wii anschmeißen und 'ne Runde zocken, die Konsole startete auch wie gewohnt, nur musste ich feststellen, dass sie sich nach einigen Sekunden in Wii-Menu aufgehängt hatte.

      Neu starten und so schnell wie möglich einen Kanal starten half auch nicht. Ich dachte ich zuerst an einen Message Board Brick, also startete ich über Priiloader den HBC und dann WiiXplorer.

      Nun musste ich mit erschrecken feststellen, dass viele Ordner im NAND-Speicher nur als seltsame Dateien anstatt als Ordner angezeigt wurden. Da dachte mir, bevor der NAND noch mehr kaputt geht, mache ich ein backup der Spielstände und spiele dann ein BootMii backup auf... Tja, aber jetzt geht so ziemlich gar nichts mehr.

      Wenn ich die Konsole einschalte (funktioniert noch über die Fernbedienung), blinkt das blaue Licht einmal kurz, das Laufwerk startet, das Fernsehbild flackert kurz und dann ist Ende. Priiloader geht nicht und ins Recovery-Menü komme ich auch nicht (dazu sei gesagt, dass ich auch bei meinen funktionierenden Wiis nicht ins Recovery-Menü komme, vielleicht funktioniert das mit meinem Controller nicht? ?( ).

      Die Wii hat einen Modchip, aber so weit ich weiß, muss man ins Recovery-Menü kommen, damit das was nutzt, also sehe ich nicht wirklich Hoffnung.

      Ich frage mich jetzt, wie das passiert ist. Ich bin mir ziemlich sicher, dass das Backup intakt war, hat vielleicht der NAND-Chip seinen Geist aufgegeben?