Weird Stuff with DS Wiimmfi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Weird Stuff with DS Wiimmfi

      • To Anyone who can Help!
      • Hi! So I quickly made an account on this forum and I'm writing this on a whim because I've encountered something thats real confusing to me. Last week I tried getting wiimmfi on the 3DS and I had a lot of strange issues that led to a few questions. Since I don't own a WEP router, I stick with my WPA/WPA2. Because of this, I'm using a 3DS with a copy of Pokemon Black 2.
      • Basically, I would triple check the DNS settings and make sure the custom DNS matched the wiimmfi server (even passing connection tests and showing me as online on the 3DS friends tab) but when I'd attempt to go in the wifi club in the pokemon center, I'd be given error code 20110, telling me that the service is no longer provided. I tried changing the secondary DNS to 8.8.8.8, and then changing it to the same as the primary once that didn't work. Many people who were trying to help me could not figure out what the issue could have been.
      • I put it aside for a week, and decided to revisit it today, because I really wanted to try this out. I pulled out my mobile hotspot (but very quickly, because I don't have unlimited data, otherwise I'd use this constantly for wiimmfi.. just note that this is not an option for me) and connected my 3DS to it under connection 2, then entering the correct primary DNS for wiimmfi. I should note that my hotspot also had a WPA2 security like my router, requiring a password too.
      • The 3DS connected just fine. So, I tried it with Black 2. This time, I got a slightly different error message. Error code 60000. I looked up the code to find that it had something to do with friend codes and previous saves.. now, my previous experience with wiimmfi for the wii made me think of how certain games can't use wiimmfi on the same save files that they had used Nintendo WFC with.. like Mario Kart Wii, Super Smash Bros. Brawl, etc., thus requiring you to either make a new save file or restart your save data in order for wiimmfi to work with the title (side note: Wiimmfi on the wii has always worked perfectly for me, and I've never quite had this type of issue).
      • This "rule" made me think of trying it with a blank cartridge of Pokemon White with no save data. Maybe since it had never touched Nintendo WFC, it would work woth wiimmfi!
      • Using the hotspot with the custom DNS, I popped in this blank copy of White, and went on Mystery Gift to find that I, for once, didn't get an error message, but instead a few mystery gifts waiting for me. But, as mentioned, I can't use that hotspot forever.
      • This is the weird part that I really need help understanding
      • Because I had very limited time on the hotspot, I needed my wifi to be able to work with this. I had to go and reinput my actual wifi settings, wiimmfi dns and all. When I went back to the game, it was the same old error message 20110, telling me that Nintendo WFC Services have been discontinued. The settings are all correct, and my router's settings are even very similar to the settings on my hotspot. I have no idea why wiimmfi would work through my hotspot but not my home wifi, when both use WPA2 and used the same DNS..
      I'm a bit confused, and I dont wan't my mobile bill to go through the roof in order to use wiimmfi. Is there any way to figure out why my hotspot works but my wifi doesn't? Please let me know if I was unclear at any point in this message so far, and I'd be happy to answer any questions you have as well. If you'd like me to attach pictures of my described process (error codes, DNS input, etc.) I have 'em handy. I hope we can figure this out!

      Thanks so much,

      Mike.
      Did you make a clone connection for this? That is to say, did you make a connection 2 with the same settings as connection 1, but with the DNS inserted? If so, that may well be your problem. The 3DS (and DS) will both default to connection 1 if it exists and works. And since it does (20110 is not considered to be a "not working" error), that might be stopping you. It doesn't solve Error 60000, but thought I'd throw that out there.

      Fastest solution to fix EC 60000: Get an old Nintendo WFC game (doesn't matter if you don't have a WEP router), go into the WiFi settings in game, and select the option that says something along the lines of "Erase Nintendo WFC configuration" from the options menu. It has to be an old game, because the gen 5 games will just tell you to go to the settings menu, where the option won't be available. If that's not possible, use another 3DS/DSi. That will reset your FC on the cart, which then allows you to connect again and skip 60000.