Bricked Wii after downgrading to 3.2

      Bricked Wii after downgrading to 3.2

      Hello, since my last formatting (I formatted because I changed my wii system version from 4.3E to J. and all seemed to work fine but..) I noticed my wii couldn't read discs anymore, I mean, from Discs Channel. (I've got a japanese game and it didn't work either) But I was able to play any game with riivo and mkw with ctgp (both). Plus I noticed I couldn't set my mkwii region anymore, whenever I pressed to set my region in mkw instead of redirecting me to the regions menu where I could've picked my region it redirects me to the wii menu. So I thought downgrading and Upgrading would've fix that right? I was wrong, since now my wii is fully bricked. I have got a nand of like 2017 but I don't know how to use that, youtube isn't that helpul since I tried some tutorials and they didn't work. So if any of you could help me that would be awesome .

      The post was edited 4 times, last by dismay ().

      Why would downgrading fix anything?

      Newer consoles cannot boot firmwares older than 3.4. If that is the case with your console, then there is most likely no solution ...

      - Which firmware did your console have prior to the downgrade?
      - Do you happen to have bootmii @ boot2? How often does the disc drive flash if you start the console without SD card?
      - A potentially installed Preloader is most likely gone, but you might as well try: Does something happen if you hold down the RESET button while booting the console?

      DevkitPro-Archiv (alte Versionen): wii.leseratte10.de/devkitPro/


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Nope I've got the wii with the GC ports.


      -It was 4.3J
      I don't know I had bootmii in my sd but I don't think I had it installed in the wii.

      Uh it doesn't flash it acts like if it is on the wii menu because it loads the disc and the sound never stops so it looks like the discs channel works again although I cannot see anything.

      I don't think so \: it doesn't change pretty much anything still blackscreen and still the disc sound. By the way to turn off the wii I must press the power button for 5 sec so I don't know what's going on there.
      What do you mean with "the sound never stops"? Do you hear the normal music from the Wii system menu?

      The drive should flash at least once. if it flashes once, Bootmii is not installed. If it flashes once, makes a short pause, and then flashes a few times rapidly, bootmii is installed.

      nand and keys.bin are only helpful if you have some way of restoring these. Without Bootmii, you don't have that. You could use a special external programming device (Infectus), but unless you have that laying around already it'd be cheaper to buy a new used wii.

      DevkitPro-Archiv (alte Versionen): wii.leseratte10.de/devkitPro/


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()