Safe Update Systemmenü 4.0/4.1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Schau doch mal HIER. Mit einem Spiel mit FW 4.1 kannst Du bequem ohne PC oder online-Verbindung an der Wii updaten.

      Gruß
      HiHiMan

      Counting all the assholes in the room - Well I´m definitely not alone, well I´m not alone (VOLBEAT)



      white mit FW 4.2E | BootMii als Boot2 :D
      black mit FW 4.1E | BootMii als IOS

      durchgeführte Softmods: 6


      Wenn Du dich bei jemanden bedanken willst, nutze bitte den "Daumen hoch" unter dem Post, das Dir gefallen/geholfen hat. Dafür gibt es für den Helfer Renümee-Punkte (die Zahl unter den Pilzen).


      IOS Update mit DopMii


      Das Programm >>DopMii v15<< herunterladen, am PC entpacken
      und dann in den Ordner "apps" auf der SD-Karte kopieren.

      IOS mit DopMii updaten
      -Du startest DopMii über den HBC
      -Warten!!! Es dauert etwas bis sich was tut
      -Den Disclaimer mit :26px-ButtonA.svg: bestätigen
      -mit :30px-Wii_Remote_D-Pad_Left.svg: drücken bis zu IOS36 (dies ist nur das IOS welches DopMii benutzt und muss gepatcht sein)
      -bestätigen mit :26px-ButtonA.svg:
      -Nun kommt ein Text, welchen Du mit :24px-Wiimote_B_button.svg: bestätigst. Warten.
      -oben auf "IOS/MIOS/BC" mit :26px-ButtonA.svg: auswählen
      -Dann mit :30px-Wii_Remote_D-Pad_Left.svg: oder :30px-Wii_Remote_D-Pad_Right.svg: so lange klicken, bis das gewünschte IOS da steht
      -Darunter steht die Version die installiert werden kann, rechts die die schon installiert ist.
      -links dann mit :30px-Wii_Remote_D-Pad_Right.svg: auf die gewünschte Version stellen
      -dann mit :24px-Buttonplus.svg: bestätigen/installieren.
      -Bei standard IOS`en alle weiteren Schritte mit :24px-Wiimote_B_button.svg: bestätigen.
      -Wenn Patches mit installiert werden sollen
      (IOS36 mit Trucha, ES Identify und NAND Zugriff, oder System IOS 60 FW4.0-4.1 / 70 FW 4.2 / 80 FW 4.3 nur mit Trucha)
      an entsprechender Stelle eben :26px-ButtonA.svg: drücken.


      IOS Update mit DopMii


      Das Programm >>DopMii v15<< herunterladen, am PC entpacken
      und dann in den Ordner "apps" auf der SD-Karte kopieren.

      IOS mit DopMii updaten
      -Du startest DopMii über den HBC
      -Warten!!! Es dauert etwas bis sich was tut
      -Den Disclaimer mit :26px-ButtonA.svg: bestätigen
      -mit :30px-Wii_Remote_D-Pad_Left.svg: drücken bis zu IOS36 (dies ist nur das IOS welches DopMii benutzt, braucht nicht gepatcht sein)
      -bestätigen mit :26px-ButtonA.svg:
      -Nun kommt ein Text, welchen Du mit :26px-ButtonA.svg: bestätigst um AHBPROT zu verwenden. Warten.
      -oben auf "IOS/MIOS/BC" mit :26px-ButtonA.svg: auswählen
      -Dann mit :30px-Wii_Remote_D-Pad_Left.svg: oder :30px-Wii_Remote_D-Pad_Right.svg: so lange klicken, bis das gewünschte IOS da steht
      -Darunter steht die Version die installiert werden kann, rechts die die schon installiert ist.
      -links dann mit :30px-Wii_Remote_D-Pad_Right.svg: auf die gewünschte Version stellen
      -dann mit :24px-Buttonplus.svg: bestätigen/installieren.
      -Bei standard IOS`en alle weiteren Schritte mit :24px-Wiimote_B_button.svg: bestätigen.
      -Wenn Patches mit installiert werden sollen
      (IOS36 mit Trucha, ES Identify und NAND Zugriff, oder System IOS 60 FW4.0-4.1 / 70 FW 4.2 / 80 FW 4.3 nur mit Trucha)
      an entsprechender Stelle eben :26px-ButtonA.svg: drücken.



      Hier ein Link zum ausführlichen TuT: [TuT] DopMii richtig verwenden

      >>> Ich gebe keinen Privat-Support. Ein Forum kann nur funktionieren, wenn alle Fragen offen gestellt werden. <<<


      Ich danke feeder für meinen blauen Avatar.


      - Firmware 4.1 by UHG-Downloader
      - Priiloader German Mod v0.8 Beta1
      - Bootmii als IOS
      - HBC 1.1.2 [IOS58]
      - Hermes cIOS v5.1 Mod: IOS202[60], IOS222[38], IOS223[37], IOS224[57]
      - d2x-cIOS v8: IOS245[37], IOS246[38], IOS247[53], IOS248[55], IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]
      :26px-WiiDrawing.svg: :47px-SensorBar.svg: :33px-WiiWiFi.svg: :23px-FrontSD.svg: :11px-USBMSD.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :15px-Wiimoteplus.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg:


      - Firmware 4.0.3
      - HBC 1.1.2 [IOS58]
      - d2x-cIOS v10-beta52-vWii: IOS249[56], IOS250[57], IOS251[58]
      - USB-Loader GX 3.0 [IOS249]

      kann mir jemand sagen welche HB apps meint sind und wo ich diese finde?

      Die beiden HB Apps auf die SD Karte packen (SD:/apps/APPNAME/boot.dol)
      die anderen schritte habe ich alle gemacht bis dahin hakt es halt

      /edit ich denke ich habs.

      *****************

      nun habe ich mit dem installieren begonnen und bekomme beim shopchannel-v20.wad die fehlermeldung ret= -2011 das heisst cios muss installiert sein, ist es auch, was soll ich nun tun?

      lg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cybertron ()

      Mit welchem WadManager willst du die Wad-Datei denn installieren? Welches IOS hast du beim starten ausgewählt? Wenn du nach den Tuts von hier vorgegangen bist, dann sollte dein IOS 36 gepatcht sein. Also einfach WadManager starten, IOS36 auswählen, bestätigen, dann SD Slot als Quelle auswählen, bestätigen. Dann einfach zur Datei navigieren und diese installieren.

      Falls es über das IOS36 nicht klappt mach mal einen SysCheck. Dann können wir dir sagen, welches IOS/cIOS du zum installieren verwenden kannst. Oder du nimmst du Wii-HB Version des WadManger. Dafür brauchst muss aber der HBC auf IOS 58 laufen.
      hi ho,

      hier mein alter syscheck

      Einige fragen zur meiner gesoftmoddedten WII

      ich habe alles von von dahin bis dahin gemacht -> siehe quote

      ! Bei allen Apps, bei denen man ein IOS beim Starten auswählen kann, immer das IOS250 oder IOS36 nehmen. !
      1. Entweder entscheidet ihr euch für Variante a oder b, um das ganze Tutorial zu machen. Hier stehen nur die Erklärungen, wie man es in den beiden verschiedenen Tools macht.
      a)
      -NUSD starten und das Systemmenü 4.0E [v418] oder 4.1E [v450] auswählen
      -"Pack WAD" anharken, "Keep Encrypted Content" deaktivieren
      -"Start Download"
      -in den neu erstellten Ordner wechseln (titles\0000000100000002\[418/450) und die WAD nach SD:/wad/ kopieren
      -die WAD umbenennen in "Systemmenu-v[418 | 450].wad"
      -Ordner (0000000100000002) löschen
      2. Noch eine WAD mit NUSD oder NIS downloaden, IOS60-64-v6174, wieder nach SD:/wad/ kopieren und in "IOS60-64-v6174.wad" umbenennen
      3. Jetzt die IOS61-64-v5662 downloaden, auf die SD:/wad/ und genau so benennen
      4. Und wieder eine WAD downloaden, diesmal den Shopchannel v20 (im NIS 41 (ALL/System) auswählen). wieder auf die SD:/wad/ kopieren und in "ShopChannel-v20.wad" umbenennen
      5. Optional könnt ihr auch gleich das IOS53-64-v5663, IOS55-64-v5663, IOS56-64-v5662, IOS57-64-v5919, IOS58-64-v6176, MIOS-v10 downloaden und auf die SD packen, sind IOS für Wii Speak, Wii Sports Resort und neuere Games, würde ich empfehlen, dann sind die Updatemeldungen weg
      6. Die beiden HB Apps auf die SD Karte packen (SD:/apps/APPNAME/boot.dol)
      7. Ab zur Wii und die SD rein
      8. WAD Manager starten, IOS36 oder IOS250 benutzen, keine NAND Emulation und als Device "SD", welchen WAD Manager ihr wählt ist egal
      9. IOS53-64-v5663, IOS55-64-v5663, IOS56-64-v5662, IOS57-64-v5919, IOS61-64-v5662, IOS58-64-6176, MIOS-v10 installieren
      10. ShopChannel-v20.wad installieren


      ich habe immer IOS36 gewählt da ich ISO250 gar nicht zur auswahl habe. Wad Manager 1.7 habe ich u.a benutzt. HBC ist auf 1.0.8 aktuelle Firmware ist noch auf 3.4E (konnte ja noch nicht weiter updaten da shopkanal sich nicht installieren lässt)

      lg
      Das Update der FW hat nichts mit dem Shop-Channel zu tun.
      Das kannst Du trotzdem machen.
      Alternativ kannst Du Dir mal das hier anschauen: [TuT]>>Systemmenü installieren mit Hilfe des NUSD 1.9<<

      Bzgl. des Shop-Channels schaue mal hier vorbei: [TuT]>>Den neuesten Shopkanal installieren unter 4.3v2<<
      Wenn Du hier den Weg über DopShop wählst, wird bei der Installation direkt das erforderliche IOS56 mit installiert. Dieses fehlt ja bei Deinem letzten sysCheck noch. (unter anderem)
      Es wäre hilfreich hier nochmal einen aktuellen sysCheck zu sehen. Dann kann man noch mehr dazu sagen.


      Wer es sich ganz einfach machen will, sagt einfach: "Das ist mir zu kompliziert".
      Avatar und Signatur GFX © by Black.Pearl


      Supportanfragen per PN werden ignoriert und gelöscht!
      Ein Forum lebt von den Beiträgen der User.


      Wenn Euch bei einem Problem geholfen wurde, freut sich der Supporter über eine
      Bewertung mehr, als über einen Dankespost.
      ABER
      Der Button kann auch eingesetzt werden, wenn es nicht direkt um Euch geht.
      Findet Ihr einen Beitrag allgemein hilfreich oder auf sonst irgend eine Art gut, dann Lasst es
      den Verfasser wissen!!



      Der Melden Button wird leider viel zu selten eingesetzt.
      Viele hier denken, dass der Melden Button nur dazu da ist "Verstöße" zu melden.
      Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden.
      Dazu gehören z.B. unnötige Doppelposts, Dankesposts, zu große Signaturen, Spam oder fehlende Spoiler (sysCheck).
      Das hat nichts mit Petzen zu tun!!
      Es hilft den Mods die Threads sauber und übersichtlich zu halten.

      hi ho,

      bzgl. dem syscheck wieso noch einen? ich mein ich werde ihn gerne heute abend machen :) aber es wird sich nicht viel verändert haben den "alten"syscheck ist so gesehen neu, ich sag nur alt dazuw eil ich erst nach 2 monaten ( siehe thread von mir) also vor ein paar tagen dazu gekommen bin das zu machen was man mir hier empfohlen hat.

      dann habe ich diese ganzen wads gemacht gerstern und mehr nicht. daher versteh ich es mitn syscheck zwar nicht aber okay :) musst dich halt nur gedulden da ich bis 19 uhr erstmal auf arbeit bin *g*

      lg

      PS: Wieso sol ich den Shopkanal unter 4.3v2 updaten?. ICH habe doch gar nicht diese Firemware (ich laufe aktuell auf 3.4e)
      Der Shop Kanal läuft seperat vom Systemmenü, muss aber seperat aktualisiert werden, damit man ihn nutzen kann. Auch um ein eventuelles Update einer Disk zu unterbinden usw.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Cybertron schrieb:

      Wieso sol ich den Shopkanal unter 4.3v2 updaten?

      Der Verfasser dieses TuT's hat sich da mehr als unglücklich ausgedrückt.
      Das TuT ist für alle FW's unter (also kleiner als) 4.3v2 gedacht.
      Denn 4.3v2 IST das Shop Channel update. Wer also 4.3v2 hat, braucht den Shop nicht manuell upzudaten.

      Du nimmst dann Dein IOS36, welches Trucha hat.
      Ich würde empfehlen Dich mal in den UHG einzulesen.
      Dort wird das nötige Basiswissen vermittelt, welches Dir fehlt.


      Wer es sich ganz einfach machen will, sagt einfach: "Das ist mir zu kompliziert".
      Avatar und Signatur GFX © by Black.Pearl


      Supportanfragen per PN werden ignoriert und gelöscht!
      Ein Forum lebt von den Beiträgen der User.


      Wenn Euch bei einem Problem geholfen wurde, freut sich der Supporter über eine
      Bewertung mehr, als über einen Dankespost.
      ABER
      Der Button kann auch eingesetzt werden, wenn es nicht direkt um Euch geht.
      Findet Ihr einen Beitrag allgemein hilfreich oder auf sonst irgend eine Art gut, dann Lasst es
      den Verfasser wissen!!



      Der Melden Button wird leider viel zu selten eingesetzt.
      Viele hier denken, dass der Melden Button nur dazu da ist "Verstöße" zu melden.
      Aber auch alltägliche Unregelmäßigkeiten sollten gemeldet werden.
      Dazu gehören z.B. unnötige Doppelposts, Dankesposts, zu große Signaturen, Spam oder fehlende Spoiler (sysCheck).
      Das hat nichts mit Petzen zu tun!!
      Es hilft den Mods die Threads sauber und übersichtlich zu halten.

      ---> 4.3v2 war das Nintendoupdate vom 8.9.2010 [auch Wii-Shop-Channel Update genannt]

      Methode 1:
      Ihr braucht:

      * IOS mit Trucha Bug
      * NUSD v1.9
      * Wad Manager 1.7 [empfohlen]
      * Internet am Computer
      * Einen Homebrewloader

      Startet NUSD 1.9. Klickt oben auf "Database..." und klickt auf "Update Database". Nach dem dies fertig ist klickt ihr auf "Database" und dann haltet ihr den Mauszeiger auf "System" und dann auf "[...] Shopping Channel". Dann auf "[...] All/System" halten und dann auf "v20" klicken. Klickt nun unten auf "Pack -> WAD" und klickt auf "Start NUS Download!".
      Es wird noch die IOS56v5662 benötigt. Geht auf "Database" und dann haltet ihr den Mauszeiger auf IOS. Dann auf [...] IOS56 und danach auf "v5662" klicken. Klickt auch unten auf "Pack -> WAD" und klickt auf "Start NUS Download".

      Nach dem alles fertig ist ab in den Ordner "0001000248414241v20" und in den Ordner "0000000100000038v5662 (die findet ihr da, wo die NUSD.exe ist im Ordner "titles") und dort die "RVL-Shopping-v20.wad" und "IOS56-64-v5662.wad" auf die SD-Karte/USB-Festplatte/USB-Stick kopieren. Startet den WAD Manager,wählt ein IOS mit Trucha Bug (z.B. IOS 250, falls ihr den aktuellen UHG gemacht habt), wählt die SD-Karte/USB-Festplatte/USB-Stick, wählt die WAD aus und startet die Installation. Wenn alles geklappt habt, solltest ihr den Shopkanal ohne weiters Update starten können.
      Hinweis: Um shnell zum Ordner zu gelangen, könnt ihr im NUSD auf Extras... klicken, danach noch auf "Open NUSD Directory", schon seit ihr drin, wo ihr noch in den Ordner "titles" reingeht!!!



      so alle schritte befefolgt erhalte bei der installation von shop immer noch die selbe fehlermeldung (siehe oben)

      hier der aktuelle syscheck (wie gewünscht)

      Spoiler anzeigen
      sysCheck v2.1.0b6 von Double_A


      ...laeuft auf dem IOS58 (rev 6176).








      Region: PAL




      Systemmenue 3.4E (v386)



      Homebrewkanal 1.0.8 benutzt IOS37


      Hollywood v0x11



      Konsolen-ID: 73*****



      Boot2 v3




      Es wurden 73 Titel gefunden.


      Es wurden 31 IOS gefunden, von denen 5 funktionslos (Stub) sind.






      IOS4 (rev 65280): Funktionslos (Stub)


      IOS9 (rev 520): Keine Patches


      IOS10 (rev 768): Funktionslos (Stub)


      IOS11 (rev 256): Funktionslos (Stub)


      IOS12 (rev 11): Keine Patches


      IOS13 (rev 15): Keine Patches


      IOS14 (rev 262): Keine Patches


      IOS15 (rev 265): Keine Patches


      IOS16 (rev 257): Trucha Bug, ES Identify, Flash Zugriff, NAND Zugriff
      IOS17 (rev 517): Keine Patches


      IOS20 (rev 256): Funktionslos (Stub)


      IOS21 (rev 522): Keine Patches


      IOS22 (rev 777): Keine Patches


      IOS28 (rev 1292): Keine Patches


      IOS30 (rev 2816): Funktionslos (Stub)


      IOS31 (rev 3088): Keine Patches


      IOS33 (rev 2832): Keine Patches


      IOS34 (rev 3087): Keine Patches


      IOS35 (rev 3088): Keine Patches


      IOS36 (rev 3090): Keine Patches


      IOS37 (rev 3609): Keine Patches


      IOS50 (rev 4889): Keine Patches


      IOS51 (rev 4633): Keine Patches


      IOS53 (rev 5663): Keine Patches


      IOS55 (rev 5663): Keine Patches


      IOS56 (rev 5662): Keine Patches


      IOS57 (rev 5919): Keine Patches


      IOS58 (rev 6176): USB 2.0



      IOS61 (rev 5662): Keine Patches


      IOS249 (rev 9): Trucha Bug, ES Identify, Flash Zugriff, NAND Zugriff, USB 2.0 IOS254 (rev 65281): BootMii


      BC v5




      MIOS v10










      Bericht wurde am 08.06.2011 generiert.



      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cybertron ()

      Benutz mal das IOS249 für alle weiteren Schritte, damit sollte es gehen.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Wenn du das TUT durch hast, dann den UHG machen, das wars, danach sollte dann alles laufen.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)