Safe Update Systemmenü 4.0/4.1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Super Tut Onkel Böse ;) !!

      Das war jetzt die Uprade Variante. Ich habe allerdings die Waninko 4.2e Version und alles läuft und da der HBC ja jetzt das ios61 nutzt müsste ich ja eine IOS 60 als Stub haben, kann man die problemlos löschen? Oder wird die vielleicht mal wieder genutzt in Zukunft?

      Ich habe nicht vor downzugraden, aber ich habe immer ds gefühl das meine Wii im Moment so auf der grenze zum Brick ist. Wenn man das so ausdrücken kann ;)
      :Smiley_v3_Nintendo_Wii: + Wasabi Dx running 4.2e Waninkos Edition, HBC 1.0.6, cIOS rev19, Hermes v5, DVDx v2, HBC 1.0.6,....

      gebrickte Wii = 1 = entbrickte Wii
      Joint uns im IRC irc.rizon.net #wii-homebrew!
      Danke für die Blumen. ;)

      Gute Frage, eigentlich nicht, dein IOS sollte v6174. Kannst du mit DOP-IOS prüfen, wenn du bist zum IOS60 wechselst, dann steht rechts die Version die installiert ist. Sollte das v6400 sein, dann würde ich v6174 installieren, aber niemals löschen. Lösch niemals ein IOS unter 200, wenn das nicht irgendwo explizit gefordert wird.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      welches ios60 ist denn das "gute" und welches "das stub"? sprich welche Version?

      ist deine Warnung im Tut was man NIE mehr benutzen sollte wenn man fw 4.2e auch für Waninkos Edition bzw. für Safe fw Update Edition? Bestimmt oder?
      :Smiley_v3_Nintendo_Wii: + Wasabi Dx running 4.2e Waninkos Edition, HBC 1.0.6, cIOS rev19, Hermes v5, DVDx v2, HBC 1.0.6,....

      gebrickte Wii = 1 = entbrickte Wii
      Joint uns im IRC irc.rizon.net #wii-homebrew!
      IOS60-64-v6400 = STUB
      IOS60-64-v6174 = GEILES DING, MUSS ICH HABEN

      :P

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Habe im letzten post noch ne frage rein-editiert....und schon wieder eine neue....wenn ich das "geile ding" habe, kann mir dann noch was passieren? Ich weiss die Frage ist kacke ausgedrückt, aber ringe noch um die richtigen worte :D
      :Smiley_v3_Nintendo_Wii: + Wasabi Dx running 4.2e Waninkos Edition, HBC 1.0.6, cIOS rev19, Hermes v5, DVDx v2, HBC 1.0.6,....

      gebrickte Wii = 1 = entbrickte Wii
      Joint uns im IRC irc.rizon.net #wii-homebrew!

      Chewbacca schrieb:

      zu Pos.1

      "aktuelle database für NIS im Anhang. Die hab ich für den NUSD genommen. Geht auch, oder gibts Probleme mit irgendwas?

      Hatte ich auch erst versucht, doch auf meinem Linux gab es Fehler, da stimmen die RegionCodes nicht.
      NUSD nimmt 5 und 10 und NIS 4 und 9, das betrifft aber nur das Systemmenü und die Kanäle. IOS sind ja RegionFree.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Du kannst auch gleich v10 nehmen, das ist egal, das war nur wegen "The Conduit", das beinhaltet v9 als Update.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Klar, man kann alle Tools benutzen, wenn man weiß wie. Aber ihr dürft nicht vergessen, es gibt auch Leute da draußen, die hiervon GAR KEINE Ahnung haben und die dann mit weig langen Tuts zu verwirren finde ich persönlich schlechter als zu sagen "Dürft ihr nicht", weil dann kommen wieder tausende Posts mit "Ich hab doch IOS 60 installier, und nun kein Bild mehr."
      Was ist wohl einfacher?
      Ihr dürft das nicht benutzen...
      ODER
      Kannst du benutzen, ABER
      Das darfst du,
      das auch,
      das auch,
      nur das nicht.
      "Scheiße hab das doch gemacht und nun?"
      _________________________________
      WiiSCU ab Version 22 geht, da ist der Fehler mit dem IOS60 behoben. Ich hab ja nur geschrieben, v21 nicht.
      _________________________________
      Wegen NIS und dem Shop, da ist ein Fehler in NIS, hab das TUT mal aktuallisiert.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Ich bekomme schon am Anfang, beim Downloaden dieser NUSD Wad, diese Fehlermeldung:

      Download Failed: tmd.450
      - Reason: Der Remoteserver hat einen Fehler zurückgegeben: (401) Nicht autorisiert.
      EDIT// OK, das Problem wurde gelöst, jedoch weiss ich nicht welche Iso ich bei dem NSUD Menü eintragen muss um diese Iso zu bekommen: IOS60-64-v6174

      EDIT// Auch das wäre gelöst, aber ich verstehe Punkt 6 nicht ganz:

      6. Die beiden HB Apps auf die SD Karte packen (SD:/apps/APPNAME/boot.dol)
      Welche Apps den genau? ?(

      EDIT// Bis Punkt 10 geschafft. :) Meint ihr mit dem Shop-Channel den Wii-Shop-Channel? Anderen Channel sehe ich leider nicht.

      EDIT// Soooo, hat alles wunderbar geklappt, jedoch brauch das Spiel anscheinend FW 4.2 :wacko:

      Trotzdem danke für das Tut. :thumbup:
      Wii Firmware 4.1E :Smiley_v3_Wii_Remote: :Smiley_v3_Wii_Nunchuck:
      USB Loader GX (80GB HDD) :Smilie_v2_Mario:

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Sam_ONE ()

      Moin! ich renne gerade das Tutorial auf Seite 1 step by step ab. Leider kommt beim Versuch die Datei
      IOS60-64-v6174.wad zu installieren die Meldung FEHLER -1017

      meine aktuelle FW ist Ver 3.1E

      mein Plan war wie gesagt erst auf 4.0E upzudaten und dann auf 4.1E

      wollte zuvor aber fragen, ob die Wad bei der ein Fehler kam systemkritisch ist oder nicht. Alle an deren WADs ließen sich wie gesagt ohne Probleme installieren.

      Mfg DaXmYsT
      Hey,

      1. Brauchst du nicht auf 4.0 gehen und dann auf 4.1, kanst gleich auf 4.1 gehen
      2. Kommt ret=-1017 NUR beim deinstallieren, also nochmal nachgucken, welcher Fehler das wirklich ist oder die WAD mal installieren

      IOS60 ist das SystemIOS unter der die FW 4.0/4.1 läuft, also SEHR wichtig.

      • HBC + Softmod bis einschließlich 4.3
      • Unbrick - Bannerbrick/Semibrick/Pinnwandbrick/Themebrick - mit und ohne vorhandenem Softmod
      • Aktualisierung der Konsole
      • Einrichtung von SD Karten und Kanälen
      • Wii Hardwareumbau (Ersatzteile müssen vorhanden sein)

      Sat_Wolf schrieb:

      Also wenn ich das MIOS Version 10 installiere geht mit GC gar nicht´s mehr. Nach dem starten Schwarzer Bildschirm oder Code Dump. Gibt es da wieder was spezielles damit mir dann wieder alles funktioniert? Habe schon das cMIOS neu installiert und den Patcher ausgeführt. Kann es sein das beides eigentlich für die 8er Version bestimmt ist?
      Nutze mal den MIOS Patcher vom neuen GC BL Mod3 dort im MIOS Patcher stellste i-was mit v10 ein dann wirds installiert, wenn du nur vom NUSD installierst kannste keine Backups abspielen ^^
      So ich habe jetzt das Problem gelöst. Hatte etliche Stunden gedauert und viele Nerven gekostet.

      Habe den neuen "Gamecube Backup Launcher Mod 0.3" geladen und nur den mit beiliegendem Patcher verwendet. Schuld an den Problemen und dem Schwarzen Bildschirm ist nicht das MIOS Rev. 10, sondern das BC Ver. 6. Sobald das oben ist spinnt die Wii beim laden von GC Spielen nur rum und meist kommt ein schwazer oder farbiger Bildschirm und nicht´s geht mehr. Egal was ich für ein MIOS oben habe. Installiere ich aber das BC Ver. 5, funktioniert jede MIOS Version, so wie es soll. Habe jetzt wirklich etliche Stunden alles versucht, und zu diesem Ergebnis bin ich jetzt gekommen.

      Was mir aber aufgefallen ist....bei mir funktioniert die offline installation vom Patcher nicht. Obwohl ich alles in die vorgegebenen Ordner auf die SD karte getan habe, findet er keine Dateien und greift auf das Web zu. Wieso????