HackMii ausführen können trotz cIOSCORP und HB Channel NICHT auf dem Kopf

      HackMii ausführen können trotz cIOSCORP und HB Channel NICHT auf dem Kopf




      Dieses Tutorial richtet sich an jene, die cIOSCORP installiert haben und dadurch der HB Channel auf dem Kopf ist, oder den HackMii Installer nicht ausführen können, weil sie eine Fehlermeldung ähnlich dieser bekommen:
      There is no known vulnerable IOS.....

      Getestet habe ich dies auf meiner Wii mit der Firmware 4.1E (mit Wii Sports Resort fix),HackMii Installer v0.6 und cIOSCORP v.3.5!!
      Am besten ist natürlich, wenn ihr vorher nen NAND Backup per BootMii macht, um im Notfall nicht im Regen zu stehen und euer altes NAND zurück spielen könnt.
      Ich übernehme KEINE Haftung für irgendwelche Schäden!!
      Falls noch kein cIOSCORP vorhanden, ihr das aber gerne auf eurer Wii haben möchtet, am besten vorher schon Installieren und dann weiter vorgehen nach meiner Beschreibung. ;)


      Benötigt wird:
      DOP-IOS
      Wad Manager
      HackMii Installer
      Das cIOSCORP Paket v3.5, da man davon die cIOS36-v3094-v3.5.wad wieder installieren sollte.
      Das alles sollte also schon mal auf der SD vorhanden sein, damit wir direkt anfangen können.

      Beschreibung:
      Spoiler anzeigen
      1. DOP-IOS starten, mit A bestätigen und dann IOS 249 mit dem Steuerkreuz auswählen, mit welchem DOP-IOS arbeiten soll und 2X mit A bestätigen.
      2. IOSs mit A auswählen.
      3. IOS36 mit dem Steuerkreuz rechts/links auswählen und davon die v1042 mit dem Button - (minus) installieren.
      4. IOS61 mit dem Steuerkreuz rechts/links auswählen und davon die v4890 mit dem Button - (minus) installieren.
      ACHTUNG: Wenn die Frage kommt "Apply sig hash check ...." wähle NO mit dem Button B aus.
      5. Zurück zum Hombrew Channel gehen mit dem Home Button.
      6. HackMii Installer starten und alles Installieren was ihr wollt, aber auf jeden Fall den Hombrew Channel.
      7. Zurück zum Hombrew Channel gehen.
      8. Wad Manager starten und die cIOS36-v3094-v3.5.wad aus dem cIOSCORP 3.5 Paket installieren.
      9. Zurück zum Homebrew Channel gehen und sich freuen, wir sind FERTIG.

      Der Hombrew Channel läuft nun über das ios61 und macht keine Probs mehr, das Kopfüber navigieren sollte dann Geschichte
      sein und ihr könnt dann cIOSCORP nutzen ohne Probs des HB Channel. ;)

      Ich habe dieses Tutorial geschrieben, weil ich genau dieses Problem hatte und viele verschieden Beschreibungen im I-Net gefunden habe, die teilweise NICHT funktionierten.
      Daher habe ich etwas hin und her getestet, bis es über diesen von mir Beschriebenen weg endlich OHNE Probleme funktionierte.

      Mfg
      blauauge
      Systemmenü: Wii 4.1E
      ** PreLoader + DarkCorp + BootMii ** :thumbup:

      :Smiley_v3_Game_Boy: :Smiley_v3_Game_Boy_Advance: :Smiley_v2_Nintendo_DS_Lite: :Smiley_v3_Super_Nintendo_Entertainment_System: :Smiley_v3_Nintendo_64: :Smiley_v3_Nintendo_GameCube: :Smiley_v3_Nintendo_Wii:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von christian8246q () aus folgendem Grund: Ein wenig angepasst.

      Hmm.... also auf meiner Wii mit 4.1E funktionierte es zumindest ohne Probleme, wie es bei 4.2E aussieht kann ich leider nicht sagen, da von mir nicht getestet.
      Auch cIOSCORP ging nach dieser Prozedur immer noch einwandfrei.. ;)
      Haste es mal komplett nach meiner Beschreibung versucht Blitzur?

      Ps @Ark:
      Wollte das anderen, die eventuell vor dem selben Prob stehen, nicht vorenthalten .. :)
      Außerdem geben ist seliger den nehmen oder? ;)
      Grade jetzt so in der Vorweihnachtszeit. :D
      Systemmenü: Wii 4.1E
      ** PreLoader + DarkCorp + BootMii ** :thumbup:

      :Smiley_v3_Game_Boy: :Smiley_v3_Game_Boy_Advance: :Smiley_v2_Nintendo_DS_Lite: :Smiley_v3_Super_Nintendo_Entertainment_System: :Smiley_v3_Nintendo_64: :Smiley_v3_Nintendo_GameCube: :Smiley_v3_Nintendo_Wii:

      D3nnis2k schrieb:

      Wo bekomm ich denn dieses Paket her ?? cIOSCORP 3.5 ?
      Du brauchst das cIOSCorp nicht, hast du schon mal verwendet, wenn nicht ist das nicht der Grund des HBC auf Kopf wie Nicklas schon sagte IOS61v5405 ungepatcht installieren danach noch mal den HBC installieren, dann sollte der HBC richtig sein. ^^ Und machmal ein SignCheck Test ^^



      Konsole/HandheldBundle/FarbeFirmwareZubehörHinweise
      PS4Jet Black; Bundle Watch Dogs 1+2; seit 17.12.2016OFW: 5.038GB microSD in USB-SD-Lesegerät1TB Festplatte
      PS3 SlimPS3 Wonderbook EditionOFW: 4.82HDD: 500 GB Seagate Momentus
      PSP 3004Slim & Lite in Piano BlackOFW6.618 [SanDisk] GB MS PRO DuoTCFW 6.61 PRO-C f3; Datecode: 8D
      PS2 PhatBlackedition [neue PS2 seit 12.07.12]SCPH 50004 - V9int. HDD "Seagate Barracuda 40 GB"DVDRegion per ARMax; FreeMcBoot 1.8
      -->meine 4. PS2<--

      Hm, also ich habe eine Wii mit FW 3.2E. Ich habe auch cIOSCORP aus dem MiiWii-Paket, was scheinbar der Grund dafür ist, dass der HackMii-Installer 0.6 nicht funktioniert und die oben genannte Fehlermeldung ausgibt. An sich würde es mich nicht stören, da mir auch der HBC 1.0.3 reicht. Da nervt mich allerdings die Update-Meldung, weswegen ich updaten wollte.
      Bei dem Tutorial ist mir allerdings aufgefallen, dass ich die Versionen der IOS, die ich installieren sollte, bereits installiert habe, laut DOP-Mii, und dass man mit Minus deinstalliert und nicht installiert.