Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • 3DS Softmod TuT?

    Taurus - - 3DS-Auffangzone

    Beitrag

    Es gibts einige Tuts. Musst du mal im Tut bereich schauen, da du ja dort deinen Beitrag gepostet hattest, der da nicht hingehört. 3DS-Tutorials Das Tut ist neu (New) Nintendo 2/3DS (XL) mit Version x.x.x-20 bis x.x.x-36 komplett modifizieren OHNE FLASHCARD! Wenn du ein Tut für die Inbetriebnahme der Sky 3DS brauchst, dann danach googlen.

  • Nintendo hat heute die Nintendo Switch mit einem weiterem Systemupdate ausgestattet. Version 2.3.0 kann absofort heruntergeladen werden. Als Changelog wird angegeben: "Allgemeine Verbesserung der Stabilität, um die Erfahrung des Benutzers zu verbessern." Auf nintendo.de wurde bisher noch keine Angaben zu Systemupdates für die Nintendo Switch geschrieben. Welche Titel genau aktualisiert wurden, sind nicht bekannt. Nintendo Switch Systemupdate 2.3.0 verfügbar.

  • Homebrew benutzen beim GBA - Supportthread

    Taurus - - GBA

    Beitrag

    Ich habe mir nun den Everdrive GBA gegönnt, den ich seit längerem im Visier des Everdrive Shops hatte. Der hat aber seinen Preis. Die bessere Flashkarrte für den den GBA als die EZ Flash IV. Funktioniert auch super. Nach Homebrew für GBA muss man halt googlen oder wie man die Flashkarte nutzt, da wird man auch fündig. Micro SD Karte hatte ich noch da, nutze halt 8 GB Micro SD mit Fat32. Um die Everdrive in Betrieb zu nehmen, muss man zuerst den Standard Ordner + OS Software einrichten /GBASYS, a…

  • USB Loader GX Problem

    Taurus - - Wii-Auffangzone

    Beitrag

    Jede Wii läuft anders. Zum Vergleich wäre es trotzdem hilfreich bei beiden Wiis auch den sysCheck zu posten. Die Wii mit den Gamecube-Anschlüssen ist halt älter, es heißt aber nichts. Kommt auf die Situation an. Welche Spiele laufen da nicht?

  • Hallo, ich bin der neue ;)

    Taurus - - Uservorstellung

    Beitrag

    Dann willkommen im Forum. Lieber spät als nie.

  • Der SysCheck sieht in Ordnung aus. Die vIOS21 neu zu installieren ist nicht nötig. Hasst du denn in irgendeiner Weise mal IOSe aktualisiert oder mal gelöscht und wieder installiert, das evtl die IOS21 streikt und WiiSpiele daher nicht starten, die dieses IOSe verwendet. Gibt es i-eine Fehlermeldung, dass das Spiel im Diskkanal ddes vWiiModus nicht startet? PS: Du schreibst, dass alle Wii-U-Spiele starten? Hast du auch mal ein Wii-Spiel getestet außer den 2 die nicht funktionieren? Ich komme jetz…

  • Loadiine funktioniert nicht

    Taurus - - Wii-U-Backup-Loader

    Beitrag

    Der Wii U USB Helper ist jetzt aus der Datenbank gelöscht und wird hier im Forum keine Anwendung mehr finden. Auch kein weiterer Support für dieses Programm wird es hier geben. Danke für Informationen zur App.

  • Guten Abend

    Taurus - - Uservorstellung

    Beitrag

    Herzlich willkommen im Forum un noch viel Spaß.

  • ClusterM hat heute dem PC-Tool hakchi2 ein Update spendiert. hakchi2 - ROM Management Tool wird mit Version 2.17 veröffentlicht. Mit dieser Version ist es jetzt auch möglich einen Web-Installer zu nutzen, dieser steht auch auf der Projektseite zur Verfügung. Der Web-Installer lädt die neuste Version von hakchi2 herunter. Weitere Änderungen sowie Bugfixes können den Changelog entnommen werden. Zitat von ClusterM: „ Not so much new features but many bug-fixes and improvements: - FTP server is much…

  • Homebrew benutzen beim GBA - Supportthread

    Taurus - - GBA

    Beitrag

    Danke, dass du getestet hast, dann brauche ich ja nicht selber prüfen, da bleibe ich bei meiner Mario Edition mit v1.77.

  • Mach mal einen aktuellen sysCheck und mit dieser Version. Da du eine ältere sysCheck Version nutzt, können keine genauen Angaben gemacht werden. Wie man den sysCheck macht, steht hier drin Regeln bezüglich sysCheck-Logs

  • Homebrew benutzen beim GBA - Supportthread

    Taurus - - GBA

    Beitrag

    Zitat von StarWolf3000: „Ist das der Kernel für die "alte" EZ Flash IV oder das Modell 2015? “ Wusste ich noch nicht, dass es ein Modell von 2015 gibts. Aber es steht nichts dabei für welche Version es geeignet ist. Müsste ich dann selber probieren, da ich noch ein älteres Modell habe. Aber im grunde genommen, sollte es bei allen EZ IV funktionieren.

  • EZ IV Kernel v1.78 veröffentlicht.

    Taurus - - GBA

    Beitrag

    Seit 24.4. gibt ein neues Update für die EZ IV. Zum Download Zitat von www.ezflash.cn: „Fixed the limitation of 78 files in root folder.(sub-folders are limited to 99 for the performance reason) “

  • Homebrew direkt bei FW 11.4.0-37 draufzumachen, ist zurzeit beim Old 3DS nicht möglich. doodlebombs war ne Ausnahme, die allerdings bei Neuintallation des Exploits per kritzelpost nicht mehr möglich ist. Verschicken von doodlebombs Nachrichten wurde durch ein kritzelpost-Update geblockt. Wer allerding vorher diese Nachricht von Freunden als Briefbombe erhalten hat, da funktioniert doodlebomb weiterhin.

  • Loadiine funktioniert nicht

    Taurus - - Wii-U-Backup-Loader

    Beitrag

    Zitat von ronnus: „Daraufhin kann das hier geschlossen werden. Die Nutzung vom USB Helper ist hier nicht erlaubt, daher Illegal! “ Warum soll das Thema hier geschlossen werden, sehe kein Grund dafür, da es in erster Linie um Loadiine ging. Bei USB Helper kommt es auf die Situation an, wie man diese Anwendung legal oder illegal interpretiertiert. Diese Anwendung haben wir bei uns in der Datenbank, wenn irgend jemand sagen kann, warum man es als illegal einstuft, dann wird es hier im Forum evtl mi…

  • Schau dich hier mal um, halt nur für New 3DS möglich Übersicht aller 3DS-Homebrew-Exploits Doodlebomb ist geblockt Zurzeit gibts keine andere Lösung für Old 3DS

  • Zitat von 3orchestra: „ Gerne würde ich die neuen Auflagen von Majoras Mask, Ocarina of Time usw. welche man sich für 9,99€ aus dem eShop für die Wii U downloaden kann spielen. In dem Wii U USB Helper sind viele Spiele (unteranderem auch diese beiden) als CFW Only markiert. Mit den Apps welche ich auf meiner Wii U unter dem Homebrew Channel installiert habe kriege ich diese Spiele leider nicht zum laufen. “ Die Spiele muss man sich aus dem eShop kaufen, damit sind sie legal und kannst sie nutzen…

  • Loadiine funktioniert nicht

    Taurus - - Wii-U-Backup-Loader

    Beitrag

    Zitat von blackwolf85: „Hat sich erledigt. Habe nun eine komplett andere Methode ohne Loadiine gefunden und funtkioniert. “ Was für eine andere Lösung hast du denn gefunden, wenn Loadiine nicht geht? Ist hilfreich, wenn andere User ähnliche Probleme haben. Ein Thread ohne Lösung ist nämlich nutzlos.

  • Loadiine funktioniert nicht

    Taurus - - Wii-U-Backup-Loader

    Beitrag

    - Welche Version von Loadiine nutzt du denn? - Hast du denn auch mehrmals die Methode 1 und 2 gestartet? Es kann auch möglich sein, dass beim 1. Start, dass Programm nicht reibungslos funktioniert. - Homebrew Launcher funktioniert? - Vllt mal ne andere SD Karte 2, 8 oder 32 GB ausprobieren

  • Gateway-Diskussionsthread

    Taurus - - 3DS-Flashkarten

    Beitrag

    Zitat von cryman: „Hey Leute Mein Sohn hat das System update gemacht in EmuNAND Modus natürlich, EmuNAND startet *bekannte Problem Blackscreen* habe neue Lauchen.dat drauf gepackt, funz nicht, weiss jemand da was mehr?? Grüß “ Zurzeit gibt es keine Möglichkeit auf der neusten Firmware gateway-3ds.com/