Verständisfragen

    Verständisfragen

    Hi alle zusammen,

    hab hier nur noch ein paar Fragen, bei denen ich mir nicht sicher bin, ob ich sie auch richtig verstanden habe.
    Ich hab mit einen NDSi XL gekauft. Auf dem ist (wie ihr sicherlich wisst) die FW 1.4 drauf.
    So, den DSi XL möchte ich meiner kleinen Schwester zum Geburtstag mit einer AceKard 2i schenken.

    Nun meine Fragen:
    1. Die AceKard 2i (mit FW 1.3) muss ich doch auf 1.4 updaten. Das geht doch nur mit einem DS/Lite/DSi mit Firmware 1.3 oder? Mit meiner DSi XL kann ich das nicht machen oder?
    2. Muss der DS/Lite/DSi die FW 1.3 drauf haben oder sind auch ältere Versionen mit der Flashcard kompatibel?
    3. Wird der DS/Lite durch den Patchvorgang der Flashcard irgendwie auch geupdatet oder modifiziert oder sonst was? ( Werd ihn mir nur ausleihen)
    4. Soll ich auf die Flashcard die FW Akaio 1.7 draufmachen oder doch die vorherige, um zu schauen, ob die AceKard 2i ein Fake ist?
    5. Oder ist dieser "Fakewarnhinweis" auch auf der neusten Version drauf?
    Vielen Dank schon mal für eure Antworten. :thumbsup:

    MfG Cryptic

    The post was edited 1 time, last by Cryptic ().

    1. Genau.
    2. Älteres geht auch.
    3. Nein, nur die Flashcrad wird geupdated.
    4. und 5. Der ist auch auf 1.7 Final.

    Meine Wii + DS
    Firmware 4.2E
    Homebrew Channel 1.0.6
    BootMii 1.1 beta3
    cIOS rev17 auf 249
    (mehr Infos auf meinem Profil)

    DS Lite
    Firmware v5
    M3 DS Real + Rumble Pack + 2 GB MicroSD-Karte
    DSision3 v1.0