R4-Karte und bekomme es einfah nicht gereiht!? Bitte um Hilfe!!

      R4-Karte und bekomme es einfah nicht gereiht!? Bitte um Hilfe!!

      Hallo liebe User,

      Bin gerade dabei meiner Tochter die R4-Karte ERNEUT einzurichten und bekomme es einfach nicht so recht hin.
      Vor ca 2 Jahren, als ich die Karte gekauft hab, hat alles bestens geklappt und hatte keinerlei Probleme damit. Doch jetzt is irgendwie der Wurm drinn und ich benötige eure Hilfe.

      Die Karte zeigte die ganze Zeit eine Fehlermeldung an, deshalb habe ich sie Formatiert und die neue Firmware von der Herstellerseite geladen (r4i-sdhc.com/downloade.asp)
      Hierbei handelt es sich um die Karte die mit dem WiFi-Symbol aufgeführt wird (R4 und ein "i" in einem Kreis) auf der Karte ist der Versionhinweis "V1.4.4" hervorgehoben bzw notiert.

      Bei der Nintendo DS handelt es sich hierbei um eine alte NDS Lite.

      Nun habe ich die aktuellste Firmware gedownloaded (V1.82b) und entpackt. Dann die entpackten Dateien (Ordner: "moonmemo", Ordner: "moonshl2", Ordner: "R4iMenu" und die Datei "R4.dat") auf die bereits formatierte MicroSD kopiert (so wie sie entpackt wurden).
      Danach steckte ich die MicroSD mit diesen Daten in die R4-Karte und startete die NDS.

      Nach dem Startscreen wird mir im obrigen Bildschirm neben der Uhrzeit und des Datums die pulsierende SD-Karte angezeigt (16GB SD-HC) und unten auf dem Bildschirm 3 Wählbare Optionen und ein hüpfendes WLAN-Symbol....
      Wenn ich NICHTS anklicke, springt er direkt um und versucht eine WLAN-Verbindung herzustellen .... es steht oben ganz groß "LOADING" ... "Enhanced WIFI features..." und unten "Please Wait! Connecting to WIFI...(Restart machine if black screen)"
      da, auch nach langem warten, nichts passiert und der bildschirm, außer der angezeigten schrift, schwarz bleibt, starte ich ihn die ganze zeit erneut.

      Wenn ich nun in dem Ersten Menü wieder ankomme (wo man oben im Bildschirm die SD-Karte sehen kann) und auf Das Symbolfeld "Einrichten" klicke, bringt er mich zwar in das Einstellungsfenster, wo ich wieder zwischen "Einrichten/Upgrade/Haut/Macht auf/Rückkehr" wählen kann, aber hier tut sich ABSOLUT NICHTS, is so, als ab sich die DS in diesem Fenster aufhängt.

      Wenn ich im Hauptmenü (also dort wo die SD-Karte angezeigt wird) auf das mittlere Menüfeld klicke, kommt so ne Art fehlermeldung:
      Oben im Bildschirm wird mir angezeigt:
      "MoonShell Ver 2.01+ stable booting... Extention memory was not found."
      Und unten auf dem Bildschirm bringt er mir igendwelche Chinesischen oder Japanische Schriftzeichen (in Rot und schwarz) und dann einen englischen Text:
      "An error was detected while trying to access the disc or a file. Please confirm the followings: .................."

      Wenn ich im Hauptmenü auf das Linkesymbolfenster drücke, wird mir das Programm "MoonShell 2" aufgeführt.... habe auch versucht ob er mir hier SpieleRoms anzeigen würde....und ja, das tut er dort, diese lassen sich hier auch ausführen.

      Trotzdem.....irgendetwas läuft nicht ganz rund und hoffe das ihr mir weiterhelfen könnt. Wäre euch wirklich sehr sehr dankbar.

      Habe auch schon etliche male die Micro-SD Formatiert und auch die Firmware wieder aufgespielt, auch schon eine ältere Firmware versucht, doch hier sagt mir dass system dann, das ich doch bitte eine neuerer nutzen sollte.

      Komme einfach nicht weiter :(

      Vielleicht kennt ihr ja diesen Fehler und anhand der Beschreibung wisst ihr gleich "ahhhhh, dies oder das is es".... oder ist vielleicht auch nur die MicroSD-Karte defekt? (was ich mir eigentlich nicht vorstellen könnte, denn sie wird normal formatiert, die daten lassen sich drauf kopierun und werden auch alle angezeit).... oder Worst-Case-Szenario .... vielleicht ist die DS kaputt ???? Aber andere, Originale, Games funktionieren Einwandfrei!

      The post was edited 1 time, last by hpoperator ().

      WOOD?
      Kannst du mir hier vielleicht einen Link mitteilen und 2-3 Sätze dazu schreiben, wie ich dieses denn installiere?
      Wäre super, würde es dann mit dieser Versuchen.

      Puhhhhhh....weiß gerade leider nicht wo ich diese gekauft habe, muss aber ne gute quelle gewesen sein, denn ich informier mich vorher immer kleinlichst bevor ich was kaufe, die angst vor plagiaten und auch die gefahr davor, etwas falsches zu kaufen is bei mir eben immer existent. Is aber garantiert von diesem Hersteller den ich verlinkt habe. Wusste seinerzeits, in der ich mich in dieses NDS Thema hineingelesen habe, schon grundsätzliches, doch ich vergesse leider imer SO VIEL, wenn ich ne ganze Zeit nichts mehr damit zu tun habe...muss dann JEDESMAL ERNEUT von VORNE beginnen, so als ob ich mich damit noch rein garnicht beschäftigt hätte, bis auf ein paar vereinzelte daten und anhaltspunkte :-/
      erstmal danke ich dir vielmals....

      also, habe vor deiner ANtwort kurz recherchiert und bin auf genau die selbe Seite gestoßen...
      Habe das Wood R4 V1.62 (8-12-2013) Kernel gezogen und auch so entpackt und installiert wie's auf dem Bild zu sehen war. (Richtig/Falsch?)

      Nun, nach einlegen der R4-Disk und der Micro-SD mit den enthaltenen Daten meldet sich der DS direkt mit einem Warnhinweis zu Wort. Zu sehen ist auf dem oberen Bildschirm (der untere Bleibt dunkel) eine Rote SD-Karte mit dem Wort "Menü" und einem Fragezeichen...
      also kann er wohl auf die, in dem Packet enthaltene, _DS_MENU.DAT nicht zugreifen!?
      Habe nachgeprüft, ob diese Datei sich auch in voller größe auf der SD befindet....und das tut sie.

      Was mach ich denn falsch?

      Kann es vielleicht sein dass meine Micro-SD Karte (16GB!) nicht mit diesem Build kompatibel ist?

      The post was edited 1 time, last by hpoperator ().

      nein, eine glatte oberfläche, kein siegel das eingestanzt wurde oder ähnliches....
      ABER, die karte ging ja vorher einwandfrei.... bis zu jenem tag an dem die Tochter SOFTWWAREseitig irgendetwas verstellt oder gelöscht hat.

      Habe es jetzt mit einer 2GB Micro-SD Karte versucht, doch auch hier bekomm ich die SD-Karte mit Menü und dem Fragezeichen angezeigt (Menü ?).

      Nachtrag:
      Ich habe mir damals 3 R4-Karten gekauft (2x dieselbe und eine für die 3DS) vom gleichen Anbieter, die anderen 2 funktionieren auch noch tadellos, deshalb denke ich nicht, dass es sich dabei um ein plagiat handelt... nur ums nochmals zu erwähnen :)

      The post was edited 1 time, last by hpoperator ().