Problem mit meiner Hauppauge Capture Card

      Problem mit meiner Hauppauge Capture Card

      Ich habe es schon woanders versucht, aber ich hoffe hier kann mir geholfen werden. Also mein Problem hängt mit meiner Capture Card zusammen, es kann aber auch die Aufnahmesoftware sein. Als alles noch zuletzt funktionierte, habe ich meine Capture Card benutzt (es ist eine Hauppauge Colossus, es ist im Prinzip wie eine HD PVR) um Gameplay aufzunehmen und habe es anschließend auf YouTube hochgeladen. Die Aufnahmesoftware heißt "ArcSoft ShowBiz". Ich war dann eine Weile abwesend vom Computer, habe ihn aber angelassen. Als ich zurückkam, wollte ich auf Twitch streamen. Zu dem Zeitpunkt konnte ich noch einwandfrei Aufnahmen erstellen. Dann habe ich mein XSplit gestartet und da kam die Meldung "Camera not found! It may be in use or disconnected", wo die Hauppauge Colossus ausgewählt war. Um zu prüfen, was da los ist habe ich daraufhin wieder ArcSoft Showbiz gestartet und plötzlich war alles anders. Normalerweise hatte ich "Component" bei der Quelle stehen, damit habe ich immer von meiner Wii aufgenommen, doch das war nicht mehr der Fall. Seitdem ich XSplit geöffnet hatte, war die einzige Option unter "Quelle" nur noch die XSplit Webcam, welche vorher noch nie bei Quelle zur Auswahl stand. Auch die Schaltflächen "Geräteeinstellungen" und "Formateinstellungen" waren verschwunden! Dann habe ich eine andere Aufnahmesoftware geöffnet, die ich noch auf dem Computer hatte; Hauppauge Capture. Da kam bei der Quelle der Fehler "Device not found, make sure it is connected with the PC, powered up and has the latest drivers". Meine Capture Card ist übrigens eine im PC eingebaute mit PCI-Slot. Ich habe dann meine Original-CD von der Colossus rausgeholt und die Treiber neu installiert und dann XSplit runtergeschmissen. Computer neugestartet. Nach dem Neustart kam dann im Gerätemanager ein Ausrufezeichen und der Fehler "Code 37" bei meiner Capture Card. Das hatte ich vorher auch noch nicht dort. Dann schaute ich ob sich mit der Treiber-Neuinstallation sonst irgendwelche Änderungen in den Aufnahmesoftwares getan hat, aber da konnte ich nun GAR KEINE Quelle mehr auswählen. Eins ist sicher: Die Capture Card kann nicht kaputt sein, da ich auch die Komponentenkabel mit dem TV verbunden hab und dort habe ich das Bild und Audio. Um mein Problem zu beheben habe ich schon folgendes versucht: Treiber unzählige Male neu installiert, auch alte und neue probiert, Kabel alle raus und wieder rein, Capture Card aus dem PC genommen und den Staub entfernt, neu angeschlossen, Aufnahmesoftware neu installiert… alles hat nichts gebracht. Da das Problem erst auftrat, nachdem ich XSplit öffnete, denke ich dass XSplit irgendwas verstellt hat, aber ich konnte noch nicht rausfinden was.
      Hi kann mir bitte jemand helfen ich habe nach wie vor dieses problem und würde es gerne schnellstmöglich gelöst bekommen.
      Ich habe inzwischen auch meine Speicher RAM dinger rausgezogen, wieder neu reingesteckt weil mir das vorgeschlagen wurde.
      Ne systemwiederherstellung hat auch nichts gebracht. auch habe ich alle programme, die auf die capture card zugriff nehmen deinstalliert.
      problem ist immer noch vorhanden und dasselbe.
      ^ Windows mag zwar in 30 Minuten installiert sein, aber das ganze installieren der Programme + Einstellungen vornehmen + Daten einordnen dauert eine ganze Weile länger, deswegen hat so niemand lust eben mal Windows neu zu installieren wenn etwas auf Anhieb nicht funktioniert.

      @SpyKid Hast du schon versucht das Gerät über den Gerätemanager zu deinstallieren? Mach das mal und deinstalliere auch sämtliche Software die mit deiner Capture-card zutun hat. Anschließend räumst du mal deine Registry von Windows auf (am besten mit dem CCleaner) und installierst die Treiber erneut. Zum Aufnehmen würde ich dir VirtualDub ans Herz legen, eine sehr einfach gestaltete Freeware die aber jede Menge Funktionen bietet und so alles ansprechen kann was mit Capture Devices zutun hat. ;)


      Jetzt verfügbar!

      "Smash Bros ist das beste Mario Kart überhaupt, denn man kann dort Pokemon fangen die Zelda heißen"


      • Wii-sucks-4-U
      • Nicht über die Blüstell stolpern Tecmo!
      • Über das Induktionskabel zu fallen ist ebenfalls verboten!
      • Bloomfilter sind überbewertet...
      • ##istvollüberbewertetweil#ein"#"ist.

      ArRoW wrote:

      aber das ganze installieren der Programme + Einstellungen vornehmen + Daten einordnen dauert eine ganze Weile länger, deswegen hat so niemand lust eben mal Windows neu zu installieren wenn etwas auf Anhieb nicht funktioniert.
      Ninite + Daten vorher schon richtig geordnet haben. Dann kann man einfach die User Ordner am besten mit einem Script auf einen USB Stick kopieren und nach der Windows installation wieder zurück kopieren.

      Also okay 40 Minuten statt 5 Tage warten ;)