UHG-Downloader startet nicht

    • Open

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

      Hallo. Ich habe derzeit auch das selbe problem. Nutze Win 7, und als Admin starten bringt auch nichts. Jemand eine Idee was das ist?
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      Ich würde vorschlagen, mal mit gedrückter Shift-Taste einen Rechtsklick in das Ordner-Fenster zu machen und "Eingabeaufforderung hier öffnen" bzw. "PowerShell hier öffnen" bei Win 10 anzuklicken.

      Wenn man dann den UHG-Loader von da aus startet und er aufgrund eines Fehlers abbricht, verschwindet das fenster nicht, sondern die Meldung bleibt sichtbar :)
      Display Spoiler
      Das hab ich: :26px-WiiDrawing.svg: :8px-Wiimote1.svg: :26px-Nunchuck_alternative.svg: Systemmenü 4.1 E mit HBC
      Dann noch nen :27px-GCNMemoryCard.svg: :43px-GCNController.svg:
      Display Spoiler
      Heute schon ne Bewertung abgegeben? ;)
      :help: Framework ist installiert. Habe es trotzdem mal De-Installiert und das AIO-Runtimes Pack neu Installiert. Auch das führte zu nichts. Auch im Kompatibilitäts Modus das gleiche Spiel. Ich hatte diesen mal wieder angeklickt (nach ca. 1/2 Jahr) weil ich einige Sachen für den vWii Modus über diesen aktualisieren wollte. Das hatte ja auch alles bis gestern immer funktioniert. Wie gesagt, der UHG startet kurz, dann schliest sich das Fenster wieder. Bin ziemlich ratlos immo. Mfg :wacko:

      P.s. Virenscanner & Firewall sind deaktiviert, Win7 ist Treibertechnisch auf dem aktuellsten Stand. ?(
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      The post was edited 2 times, last by ronnus ().

      freak-chris wrote:

      Ich würde vorschlagen, mal mit gedrückter Shift-Taste einen Rechtsklick in das Ordner-Fenster zu machen und "Eingabeaufforderung hier öffnen" bzw. "PowerShell hier öffnen" bei Win 10 anzuklicken.

      Wenn man dann den UHG-Loader von da aus startet und er aufgrund eines Fehlers abbricht, verschwindet das fenster nicht, sondern die Meldung bleibt sichtbar :)
      Das habe ich gemacht. Dann erscheint das Eingabefenster mit der Meldung "Echo Off" in c:\windows\system32 und das Fenster schliesst wieder. auch die neu installation des UHG brachte kein Erfolg.

      Bin einen Schritt weiter gekommen. habe das Programm mal im kompatibilitäts Modi Win XP gestartet als Admin. Folgende meldung kommt: Ein teil des Pfades c:/windows/system32/uhgtemp/language.bat" konnte nicht gefunden werden. Dann wieder alles weg. Was nun?
      „Passwörter sind wie Unterwäsche. Du darfst sie keinen sehen lassen, musst sie regelmäßig wechseln und solltest sie nicht mit Fremden tauschen.“

      :luigi1: :sufu:

      :8px-Wiimote1.svg: :8px-WiiMote2.svg: :8px-WiiMote3.svg.png: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :26px-Nunchuck_alternative.svg: :39px-ClassicController.svg: :wiiwheel: :23px-FrontSD.svg: :26px-WiiDrawing.svg: :47px-SensorBar.svg:

      The post was edited 1 time, last by ronnus ().