Deutsches Homebrew auf japanischer Konsole

      Deutsches Homebrew auf japanischer Konsole

      Hallo zusammen,
      Ich bin neu hier und habe ein paar Fragen bezüglich des Homebrew Channels, die mir die Suchfunktion nicht zufrieden stellend erklären konnte.

      Ich lebe in Japan und habe die Tage eine gebrauchte Wii bekommen. (fw 4.1)
      Ist es möglich, auf der Konsole mit den Tools aus diesem Forum und dem UHG den HBC zu installieren oder benötige ich andere Software, speziell für die japanische Hardware?
      Ich möchte nicht den Regionalcode oder die Sprache der Wii ändern und weiterhin in der Lage sein, hier in Japan gekaufte Originalsoftware zu spielen.

      Habe mir den UHG komplett durchgelesen, aber dachte mir, dass ich dieses Detail besser abkläre bevor ich mit dem Modden anfange ;)

      Danke schon mal im Voraus für eure Hilfe und schöne Grüße aus Osaka.

      • U
      Der UHG funktioniert mit jeder Firmware, und ändert auch nix an Sprache oder Regioncode. Musst halt nur im UHG-Downloader die korrekte Firmware, also "4.1J" anstatt "4.1E" angeben, wenn er danach fragt.
      Nach dem Softmod wird das Systemmenü weiterhin nur japanische Spiele abspielen; nur Homebrew, die das ignoriert (z. B. USB-Loader) wird einfach alles abspielen was du ihr "vor die Füße wirfst".

      Seit Mai 2016 finden auf Wiimmfi regelmäßig Mario-Kart-Wii-Wettbewerbe statt! Klick hier für weitere Informationen.
      Since May 2016, there are Mario Kart competitions / tournaments on Wiimmfi! Click here for more information.


      My Twitch


      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Danke für die Antwort. Habe mich heute mal dran gesetzt, aber irgendwie tritt beim UHG ein Fehler auf, den ich mir nicht erklären kann.

      Nach dem Starten, sagt der UHG, dass "" keine gültige Eingabe sei und ich eine beliebige Taste drücken solle. Wenn ich das tue, tut sich im Programm nichts mehr.

      Mein Rechner hat ein deutsches Betriebssystem, Windows 7 und Frame Network ist installiert.

      Was ich bereits probiert habe:
      - Als Administrator ausführen
      - Die Software neu runterladen (aktuellste Version)
      - Net Framework neu installieren.
      - Den UHG Ordner in einen Ordner mit einem kürzeren Systempfad verschieben

      Bisher alles ohne Erfolg. Noch irgendwelche Ideen?
      (Außer einen anderen PC benutzen - die Option habe ich leider aktuell nicht)
      Bilder
      • uhg.png

        28,15 kB, 811×163, 54 mal angesehen