vWii CTGP-r Wiimmifi Up to date error code 20100

      vWii CTGP-r Wiimmifi Up to date error code 20100

      Just installed homebrew then CTGP-R on my Wiiu vWii. Everything works great except when going to the Wiimmifi button, it pops up with error code 20100.

      i looked around on these fourms a bit and even more on google and have found no solution. CTGP-R is up to date, My region is set to where i live.

      sorry if this is formatted the wrong way, or in the wrong place. I looked fairly hard for any info on this error. Im new.
      I have no idea what i am saying or doing
      Does your internet connection in the vWii work? What happens if you start Mario Kart Wii in the disc channel and try to go online? Does it still say 20100, or tell you the servers are down?

      You said the region is set to where you live, does this mean you changed the region inside the Mario Kart Wii settings on the vWii? That is known to cause some problems, but I don't exactly remember how we solved that last time ...

      DevkitPro Archiv (alte Versionen / old versions): wii.leseratte10.de/devkitPro/
      Want to donate for Wiimmfi and Wii-Homebrew.com? Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Leseratte wrote:

      Does your internet connection in the vWii work? What happens if you start Mario Kart Wii in the disc channel and try to go online? Does it still say 20100, or tell you the servers are down?

      You said the region is set to where you live, does this mean you changed the region inside the Mario Kart Wii settings on the vWii? That is known to cause some problems, but I don't exactly remember how we solved that last time ...

      Thanks for quick response, i changed in in the CTGP menu to where i live, but it was already not working before i did that.

      Internet is working fine on all devices including WiiU. On unmodded game disc it gives Error code 20110 (discontinued error)

      EDIT: The vWii internet works fine on everything except this
      I have no idea what i am saying or doing

      The post was edited 1 time, last by SilverDarkBlade ().

      SilverDarkBlade wrote:

      Leseratte wrote:

      Does your internet connection in the vWii work? What happens if you start Mario Kart Wii in the disc channel and try to go online? Does it still say 20100, or tell you the servers are down?

      You said the region is set to where you live, does this mean you changed the region inside the Mario Kart Wii settings on the vWii? That is known to cause some problems, but I don't exactly remember how we solved that last time ...
      Thanks for quick response, i changed in in the CTGP menu to where i live, but it was already not working before i did that.

      Internet is working fine on all devices including WiiU. On unmodded game disc it gives Error code 20110 (discontinued error)

      EDIT: The vWii internet works fine on everything except this
      Are you using any DNS on your Wii U? It might be blocking *.wiimmfi.de
      I currently host the DLS1, GAMESTATS, and Peerchat server for Wiimmfi. if you have any issues with leaderboards (excluding MKW!), Mystery Gifts or other in-game downloadables, or Pokémon Wi-Fi Plaza, I can try to help! :P

      PokeAcer wrote:

      SilverDarkBlade wrote:

      Leseratte wrote:

      Does your internet connection in the vWii work? What happens if you start Mario Kart Wii in the disc channel and try to go online? Does it still say 20100, or tell you the servers are down?

      You said the region is set to where you live, does this mean you changed the region inside the Mario Kart Wii settings on the vWii? That is known to cause some problems, but I don't exactly remember how we solved that last time ...
      Thanks for quick response, i changed in in the CTGP menu to where i live, but it was already not working before i did that.
      Internet is working fine on all devices including WiiU. On unmodded game disc it gives Error code 20110 (discontinued error)

      EDIT: The vWii internet works fine on everything except this
      Are you using any DNS on your Wii U? It might be blocking *.wiimmfi.de
      Im not entirely sure what DNS is and i dont think i have any on wiiu
      I have no idea what i am saying or doing