Pinned Required Wiimmfi Patcher update for Mario Kart Wii

      Leseratte wrote:

      I've manually activated your Dolphin instance, please try again and check if it works now.
      Hello, good evening! First of all, sorry for my bad english since im spanish.

      I have been playing this game a lot time ago (Like... from 2008 to 2012 on Wii) and I decided to stream this game 1-2 years ago. ( I got some clips of me playing if u want some proofs). I played in dolphin because i couldnt stream on my wii, since got no camera and stuff.

      I stopped streaming for personal reasons, but I wanted to come back like weeks ago, but online didnt work. I made some research and I found this post, so I installed bootmi on my wii and get the NAND to put it in dolphin.

      Its so COOL because I even got my real Wii acount ([GA] Javato)

      But sadly I have to wait AGAIN the 7 days (I did time ago when i installed wimmfi for first time)

      Its posible to you to do the same you did with this guy? I would love to play today with my friends! If is not posible i'll wait anyway, but hope you are online!

      [Note: I made what you said of copyng the settings.txt, but I think it dont works because, before found this guide, i made the 'wimmfi unbanner' tool to try to solve the problem (Like I did years ago to generate the false NAND]
      I have tried everything to play Animal Crossing City Folk online and nothing works I tried getting clean wbfs and use usbloader gx private server any now I can’t connect to the internet but when I run internet test always successful and my dns is for riiconnect
      Hello, sorry for my bad English, I'm French...

      I waited 7 days but I get the error code "23934: Wiimmfi: Invalid login parameter"

      I use a real vWii NAND on Dolphin (vWii mode on my Wii U).

      I have tried solving this issue but nowhere on the internet indicates how to fix this ...

      I followed the requirements page on the official Wiimmfi site for Dolphin...

      My Wii U MAC address is correctly entered in the "Dolphin.ini" file.

      Keys.bin is put in the Wii folder.

      Bootmii is not working on Wii U, so I extracted the NAND from my vWii with another tool (FS-Toolbox).

      Do you know how I can fix it please?
      Most likely that's a bug in the tool you used to make the NAND dump.

      You should be able to fix this issue by following this tutorial:…r-error-23934-on-Dolphin/

      DevkitPro Archiv (alte Versionen / old versions):
      Want to donate for Wiimmfi and Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()


      I did the wiimmfi patch and went online to Mario kart. I connected to it using wfc and was able to connect immediately.does this mean I do not have to wait for the mail or I'm I ok and keep playing.another thing is that I don't keep my Wii on all the time because of my WiFi connection. So I have to press 1 and download it or just continue waiting.

      Thanks USGYT

      (Sorry for the grammar, my phone has a real bad keyboard)
      There is no 7 day wait anymore on real Wiis, so you can connect immediately.
      How are you playing on Wiimmfi? (as in, what method)
      I currently host the DLS1, GAMESTATS, and Peerchat server for Wiimmfi. if you have any issues with leaderboards (excluding MKW!), Mystery Gifts or other in-game downloadables, or Pokémon Wi-Fi Plaza, I can try to help! :P
      Hey, I’m pretty new at all this, but...

      I have CTGP R installed on my Wii. I cannot play on Wiimmfi because every time I try, I get error code 23934. Everywhere I go, everyone keeps saying that means “invalid login parameter” but idk what that means.

      Again, I’m playing on the original Wii. Not playing on Dolphin or anything like that. I read on the Wiimmfi website that if I have CTGP, I don’t need to do anything. But I keep getting error code 23934. Please help, because I wanna play on Wiimmfi servers.
      Interesting, I have never seen that error happen on CTGP ...

      Are you starting CTGP from the homebrew channel, from an exploit, or from the installed channel in the system menu?
      Can you try going into the CTGP settings and change the "SD compatibility mode" (if it's on, turn it off; if it's already off, turn it on) and see if that helps?

      DevkitPro Archiv (alte Versionen / old versions):
      Want to donate for Wiimmfi and Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      I’m opening CTGP through the installed channel through the system menu.

      “SD Compatibility Mode” was off, so I turned it on and then loaded Wiimmfi, and still got 23934. So I went back and turned it off again, and still got the same message.

      Another SD related setting is “Save Game on SD card?” And I have that set to no. Is that another possible cause of the problem?
      No, "Save game to SD card" is a different setting and has nothing to do with that.

      In that case, this looks like it might be a bug in CTGP. If that is the case then you would need to contact MrBean, maybe he has another idea.
      Does the error also happen when you start CTGP from the Homebrew Channel?

      DevkitPro Archiv (alte Versionen / old versions):
      Want to donate for Wiimmfi and Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Okay, I’ll be sure to contact him.

      I don’t have the Homebrew Channel. I downloaded CTGP through a YouTube step-by-step tutorial, which allowed me to download it without the homebrew channel, so I assumed I never needed it.

      I know there was that thing about updating patchers, but the patcher update page on says “If you are using CTGP Revolution, the FlashHax app in the Internet Channel, or the str2hax EULA exploit, you don't need to do anything. These patchers have automatically been updated.” I’m using CTGP R so I thought I didn’t have to do anything.


      This is weird... after doing some experimentation to play online with my friends on Dolphin, I have to wait 5 days on MKWii when I run my Wii NAND in dolphin but I don't have to wait when I play on my console. Why is this? Just curious...

      P.S. if you can unban my dolphin that would be great... I only just realised you can share the NAND


      Leseratte, I think I was able to get it to work. I think my problem was I was trying to join an online game straight through CTGP (CTWW), instead of running the Wiimmfi patcher every time I want to play online.

      After multiple attempts, I was able to run a Wiimmfi patcher using this video by MrBean. I got the "wait 7 days" screen. So after 7 days I'll see if this works! If not I'll come back here and let you know, and also see if there is anything else I can do.


      Hi i was wondering if anyone could make a tutorial on how to patch a mario kart wii iso/wbfs file with updated 2019 version of wiimmfi patcher v6 on imac using terminal and using the file i am having a really hard time doing it and always get stuck even though some people have a tutorial by text not by video and could anyone help me i am most confused by the chmod part thanks
      :43px-GCNController.svg: :23px-SDGecko.svg: :8px-Wiimote1.svg: :iwata: