Meine vWii stellt keine Netzwerkverbindung mehr her.

      Meine vWii stellt keine Netzwerkverbindung mehr her.

      Hi,
      seit 3 Tagen hat der Wii-Modus meiner Wii U kein Internet mehr (die Wii U verbindet sich ohne Probleme mit dem Internet). Habe bereits neue Verbindungen eingerichtet und die Konsole neugestartet. Nützt alles nichts. Ist das Problem bekannt? Kann man es beheben?
      Würde sehr gerne wieder Wiimmfi spielen :)
      LG
      Hast du irgendwas besonderes geändert? Neuer Router oder so? Wenn du zum Beispiel WPA2-PSK-TKIP als Verschlüsselung benutzt, klappt das nur mit der WiiU, nicht mit der Wii und auch nicht mit der vWii (dann solltest du auf WPA2-PSK-AES wechseln).

      DevkitPro Archiv (alte Versionen / old versions): wii.leseratte10.de/devkitPro/
      Want to donate for Wiimmfi and Wii-Homebrew.com? Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()

      Hi, tausend Dank für die Antwort!
      Ich habe zwar nichts an meinem Router geändert, habe aber diesen neuen Verschlüsselungstyp!
      Dann werde ich dass mal ändern.
      Ich berichte dann ob es geholfen hat!
      ^^

      Leseratte wrote:

      Hast du irgendwas besonderes geändert? Neuer Router oder so? Wenn du zum Beispiel WPA2-PSK-TKIP als Verschlüsselung benutzt, klappt das nur mit der WiiU, nicht mit der Wii und auch nicht mit der vWii (dann solltest du auf WPA2-PSK-AES wechseln).
      Alles klar, hat Problemlos geklappt ;)
      Meine FritzBox 7590 hat nach einem Update automatisch die Verschlüsselung hochgeschraubt gehabt.
      Vielen vielen Dank :D