vWii - Sämtliche USB Loader hängen sich auf - trotz richtiges CIOS

    • Open

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

      vWii - Sämtliche USB Loader hängen sich auf - trotz richtiges CIOS

      Hi. Gestern wollte ich meinen Kumpel helfen seine vWii zu modden, so dass er Backups auf seiner vWii spielen kann. (Spezifischer: Ein mit wiimmfi-gepatchtes Mario Kart Wii Backup).
      Die Wii U ist firmware 5.5.4. Es ließ sich alles richtig modden und funktionierte bis zu dem Punkt wo es zu USB Loadern kam.
      Zuerst mal haben wir sicher gestellt ob das richtige CIOS vorhanden ist.

      Es wurden mit dem d2x installer folgende CIOS installiert:
      v10 beta 52 d2x v 10 beta52, auf base 56 slot 249, auf base 57 slot 250 und auf base 58 slot 251, jeweils version 65535
      IOS236 wurde mit einer anderen HBC-app auch installiert.
      Wir haben auch sicher gestellt, dass wir vWii versionen für die CIOS verwendet haben.

      Ein kompatibler USB-Stick (auf NTFS formatiert) steckte im oberen Slot der Konsole, und wir starteten dann CFG Loader -> Es hat sich bei dem Startbildschirm (wo es das cfg-Logo anzeigt) aufgehangen und die Konsole musste neugestartet werden. Ich habe recherchiert und herausgefunden, dass dieser Loader auch SDHC-Karten unterstützt - also haben wir das Backup auf die SD-Karte platziert, und es hat sich nicht direkt beim Starten aufgehangen, sogar das Spiel angezeigt, jedoch dann beim Laden der wbfs-Datei hing es sich auf. Es kam folgender Fehler: FEHLER - Aufsetzen der Fragmente 2 -2 (welcher zu Englisch "ERROR: Setting up fragments..." heißt). und es hat sich erneut aufgehangen. Ein mal kam ein ganz anderer Fehler: ERROR SetWBFS - 3

      Natürlich haben wir das alles gegoogelt, auf sämtlichen Tutorials wie von hier oder gbatemp nachgelesen, aber die haben es genauso getan wie wir und haben selbst bei anderer Version im d2x installer (beta53-alt zum Beispiel) nicht behoben.

      Dann haben wir andere USB-Loader heruntergeladen und es mit denen versucht. USB Loader GX: Hat sich ebenfalls beim Starten der App aufgehangen, bei dem Schritt "Initialize USB Device". Wir haben etwa so 10 Minuten gewartet, falls es bei seinem USB Stick etwas länger dauerte, aber nein, die Konsole hat sich tatsächlich aufgehangen.

      Nächste App: WiiFlow. Anscheinend ist dieser Backup-Loader eher für ISO geeigent? Es kam direkt beim Starten ein Warnungs-Zeichen mit der Meldung: WBFS INIT FAILED!
      Soweit ich weiß muss es ja für den WIimmfi-Patch eine wbfs-Datei sein. Wir sind noch mal zum USB Loader GX gegangen, aber mit dem USB-Stick im anderen Slot. Da kam "USB Device not initialized. Switching to Channel List mode." Also, es hat sich nicht aufgehangen, aber halt auch keine Spiele angezeigt. Auch wenn man jetzt den USB-Stick wieder im ersten Slot steckte, passierte einfach NICHTS!!! :cursing:

      Das Verzeichnis war übrigens: SD/wbfs/Mario Kart Wii [RMCP01]/RMCP01.wbfs. Sollte richtig sein.

      Es kam die Vermutung auf, dass die WBFS defekt ist, aber nein, auf meiner eigenen Wii funktionierte die einwandfrei. Jetzt wissen wir echt nicht mehr weiter. Ich habe rumgerätselt ob es vielleicht an Firmware 5.5.4 liegt. Dass das behoben wurde. Ich hatte mit jemand anders über Discord kommuniziert und wir haben die gleichen Schritte wie ich zuvor nannte bei seiner 5.5.3 Wii U angewendet, und bei ihm ging das alles sofort und ohne Abstürze.

      Ich bin sehr viele Threads hier und auch auf reddit und GBATemp durchgegangen, da wurden immer mal wieder verschiedene CIOS gepostet die man angeblich noch dazu installieren müsste, aber nach einigen Stunden haben wir komplett aufgegeben, weil es immer wieder zu den oben beschriebenen Abstürzen kamen. Wir haben auch noch mal den USB-Stick komplett platt gemacht, und dann neu auf FAT32 formatiert, aber auch hier - SELBE Abstürze. Ich habe so viel Zeit verschwendet und die Nerven verloren, dass ich echt denke es wäre besser von Ebay ne 80-Euro Wii zu kaufen und die dann neu zu modden, extra für ihn. Seine Wii U ist... WIE VERFLUCHT.

      Aber jetzt ehrlich, wie kann man das beheben? Er will ja nicht extra Geld für eine neue Konsole ausgeben, für etwas, was seine Wii U eigentlich könnte. Haben wir etwas vergessen? Viele der Tutorials waren ja auch out-to-date und haben Firmware 5.5.3 behandelt, vielelicht gibt es neue Schritte, aber ich habe kein neueres als das wii.guide/cios.html oder eures USB Loader GX - Installieren und verwenden (Wii und vWii) gefunden...

      (Edit - glaube übrigens, dass ich das hier versehentlich im falschen Bereich gepostet habe, kann es nun nicht ändern also verschiebt es ruhig)r

      The post was edited 5 times, last by SpyKid ().

      Ich würde vielleicht mal ein paar andere USB-Stick(s) oder Festplatte(n) testen. Kann durchaus sein, dass manche nur auf der Wii und nicht auf der WiiU funktionieren.

      DevkitPro Archiv (alte Versionen / old versions): wii.leseratte10.de/devkitPro/
      Want to donate for Wiimmfi and Wii-Homebrew.com? Patreon / PayPal

      Dieser Beitrag wurde bereits 0 mal editiert, zuletzt von Leseratte ()