Fehlermeldung Exception (DSI) occurred und SysCheck ist unauffällig

    • Open

      Fehlermeldung Exception (DSI) occurred und SysCheck ist unauffällig

      Hallo,

      vielleicht kann mir jemand helfen, ich habe bereits diverse Themen gefunden und angewendet, leider alles alles ohne wirklichen Erfolg.

      Kurz zu meinem Problem.

      Meine Wii hat 4.1E installiert und lief seid Ewigkeiten stabil.
      Vor einigen Tagen (also auch nicht der Aprilscherz) bekam ich die Fehlermeldung Exception (DSI) occurred, wenn ich den USB-Loader starte.
      Also habe ich mich versucht auf die Fehleranalyse zu machen. Da ich zwei Festplatten habe habe ich diese gewechselt und auch die USB Ports (eine benutze ich als zusätzlichen Power Anschluß) getauscht und und und.

      Dann habe ich im Netz die Anleitung gefunden, das man mit DHG_Downloader SysCheck alles überprüfen kann. Habe ich nach Anleitung durchgeführt, bis ich auf dem PC eine Bestätigung bekommen habe das alles richtig installiert ist.
      Nachdem der Fehler immer noch auftritt, habe ich verschiede SD Karten alles große mit 2GB probiert. Kein Unterschied.
      Dann habe ich nach Anleitung Updates durchgeführt um den aktuellen Firmwarestand 4.1E zu behalten und dennoch die aktuellen files zu haben.
      Wieder nach Anleitung alles durchgeführt. Geprüft und ohne Auffälligkeiten oder Fehlermeldungen wurde alles durchgelaufen.

      Wenn ich dann den USBLoader starte kommt wieder die Fehlermeldung.
      Wenn ich das 20 mal mache, kann es passieren, das der USBLoader doch startet und ich kann ein Backup starten.
      Beim nächsten mal kommt dann wieder die Fehlermeldung.

      Jetzt meine Frage, ich denke da Thema ist wirklich schon abgelutscht. Aber gibt es noch eine andere Möglichkeit zu schauen, wo der Fehler noch herkommen kann? Liegt jetzt wirklich ein Hardware defekt vor, oder was kann ich noch testen? Die Spiele von der DVD laufen und starten ohne Probleme.

      Würde mich freuen, wenn es doch noch eine Möglichkeit gibt, die Wii zu reaktivieren ;)

      Anbei noch mein aktuelles SysCheck file.

      Danke und Gruß
      the Noblast
      Files
      • sysCheck.txt

        (3.04 kB, downloaded 10 times, last: )
      Hi als Ergänzung,

      ich habe jetzt einen Verdacht. Ich habe gerade WiIFlow installiert um einfach mal einen alternativen Loader zu testen. Dieser startete... aber die Cover sind permanent in Bewegung. Es lag an dem Nunchuck.
      Also ich den abgemacht habe, funktionierte auch der USB-Loader wieder.
      Also war bei mir die Ursache anscheinend nur ein Nunchuck, der permanent irgendwelche Signale gesendet hat und dieses in der Ladephase.

      Vielleicht hilft das ja dem ein oder anderen.

      Gruß
      the Noblast

      New

      so geht es mir auch, wiiflow einstellung cios 252 geht aber wenn ich auf auto stelle oder anders cios Erro Exception (DSI) Occurred...

      Bin am verzweifeln ?(
      Das mit nunchuk hat bei mir keine Wirkung geht auch so nicht

      http://syscheck.rc24.xyz/view.php?id=saoCLssU
      Images
      • Screenshot_20210502-205455_Gallery.jpg

        581.22 kB, 1,080×815, viewed 5 times