vWii brickt sich immer wieder erneut

      vWii brickt sich immer wieder erneut

      Ich beschreibe erstmal genau mein Problem. Ich habe auf meiner vWii vor etwa 2 Wochen CTGP-R installiert ich habe auch ein paar WADS installiert (die wahrscheinlich nicht für die vWii geeignet waren). Meine vWii hat aber trotzdem danach noch funktioniert für ungefähr 1 Woche und 5 Tagen. Dann wollte ich vorgestern mal wieder Mario Kart Wii spielen und auf einmal kommen für einen kleinen Moment Grafikfehler und der Bildschirm bleibt Schwarz aber auf meinem Gamepad startet sich das Wii U Menu. Danach habe ich erstmal ein backup was ich vor langer Zeit gemacht habe installiert die vWii ging wieder aber nachdem ich sie neu gestartet habe war sie wieder gebrickt. Ich habe jetzt meine Wii U komplett zurück gesetzt (Ich hatte kein CBHC) habe sie genau wie in diesem Guide gemoddet (Haxchi) Choose a CFW (hacks.guide) alles hat auch gut geklappt leider hat die vWii danach immer noch nicht funktioniert was mich nicht gewundert hatte also habe ich mir den vWii Decaffeinator heruntergeladen und meine vWii komplett zurückgesetzt danach habe ich ein Update gemacht und die vWii ging wieder. Dann habe ich sie wie in diesem Guide vWii Modding (hacks.guide) gehackt. Hat auch alles geklappt als nächstes habe ich dann CTGP-R über wuphax installiert ging auch und in CTGP habe ich dann den Kanal für die vWii installiert (Im Guide stand das ich das machen kann also glaube ich das dass auch für die vWii geht) Install CTGP Revolution (chadsoft.co.uk) Hiernach habe ich dann noch den USB Loader GX heruntergeladen und die WAD dafür (vWii) über den Lite Loader installiert. Habe ein paar mal meine Wii U neu gestartet und auch spiele auf der vWii spiele gespielt. Aber heute morgen habe ich schon wieder das gleiche Problem genau wie am Anfang beschrieben dazu sind die Farben von der Wii U nach dem ausschalten drücken Invertiert und ich weiß einfach nicht was ich falsch gemacht habe und hoffe das vielleicht jemand weiß was das sein könnte || .
      Ja ich habe aber ein Backup von meiner Nand benutzt bevor ich das gemacht habe und jetzt brickt sie sich immer noch :/

      Ok ich weiß jetzt was es verursacht. Immer wenn ich das Wii Menü über meinen Bildschirm starte (TV) und auf "Nur TV" drücke passiert es! Dazu brickt sich meine vWii nicht aber es ist nur möglich in die vWii zu booten über das Gamepad. Nur leider finde ich dazu Garnichts im Internet...

      The post was edited 1 time, last by PhilZockt ().